<!DOCTYPE html>
<html lang="en-US">
<head profile="https://gmpg.org/xfn/11">
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:pages" content="113584170261" />
	<meta property="fb:app_id" content="179968203811" />
	<meta name="google-site-verification" content="3jqKCeThnkRPRMlOWj_AHU8rxNrbZY5I2b-XerdUYyA" />
	<meta name="msvalidate.01" content="A288CC96969F6CC44F428DF3A39E974C" />
	<meta name="p:domain_verify" content="b58e97a596535d988a87773441debfbb"/>
	<meta property="og:image:width" content="1100" />
	<meta property="og:image:height" content="621" />
	<meta property="og:site_name" content="NewscastStudio" />
	<meta property="article:publisher" content="https://www.facebook.com/newscaststudio" />
	<meta property="og:type" content="article" />
		<meta property="og:title" content="How broadcasters are embracing cloud channel origination and distribution platforms" />
		<meta property="og:image" content="https://www.newscaststudio.com/wp-content/uploads/2020/03/cloud-distribution.jpg" />
		<meta property="og:url" content="https://www.newscaststudio.com/2020/03/10/how-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms/?og=1" />
		<meta property="og:description" content="The video streaming market is on fire. Every week a new pop-up channel or direct-to-consumer ... Read More" />
			<meta name="twitter:card" value="summary_large_image" />
	<meta name="twitter:url" value="https://www.newscaststudio.com/2020/03/10/how-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms/?utm_source=twitter&utm_medium=social&utm_campaign=twittercard" />
	<meta name="twitter:title" value="How broadcasters are embracing cloud channel origination and distribution platforms" />
	<meta name="twitter:description" value="The video streaming market is on fire. Every week a new pop-up channel or direct-to-consumer ... Read More" />
	<meta name="twitter:image" value="https://www.newscaststudio.com/wp-content/uploads/2020/03/cloud-distribution.jpg" />
	<meta name="twitter:site" value="@newscaststudio" />
		<link rel="shortcut icon" type="image/x-icon" href="https://www.newscaststudio.com/static/favicon.png">

					<title>How broadcasters are embracing cloud channel origination and distribution platforms - NewscastStudio</title>
		
		<script type="text/javascript">
			var pathInfo = {
				base: 'https://www.newscaststudio.com/wp-content/themes/newscaststudio2015/',
				css: 'css/',
				js: 'js/',
				swf: 'swf/',
			}
		</script>

		<title>How broadcasters are embracing cloud channel origination and distribution platforms - NewscastStudio</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The video streaming market is on fire. Every week a new pop-up channel or direct-to-consumer OTT service is launched. It’s easy to understand why. Global"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.newscaststudio.com/2020/03/10/how-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.newscaststudio.com/#website","url":"https://www.newscaststudio.com/","name":"NewscastStudio","potentialAction":{"@type":"SearchAction","target":"https://www.newscaststudio.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.newscaststudio.com/2020/03/10/how-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms/#primaryimage","url":"https://www.newscaststudio.com/wp-content/uploads/2020/03/cloud-distribution.jpg","width":1100,"height":621},{"@type":"WebPage","@id":"https://www.newscaststudio.com/2020/03/10/how-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms/#webpage","url":"https://www.newscaststudio.com/2020/03/10/how-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms/","inLanguage":"en-US","name":"How broadcasters are embracing cloud channel origination and distribution platforms - NewscastStudio","isPartOf":{"@id":"https://www.newscaststudio.com/#website"},"primaryImageOfPage":{"@id":"https://www.newscaststudio.com/2020/03/10/how-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms/#primaryimage"},"datePublished":"2020-03-10T07:05:46-05:00","dateModified":"2020-03-10T07:05:46-05:00","author":{"@id":"https://www.newscaststudio.com/#/schema/person/7a7064a831050a0709f9714dd4b69ea8"},"description":"The video streaming market is on fire. Every week a new pop-up channel or direct-to-consumer OTT service is launched. It\u2019s easy to understand why. Global"},{"@type":["Person"],"@id":"https://www.newscaststudio.com/#/schema/person/7a7064a831050a0709f9714dd4b69ea8","name":"Andy Warman, Harmonic","description":"<a href=\"https://www.linkedin.com/in/andrew-warman-419511/\" target=\"_blank\" rel=\"nofollow noopener noreferrer\">Andy Warman</a> is the Director of playout solutions at <a href=\"https://www.harmonicinc.com/\" target=\"_blank\" rel=\"nofollow noopener noreferrer\">Harmonic</a>. He provides business development and strategic direction for Harmonic\u2019s line of playout enabled solutions for cloud and appliances including Spectrum media server, the Polaris automation suite, MediaGrid shared storage solutions and VOS cloud-native media processing. Warman also serves on the board of directors of the Alliance for the IP Media Solutions (AIMS).","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewscastStudio &raquo; Feed" href="https://www.newscaststudio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewscastStudio &raquo; Comments Feed" href="https://www.newscaststudio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewscastStudio &raquo; How broadcasters are embracing cloud channel origination and distribution platforms Comments Feed" href="https://www.newscaststudio.com/2020/03/10/how-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newscaststudio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dzsulb-css'  href='https://www.newscaststudio.com/wp-content/plugins/dzs-zoomsounds/libs/ultibox/ultibox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newscaststudio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.newscaststudio.com/wp-content/uploads/maxmegamenu/style.css?ver=28674a' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.newscaststudio.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.newscaststudio.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.newscaststudio.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome5-css'  href='https://www.newscaststudio.com/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='https://www.newscaststudio.com/wp-content/themes/newscaststudio2015/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newscaststudio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/dzs-zoomsounds/libs/ultibox/ultibox.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.newscaststudio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newscaststudio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newscaststudio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.newscaststudio.com/?p=92452' />
<link rel="alternate" type="application/json+oembed" href="https://www.newscaststudio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F03%2F10%2Fhow-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newscaststudio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F03%2F10%2Fhow-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>window.dzsap_swfpath="https://www.newscaststudio.com/wp-content/plugins/dzs-zoomsounds/apfull.swf";window.ajaxurl="https://www.newscaststudio.com/wp-admin/admin-ajax.php";</script><meta name="specificfeeds-verification-code-NTQrcFZSYjlyaExMOE9XblJkVGlFVFBiZ3orREhGd1pYQUtQOWVEbTNBK3BLK1F5UXl5djhINHhPeHdjM1A1Y0NaeVYyeVlabC9BRzB1b1ZWcjNMaE5ZbEdGUFlrd0xLcHlOdjhhclBRaFhBNlhSUGNUZUo2OVJ0bnBVd0ZvYkF8YjFMSGtUVlBxNkxZRFB5RzVOWG83b1poUjllaDN2V0FsQ2F5ZmN2VmZNcz0=" content="phMlwBT9RsA6FFvdPAlw"/><!-- <meta name="NextGEN" version="3.2.21" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="icon" href="https://www.newscaststudio.com/wp-content/uploads/2019/07/cropped-newscaststudio-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.newscaststudio.com/wp-content/uploads/2019/07/cropped-newscaststudio-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.newscaststudio.com/wp-content/uploads/2019/07/cropped-newscaststudio-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.newscaststudio.com/wp-content/uploads/2019/07/cropped-newscaststudio-icon-270x270.jpg" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
	</head>
	<body class="post-template-default single single-post postid-92452 single-format-standard mega-menu-primary mega-menu-mobile">
	<div id="wrapper">
		<div class="container">
			<header id="header">
				
				<div class="top-banner nav-mobile">
					<!-- Header Banner -->
					<div class="g g-15"><div class="g-single a-61"><a class="gofollow" data-track="NjEsMTUsMSw2MA==" href="http://www.brainstorm3d.com/products/infinityset/?utm_source=NewscastStudio" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/infinityset_728x90_eng.gif" /></a></div></div>				</div>
				
				
				<div class="top-holder">
					<div class="area">
						<!-- <a href="#" class="nav-opener mobile-button"><span></span></a> -->
<div class="logo">
<a href="https://www.newscaststudio.com"><img src="/static/ncs_logo_2018.png" width="304" alt="NewscastStudio" /></a>
</div>
						<div class="banner">
							<!-- Header Banner -->
							<div class="g g-15"><div class="g-single a-15"><a class="gofollow" data-track="MTUsMTUsMSw2MA==" href="http://www.broadcastdesign.com/?utm_source=NewscastStudio" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/bdi-emmy-winner_728x90_b.jpg" /></a></div></div>						</div>
						
						
					</div>
				</div>
				<nav id="nav" class="nav-primary">
					<div class="area">
						<div class="menu">
							<div class="menu-holder">
								<div class="menu-wrap menu-wrap-primary">
									<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="fade" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-panel-width="body" data-panel-inner-width=".area" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1050" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46977' id='mega-menu-item-46977'><a class="mega-menu-link" href="https://www.newscaststudio.com/setstudio/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-16' id='mega-menu-item-text-16'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/setstudio/">Set Design Gallery</a></li><li><a href="https://www.newscaststudio.com/category/set-design/">Set Design News</a></li>

<li><a href="https://www.newscaststudio.com/directory/set-designers/">Set Designers Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/set-fabricators/">Set Fabricators Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/av-integration/">Set Technology Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-5' id='mega-menu-item-recent-posts-from-category-5'>						<ul>
				<li><a href="https://www.newscaststudio.com/2020/03/03/abc-news-new-studio/" title="ABC News overhauls main news studio in time for Super Tuesday"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/03/ABC-News-Election-Headquarters_03-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" /><p>ABC News overhauls main news studio in time for Super Tuesday</p></a></li>
				<li><a href="https://www.newscaststudio.com/2020/03/02/nbc-news-turns-studio-6a-into-election-hq/" title="NBC News turns Studio 6A into Election HQ"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/03/nbc-news-decision-2020-election-headquarters-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" /><p>NBC News turns Studio 6A into Election HQ</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-3' id='mega-menu-item-ajdg_grpwidgets-3'><div class="g g-1"><div class="g-single a-3"><div class="menu-ad"><a class="gofollow" data-track="MywxLDEsNjA=" href="http://ddgtv.com/?utm_source=NewscastStudio" rel="nofollow" target="_blank" ><img src="https://www.newscaststudio.com/wp-content/banners/ddg_apr_2019_262x140.jpg" alt="" /></a><p>Category Sponsor</p></div></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46976' id='mega-menu-item-46976'><a class="mega-menu-link" href="https://www.newscaststudio.com/graphics/" aria-haspopup="true" aria-expanded="false" tabindex="0">Graphics<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-17' id='mega-menu-item-text-17'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/graphics/">Motion Graphics Gallery</a></li><li><a href="https://www.newscaststudio.com/category/graphics">Motions Graphic Design News</a></li><li><a href="https://www.newscaststudio.com/tag/playout">Graphics Playout & Transmission</a></li>

<li><a href="https://www.newscaststudio.com/directory/broadcast-graphics-software/"> Graphics Software Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/graphics-page/"> Graphic Designers Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-6' id='mega-menu-item-recent-posts-from-category-6'>						<ul>
				<li><a href="https://www.newscaststudio.com/2020/03/06/wnep-new-graphics/" title="WNEP gets Tegna look, viewers call in varying opinions about it"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/03/wnep-tegna-new-graphics-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" /><p>WNEP gets Tegna look, viewers call in varying opinions about it</p></a></li>
				<li><a href="https://www.newscaststudio.com/2020/03/06/bbc-news-coronavirus-explained/" title="BBC airs coronavirus special focused on key questions"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/03/BBC-Coronavirus-Explained_00-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" /><p>BBC airs coronavirus special focused on key questions</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-4' id='mega-menu-item-ajdg_grpwidgets-4'><div class="g g-2"><div class="g-single a-7"><div class="menu-ad"><a class="gofollow" data-track="NywyLDEsNjA=" href="http://www.vizrt.com/?utm_source=NewscastStudio" rel="nofollow" target="_blank" ><img src="https://www.newscaststudio.com/wp-content/uploads/2018/09/vizrt-logo.jpg" /></a><p>Category Sponsor</p></div></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46978' id='mega-menu-item-46978'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/music/" aria-haspopup="true" aria-expanded="false" tabindex="0">Music<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-19' id='mega-menu-item-text-19'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/category/music/">News Music News</a></li><li><a href="https://www.newscaststudio.com/category/tv-production-music/">Production Music News</a></li><li><a href="https://www.newscaststudio.com/podcasts/production-music-podcast/">Production Music Podcast</a></li>

<li><a href="https://www.newscaststudio.com/directory/music/">News Music Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/production-music-libraries/">Production Music Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-7' id='mega-menu-item-recent-posts-from-category-7'>						<ul>
				<li><a href="https://www.newscaststudio.com/2020/03/06/qa-mpath-brings-new-perspectives-to-production-music/" title="Q&#038;A: Mpath brings new perspectives to production music"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/02/mpath-logo-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" /><p>Q&#038;A: Mpath brings new perspectives to production music</p></a></li>
				<li><a href="https://www.newscaststudio.com/2020/02/13/cello-beats-production-music/" title="Album Review: &#8216;Cello Beats 2&#8217; from Alibi Music Library"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/02/cello-beats-2-album-review-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" /><p>Album Review: &#8216;Cello Beats 2&#8217; from Alibi Music Library</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-2' id='mega-menu-item-ajdg_grpwidgets-2'><div class="g g-3"><div class="g-single a-5"><div class="menu-ad"><a class="gofollow" data-track="NSwzLDEsNjA=" href="http://stephenarnoldmusic.com/?utm_source=Newscast" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/uploads/2017/02/sam-cat.jpg" /></a><p>Category Sponsor</p></div></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46980' id='mega-menu-item-46980'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/tv-studio-technology/" aria-haspopup="true" aria-expanded="false" tabindex="0">Studio Tech<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-23' id='mega-menu-item-text-23'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/category/tv-studio-technology/">Studio Tech News</a>

<li><a href="https://www.newscaststudio.com/directory/av-integration/">AV Integrators Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/broadcast-facility-design-planning/">Facility Planning Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-9' id='mega-menu-item-recent-posts-from-category-9'>						<ul>
				<li><a href="https://www.newscaststudio.com/2020/02/07/keloland-new-set/" title="South Dakota station gets new set packed with tech"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/02/kelo-new-set-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" /><p>South Dakota station gets new set packed with tech</p></a></li>
				<li><a href="https://www.newscaststudio.com/2020/01/29/big-whig-media-broadcast-facility/" title="Q&#038;A: Creating an interconnected broadcast facility for Big Whig Media"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/01/NCS_Big-Whig-Media-Washington_009-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" /><p>Q&#038;A: Creating an interconnected broadcast facility for Big Whig Media</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-6' id='mega-menu-item-ajdg_grpwidgets-6'><div class="g g-5"><div class="g-single a-113"><div class="menu-ad"><a class="gofollow" data-track="MTEzLDUsMSw2MA==" href="http://avds.tv/?utm_source=NewscastStudio" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/avd134-small.gif" /></a><p>Category Sponsor</p></div></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46981' id='mega-menu-item-46981'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/augmented-reality-ar/" aria-haspopup="true" aria-expanded="false" tabindex="0">AR/VS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-25' id='mega-menu-item-text-25'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/category/augmented-reality-ar/">Augmented / Virtual News</a></li>
<li><a href="https://www.newscaststudio.com/category/tv-news-virtual-set-design/">Virtual Set Design News</a></li>


<li><a href="https://www.newscaststudio.com/directory/virtual-sets/">Virtual / Augmented Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-10' id='mega-menu-item-recent-posts-from-category-10'>						<ul>
				<li><a href="https://www.newscaststudio.com/2020/03/04/cbs-news-augmented-reality-washington-monument/" title="CBS AR Washington Monument graphic was cool to look at — but confusing"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/03/cbs-augmented-reality-washington-monument-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" /><p>CBS AR Washington Monument graphic was cool to look at — but confusing</p></a></li>
				<li><a href="https://www.newscaststudio.com/2020/03/02/msnbc-sc-augmented-reality/" title="MSNBC uses augmented reality during S.C. primary coverage"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/03/msnbc-sc-ar-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" /><p>MSNBC uses augmented reality during S.C. primary coverage</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-7' id='mega-menu-item-ajdg_grpwidgets-7'><div class="g g-6"><div class="g-single a-10"><div class="menu-ad"><a class="gofollow" data-track="MTAsNiwxLDYw" href="https://fxgroup.tv/fxportfolio/lighting-design/?utm_source=NewscastStudio" rel="nofollow" target="_blank" ><img src="https://www.newscaststudio.com/wp-content/banners/lighting-design-web-ad-262x140-gif.gif" /></a><p>Category Sponsor</p></div></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-55556' id='mega-menu-item-55556'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-engineering/" aria-haspopup="true" aria-expanded="false" tabindex="0">Engineering<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-32' id='mega-menu-item-text-32'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul>
<li><a href="https://www.newscaststudio.com/category/broadcast-facility-technology/">Broadcast Facility Technology</a></li>
<li><a href="https://www.newscaststudio.com/category/video-editing-production/">Video Editing & Production</a></li>
<li><a href="https://www.newscaststudio.com/tag/playout">Graphics Playout & Transmission</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-13' id='mega-menu-item-recent-posts-from-category-13'>						<ul>
				<li><a href="https://www.newscaststudio.com/2020/03/10/how-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms/" title="How broadcasters are embracing cloud channel origination and distribution platforms"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/03/cloud-distribution-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" /><p>How broadcasters are embracing cloud channel origination and distribution platforms</p></a></li>
				<li><a href="https://www.newscaststudio.com/2020/03/06/orchestration-and-workflow-whats-the-difference/" title="Column: Orchestration and workflow – what’s the difference?"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/03/orchestration-workflow-broadcast-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" /><p>Column: Orchestration and workflow – what’s the difference?</p></a></li>
				</ul>
				</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73770' id='mega-menu-item-73770'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/sports/" tabindex="0">Sports</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-82242' id='mega-menu-item-82242'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-equipment/" tabindex="0">Gear</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-90899' id='mega-menu-item-90899'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/nab-show/" tabindex="0">NAB Show</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-90900' id='mega-menu-item-90900'><a class="mega-menu-link" href="https://www.broadcastproductionawards.com/" tabindex="0">Awards</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46983' id='mega-menu-item-46983'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/" aria-haspopup="true" aria-expanded="false" tabindex="0">Directory<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-47979' id='mega-menu-item-47979'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/virtual-sets/">Augmented Reality &#038; Virtual Design</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-47980' id='mega-menu-item-47980'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/av-integration/">AV Design &#038; Broadcast Integration</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-64079' id='mega-menu-item-64079'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/led-video-wall-display-solutions/">Video Display Solutions</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-64078' id='mega-menu-item-64078'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/production-switchers/">Production Switchers</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-46985' id='mega-menu-item-46985'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/broadcast-facility-design-planning/">Broadcast Facility Design &#038; Planning</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-3 mega-menu-item-85698' id='mega-menu-item-85698'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/motion-graphics-designers-broadcast/">Broadcast Graphics Designers</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-46987' id='mega-menu-item-46987'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/broadcast-graphics-software/">Broadcast Graphics Software</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-46988' id='mega-menu-item-46988'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/lighting/">Lighting Design and Equipment</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-46989' id='mega-menu-item-46989'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/music/">News Music</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-46990' id='mega-menu-item-46990'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/production-music-libraries/">Production Music</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-46991' id='mega-menu-item-46991'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/set-designers/">Set Designers</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-46992' id='mega-menu-item-46992'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/set-fabricators/">Set Fabricators</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-47981' id='mega-menu-item-47981'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">More<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-3 mega-menu-item-text-28' id='mega-menu-item-text-28'><h4 class="mega-block-title">Set of the Year</h4><div class="nav-secondary"><ul><li><a href="https://www.broadcastproductionawards.com/">Broadcast Production Awards</a></li>

<li><a href="https://www.broadcastproductionawards.com/">2018 Winners</a></li>
<li><a href="https://www.broadcastproductionawards.com/">Entry Information</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-3 mega-menu-item-text-29' id='mega-menu-item-text-29'><h4 class="mega-block-title">Resources</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/resources/glossary/">Set Design Glossary</a></li>

</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-3 mega-menu-item-text-30' id='mega-menu-item-text-30'><h4 class="mega-block-title">About </h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/about-us/contact/">Contact Us</a></li>

<li><a href="https://www.newscaststudio.com/about-us/advertising/">Advertising Information</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-item-align-right mega-menu-item-73658' id='mega-menu-item-73658'><div class='mega-search-wrap'><form class='mega-search expand-to-left mega-search-closed' role='search' action='https://www.newscaststudio.com/'>
						<span class='dashicons dashicons-search search-icon'></span>
						<input type='submit' value='Search'>
						<input type='text' aria-label='Search...' data-placeholder='Search...' name='s'>
						
					</form></div></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-right mega-hide-text mega-item-align-right mega-menu-item-90901' id='mega-menu-item-90901'><a class="dashicons-email mega-menu-link" href="https://www.newscaststudio.com/e-newsletter/" tabindex="0" aria-label="Newsletter"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-menu-item-81383' id='mega-menu-item-81383'><a class="fa-linkedin-square mega-menu-link" href="https://www.linkedin.com/company/newscaststudio" tabindex="0" aria-label="LinkedIn"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-menu-item-73662' id='mega-menu-item-73662'><a class="fa-pinterest-square mega-menu-link" href="https://www.pinterest.com/source/newscaststudio.com/" tabindex="0" aria-label="Pinterest"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-menu-item-73663' id='mega-menu-item-73663'><a class="fa-youtube-play mega-menu-link" href="https://www.youtube.com/c/newscaststudio" tabindex="0" aria-label="YouTube"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-menu-item-73661' id='mega-menu-item-73661'><a class="fa-twitter-square mega-menu-link" href="https://www.twitter.com/newscaststudio/" tabindex="0" aria-label="Twitter"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-menu-item-73659' id='mega-menu-item-73659'><a class="fa-facebook-square mega-menu-link" href="https://www.facebook.com/newscaststudio/" tabindex="0" aria-label="Facebook"></a></li></ul></div>								</div>



								
								
							</div>
						</div>
					</div>

					</nav>


				<nav id="nav" class="nav-mobile">
					<div class="area">
						<div class="menu">
							<div class="menu-holder">
								<div class="menu-wrap menu-wrap-mobile">
									<div id="mega-menu-wrap-mobile" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mobile" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="slide" data-effect-speed="400" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-panel-width="body" data-panel-inner-width=".area" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1050" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-73646' id='mega-menu-item-73646'><a class="mega-menu-link" href="https://www.newscaststudio.com/setstudio/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-73762' id='mega-menu-item-73762'><a class="mega-menu-link" href="https://www.newscaststudio.com/setstudio/">Set Design Gallery</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-73763' id='mega-menu-item-73763'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/set-design/">Set Design News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-73647' id='mega-menu-item-73647'><a class="mega-menu-link" href="https://www.newscaststudio.com/graphics/" aria-haspopup="true" aria-expanded="false" tabindex="0">Graphics<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-73764' id='mega-menu-item-73764'><a class="mega-menu-link" href="https://www.newscaststudio.com/graphics/">Motion Graphic Gallery</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-73765' id='mega-menu-item-73765'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/graphics/">Motion Graphic News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73649' id='mega-menu-item-73649'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/music/" tabindex="0">Music & Theme Music</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73648' id='mega-menu-item-73648'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/lighting/" tabindex="0">Lighting and Lighting Design</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73650' id='mega-menu-item-73650'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/tv-studio-technology/" tabindex="0">Studio Technology</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73651' id='mega-menu-item-73651'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/augmented-reality-ar/" tabindex="0">AR / VR</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-73652' id='mega-menu-item-73652'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-engineering/" tabindex="0">Engineering News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73653' id='mega-menu-item-73653'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-industry-news/" tabindex="0">Industry News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-73654' id='mega-menu-item-73654'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/column/" tabindex="0">Voices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-73655' id='mega-menu-item-73655'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/" tabindex="0">Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-73656' id='mega-menu-item-73656'><a class="mega-menu-link" href="https://www.newscaststudio.com/about-us/" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-73664' id='mega-menu-item-73664'><div class='mega-search-wrap mega-static'><form class='mega-search mega-search-open' role='search' action='https://www.newscaststudio.com/'>
						<span class='dashicons dashicons-search search-icon'></span>
						<input type='submit' value='Search'>
						<input type='text' aria-label='Search...' data-placeholder='Search...' placeholder='Search...' name='s'>
						
					</form></div></li></ul></div>								</div>



								<div class="menu-wrap social">
									<ul class="social-network">
																				<li><a href="https://www.facebook.com/newscaststudio/" class="icon-facebook"></a></a></li>
																														<li><a href="https://www.twitter.com/newscaststudio/" class="icon-twitter"></a></li>
																														<li><a href="https://www.pinterest.com/source/newscaststudio.com/" class="icon-pinterest"></a></li>
																														<li><a href="https://www.newscaststudio.com/e-newsletter/" class="icon-email"></a></li>
																			</ul>
								</div>
								
							</div>
						</div>
					</div>

					</nav>



			</header>
			<main id="main">
	<div class="main-holder">
		<div class="area">
			<div id="content">
									
	
	<article class="post">
		<div class="head-post">
			<time datetime="2020-03-10">March 10, 2020</time>
			<h1>How broadcasters are embracing cloud channel origination and distribution platforms</h1>			<div class="author-name">By Andy Warman, Harmonic</div>
		</div>
					<div class="custom-gallery">
				<img width="1100" height="621" src="https://www.newscaststudio.com/wp-content/uploads/2020/03/cloud-distribution.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.newscaststudio.com/wp-content/uploads/2020/03/cloud-distribution.jpg 1100w, https://www.newscaststudio.com/wp-content/uploads/2020/03/cloud-distribution-300x169.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2020/03/cloud-distribution-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2020/03/cloud-distribution-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2020/03/cloud-distribution-780x440.jpg 780w" sizes="(max-width: 1100px) 100vw, 1100px" />			</div>
				<div class="holder">
			<div class="social-network">
				&nbsp;<div class="sfsi_widget" data-position="widget">
    <div id='sfsi_wDiv'></div>
    <div class="norm_row sfsi_wDiv"  style="width:45px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/newscaststudio' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/newscaststudio' target='_blank'><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://www.newscaststudio.com/2020/03/10/how-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="https://www.newscaststudio.com/2020/03/10/how-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.twitter.com/newscaststudio' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://www.twitter.com/newscaststudio' target='_blank'><img data-pin-nopin='true' alt='Visit Us' title='Visit Us' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/newscaststudio" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="https://www.newscaststudio.com/2020/03/10/how-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms" data-text="Great broadcast industry story on @newscaststudio" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.youtube.com/c/NewscastStudio' id='sfsiid_youtube' style='opacity:1'  ><img data-pin-nopin='true' alt='' title='' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 utube_tool_bdr sfsiTlleft" style="width:96px ;opacity:0;z-index:-1;margin-left:-64.5px;" id="sfsiid_youtube"><span class="bot_arow bot_utube_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.youtube.com/c/NewscastStudio'  target='_blank'><img data-pin-nopin='true' alt='' title='' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/youtube.png'  /></a></div><div  class='icon2'><div class="g-ytsubscribe" data-channelid="UC8Tv_QrGlY2SWaNq4b83YyQ" data-layout="default" data-count="hidden"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='' id='sfsiid_linkedin' style='opacity:1'  ><img data-pin-nopin='true' alt='LinkedIn' title='LinkedIn' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_linkedin.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 linkedin_tool_bdr sfsiTlleft" style="width:66px ;opacity:0;z-index:-1;margin-left:-49.5px;" id="sfsiid_linkedin"><span class="bot_arow bot_linkedin_arow"></span><div class="sfsi_inside"><div  class='icon2'><script type="IN/Share" data-url=""></script></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
	{
		if (typeof sfsi_widget_set == "function") {
			sfsi_widget_set();
		}
	}); </script>    <div style="clear: both;"></div>
</div>
			</div>
			<div class="text-holder">
				<div
				class="hustle-ui hustle-inline hustle-palette--default hustle_module_id_4 module_id_4  "
				
			data-id="4"
			data-render-id="0"
			data-tracking="disabled"
			
				data-intro="no_animation"
				data-sub-type="inline"
				
				style="opacity: 0;"
			><div class="hustle-inline-content"><div class="hustle-optin hustle-optin--compact"><div class="hustle-optin-content"><div class="hustle-success" data-close-delay="false" style="display: none;"><i class="hustle-icon-check" aria-hidden="true"></i></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><p style="font-size: 18px">Subscribe to NewscastStudio's newsletter for the latest in broadcast design and engineering delivered to your inbox.</p></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated"><label for="hustle-field-first_name-module-4" class="hustle-field "><input type="name" class="hustle-input " name="first_name" value="" data-validate="" /><span class="hustle-input-label"><span>John</span></span></label><label for="hustle-field-last_name-module-4" class="hustle-field "><input type="name" class="hustle-input " name="last_name" value="" data-validate="" /><span class="hustle-input-label"><span>Smith</span></span></label><label for="hustle-field-email-module-4" class="hustle-field hustle-field-required "><input type="email" class="hustle-input " name="email" value="" data-validate="1" data-required-error="Your email is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label"><span>johnsmith@example.com</span></span></label><button class="hustle-button hustle-button-submit"><span class="hustle-button-text">Submit</span><span class="hustle-loading-text">Form is being submitted, please wait a bit.</span><i class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></i></button></div></div><input type="hidden" name="hustle_module_id" value="4"><input type="hidden" name="post_id" value="92452"><input type="hidden" name="hustle_sub_type" value="inline"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div></div></div></div></div></div></div><p>The video streaming market is on fire. Every week a new pop-up channel or direct-to-consumer OTT service is launched. It’s easy to understand why. Global OTT video revenues will more than double by 2024, according to Digital TV Research.</p>
<p>As service providers compete for OTT video revenue, staying on top of the latest market trends is critical. Today’s viewers want to watch video anytime, anywhere, on any screen. They expect personalized content and exceptionally high quality of experience (QoE).</p>
<p>By embracing cloud-based channel origination and distribution solutions, service providers can achieve the agility, flexibility and scalability that the video streaming market demands. With this in mind, we will examine the key advantages of transitioning to the cloud for channel origination and distribution.</p>
<h4>Lower Cost</h4>
<p>Video streaming is complex, and technology is constantly evolving. Competition is fierce, and service providers need to work smarter if they want to attract more subscribers, monetize their OTT offerings and keep costs low.</p>
<p>Traditional video infrastructure requires making a significant upfront, long-term investment. For many OTT service providers, especially those that are new or small in size, cost is a challenge. Maybe you don’t have the funds to fully invest in a traditional infrastructure. Or you don’t want to take the risk. You simply want to test a new OTT channel and see how it performs. Whatever, the reason, you need a more cost-effective solution than traditional infrastructure. By migrating to the cloud, you can eliminate the need to install equipment and software on-premises for video ingest, storage, scheduling, playout and processing. Cloud-based channel origination and distribution platforms are hosted in the cloud, with little if any upfront costs, lowering the total cost of ownership for a video streaming service.</p>
<h4>Rapid Time to Market</h4>
<p>The video streaming market moves rapidly, and OTT service providers have to act fast if they want to be a key player. Deploying traditional infrastructure is a lengthy process that can take any number of months.</p>
<p>Using the cloud, you can dramatically speed up time to market for new offerings. Whether you’re looking to launch a theme-based channel, deliver live content, VOD, catch-up TV, personalized advertising, or skinny bundles, the cloud is your answer. Cloud-based channel origination and distribution platforms support a wide range of use cases, offering rapid scaling. This allows you to quickly create, test and launch new channels, with the ability to introduce new services in days, even in hours.</p>
<h4>Unparalleled Flexibility</h4>
<p>Flexibility is in integral capability of software and the cloud. Using a cloud-based channel origination platform gives you the freedom to work with any type of delivery network, format, codecs and viewing device that you want. Technologies and formats that haven’t even been invented yet can easily be supported in the future on cloud-based platforms without cumbersome hardware or software upgrades.</p>
<p>You’ll want to choose a platform that supports a vast array of sources. These can include live streams, video clips, graphics, audio and data sources that create dynamic, engaging channels. This will ensure that you can deliver the most compelling content in any resolution, from SD to UHD.</p>
<h4>Increased Simplicity</h4>
<p>The cloud brings a level of efficiency to channel contribution and distribution workflows that can’t be matched by traditional architectures. Today’s cloud-based platform support all stages of media processing and delivery, making it easy to take a channel from source to multiple screens. You can instantly create and adapt playlists for clips and graphics. You can personalize your channels with captions and subtitles. You can enable dynamic ad insertion and content replacement using embedded triggers. You can decide whether to use built-in scheduling or import from an external traffic system. The entire process is simple, and you have total creative control.</p>
<h4>High Availability and Reliability</h4>
<p>Security and reliability are crucial for video streaming services. A key advantage of using a fully managed cloud service for channel origination and distribution is that everything is managed by a dedicated DevOps team. You never have to worry about making upgrades or enhancements to your IT infrastructures, media processing and delivery applications. They’re running with maximum uptime, at all times.</p>
<p>All maintenance and software updates are performed in the cloud. With simpler streaming operations, you can focus on what matters most: your content, customer engagement and driving revenue.</p>
<h4>The Ultimate Advantage: Monetization</h4>
<p>Leveraging a modern cloud infrastructure, you can deliver channels faster, smarter and more cost-effectively than ever before. The opportunities for monetization are the ultimate benefit. From the efficiency you’ve gained in the cloud, you’ll find it easier to deliver linear channels, create skinny bundles, repackage live content with file-based media assets to create new thematic channels, and more.</p>
<p>You can also satiate the consumer demand for personalized content. For example, you can replace a live stream that is not meant for distribution to certain users with localized content. You can also deliver localized or targeted ads from the server-side, ensuring that ads can’t be blocked by the end-user through seamless stream stitching.</p>
<p>By embracing a faster and smarter approach to channel origination and distribution, you can take advantage of every opportunity to create value for your OTT service.</p>

				<div class="pagelink"></div>

				
				<div class="banner-box">
					<!-- General 728 -->
					<div class="g g-17"><div class="g-single a-117"><a class="gofollow" data-track="MTE3LDE3LDEsNjA=" href="https://info.signiant.com/BigFilesBigChallenges.html?utm_source=demand&utm_medium=banner&utm_campaign=ncs-ba-q12020"><img src="https://www.newscaststudio.com/wp-content/banners/202003-signiant-ncs-728x90-bigfiles.jpg" /></a></div></div>					
									</div>
				

			
	<div class="tease clear-box"><h6 class="tease">About Andy Warman, Harmonic</h6><img src="https://www.newscaststudio.com/wp-content/uploads/2020/03/Andy-Warman-Harmonic-HR.jpeg"/><p><a href="https://www.linkedin.com/in/andrew-warman-419511/" target="_blank" rel="nofollow noopener noreferrer">Andy Warman</a> is the Director of playout solutions at <a href="https://www.harmonicinc.com/" target="_blank" rel="nofollow noopener noreferrer">Harmonic</a>. He provides business development and strategic direction for Harmonic’s line of playout enabled solutions for cloud and appliances including Spectrum media server, the Polaris automation suite, MediaGrid shared storage solutions and VOS cloud-native media processing. Warman also serves on the board of directors of the Alliance for the IP Media Solutions (AIMS).</p></div>




				
				<div class="comment-holder">
					<div class="wrap">
						<div class="box">
							<div class="title">
								<h3>tags</h3>
							</div>
							<p><a href="https://www.newscaststudio.com/tag/andy-warman/" rel="tag">Andy Warman</a>, <a href="https://www.newscaststudio.com/tag/broadcast-workflow/" rel="tag">Broadcast Workflow</a>, <a href="https://www.newscaststudio.com/tag/channel-origination/" rel="tag">Channel Origination</a>, <a href="https://www.newscaststudio.com/tag/cloud/" rel="tag">cloud</a>, <a href="https://www.newscaststudio.com/tag/cloud-based-playout/" rel="tag">cloud based playout</a>, <a href="https://www.newscaststudio.com/tag/cloud-broadcast-production/" rel="tag">Cloud Broadcast Production</a>, <a href="https://www.newscaststudio.com/tag/distribution/" rel="tag">distribution</a>, <a href="https://www.newscaststudio.com/tag/harmonic/" rel="tag">Harmonic</a>, <a href="https://www.newscaststudio.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.newscaststudio.com/tag/ip-production/" rel="tag">IP Production</a>, <a href="https://www.newscaststudio.com/tag/ip-workflow/" rel="tag">ip workflow</a>, <a href="https://www.newscaststudio.com/tag/ott/" rel="tag">OTT</a>, <a href="https://www.newscaststudio.com/tag/ott-platform/" rel="tag">OTT Platform</a>, <a href="https://www.newscaststudio.com/tag/streaming/" rel="tag">streaming</a></p>
						</div>
						<div class="box">
							<div class="title">
								<h3>categories</h3>
							</div>
							<p><a href="https://www.newscaststudio.com/category/broadcast-engineering/" rel="category tag">Broadcast Engineering News</a>, <a href="https://www.newscaststudio.com/category/broadcast-facility-technology/" rel="category tag">Broadcast Facility Technology</a>, <a href="https://www.newscaststudio.com/category/broadcast-engineering/content-delivery-and-storage/" rel="category tag">Content Delivery and Storage</a>, <a href="https://www.newscaststudio.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.newscaststudio.com/category/broadcast-engineering/ip-based-production/" rel="category tag">IP Based Production</a>, <a href="https://www.newscaststudio.com/category/online/" rel="category tag">Online and Digital Production</a>, <a href="https://www.newscaststudio.com/category/online/streaming/" rel="category tag">Streaming</a>, <a href="https://www.newscaststudio.com/category/column/thought-leadership/" rel="category tag">Thought Leadership</a>, <a href="https://www.newscaststudio.com/category/column/" rel="category tag">Voices</a></p>
						</div>
					</div>
				</div>
			</div>
		</div>
	</article>
							</div>
				<aside id="sidebar">
		<div class="widget ajdg_grpwidgets" id="ajdg_grpwidgets-9"><div class="g g-14"><div class="g-single a-29"><a class="gofollow" data-track="MjksMTQsMSw2MA==" href="http://www.zspacecreative.com/?utm_source=NewscastStudio" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/zspace-300x600.gif" /></a></div></div></div>	</aside>
		</div>
	</div>
			</main>
			<footer id="footer">
				<div class="area">
						<div class="footer-list">
		<ul id="menu-footer-navigation" class="menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1372"><a href="https://www.newscaststudio.com/about-us/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://www.newscaststudio.com/about-us/masthead/">Michael P. Hill</a><br><em>Publisher</em></li><br>
<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://www.newscaststudio.com/about-us/masthead/">Dak Dillon</a><br><em>Managing Editor</em></li>
	
</ul>
</li><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1372"><a href="https://www.newscaststudio.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://www.newscaststudio.com/about-us/masthead/">Masthead</a></li>
	<li id="menu-item-10612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10612"><a href="https://www.newscaststudio.com/category/site-updates/">Site Updates</a></li>
	<li id="menu-item-1421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421"><a href="https://www.newscaststudio.com/about-us/advertising/">Advertising &#038; Media Kit</a></li>
	<li id="menu-item-55587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55587"><a href="https://www.newscaststudio.com/about-us/media-partnerships/">Partnerships</a></li>
	<li id="menu-item-47680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47680"><a href="https://www.newscaststudio.com/about-us/advertising/sponsor-generated-content/">Sponsored Content</a></li>
	<li id="menu-item-1374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1374"><a href="https://www.newscaststudio.com/about-us/copyright-disclaimer/">Copyright Disclaimer</a></li>
	<li id="menu-item-1438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1438"><a href="http://www.hdmediaventures.com/network/copyright/">Copyright and Trademark Information</a></li>
	<li id="menu-item-50629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50629"><a href="http://www.hdmediaventures.com/network/tos/">Terms of Service</a></li>
	<li id="menu-item-50630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50630"><a href="https://www.hdmediaventures.com/network/privacy">Privacy &#038; Cookie Policy (Updated 5/25/18)</a></li>
	<li id="menu-item-47684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47684"><a href="https://www.newscaststudio.com/about-us/advertising-disclosure/">Advertising Disclosure</a></li>
	<li id="menu-item-66844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66844"><a href="https://www.hdmediaventures.com/network/privacy">Cookies Opt Out</a></li>
</ul>
</li>
<li id="menu-item-1379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1379"><a href="https://www.newscaststudio.com/directory/">Directory</a>
<ul class="sub-menu">
	<li id="menu-item-41324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41324"><a href="https://www.newscaststudio.com/directory/av-integration/">AV Design &#038; Broadcast Integration</a></li>
	<li id="menu-item-1382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1382"><a href="https://www.newscaststudio.com/directory/music/">News Music</a></li>
	<li id="menu-item-41329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41329"><a href="https://www.newscaststudio.com/directory/production-music-libraries/">TV Production Music</a></li>
	<li id="menu-item-1383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1383"><a href="https://www.newscaststudio.com/directory/set-designers/">News Set Designers</a></li>
	<li id="menu-item-1384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384"><a href="https://www.newscaststudio.com/directory/set-fabricators/">News Set Fabricators</a></li>
	<li id="menu-item-41327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41327"><a href="https://www.newscaststudio.com/directory/lighting/">Lighting Design and Equipment</a></li>
	<li id="menu-item-41325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41325"><a href="https://www.newscaststudio.com/directory/motion-graphics-designers-broadcast/">Broadcast Graphic Designers</a></li>
	<li id="menu-item-41326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41326"><a href="https://www.newscaststudio.com/directory/broadcast-graphics-software/">Broadcast Graphics Software</a></li>
	<li id="menu-item-1385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1385"><a href="https://www.newscaststudio.com/directory/virtual-sets/">Augmented Reality &#038; Virtual Design</a></li>
	<li id="menu-item-41332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41332"><a href="https://www.newscaststudio.com/directory/weather-and-traffic/">TV Weather/Traffic Technology</a></li>
	<li id="menu-item-1387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1387"><a href="https://www.newscaststudio.com/directory/web-technology/">TV News Web Technology</a></li>
</ul>
</li>
<li id="menu-item-1439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1439"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-1440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440"><a href="https://www.newscaststudio.com/category/set-design/">TV Set Design</a></li>
	<li id="menu-item-1443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443"><a href="https://www.newscaststudio.com/category/graphics/">TV News Graphics</a></li>
	<li id="menu-item-1442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442"><a href="https://www.newscaststudio.com/category/music/">Music &#038; Theme Music</a></li>
	<li id="menu-item-1441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441"><a href="https://www.newscaststudio.com/category/lighting/">TV Studio Lighting</a></li>
	<li id="menu-item-20026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20026"><a href="https://www.newscaststudio.com/category/tv-news-set-design/">TV News Set Design</a></li>
	<li id="menu-item-20028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20028"><a href="https://www.newscaststudio.com/category/tv-set-design/">TV Set Design</a></li>
	<li id="menu-item-20027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20027"><a href="https://www.newscaststudio.com/category/tv-news-virtual-set-design/">TV News Virtual Set Design</a></li>
	<li id="menu-item-20084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20084"><a href="https://www.newscaststudio.com/category/tv-news-graphics-design/">TV News Graphics Design</a></li>
	<li id="menu-item-20120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20120"><a href="https://www.newscaststudio.com/category/tv-news-music/">TV News Music</a></li>
	<li id="menu-item-20123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20123"><a href="https://www.newscaststudio.com/category/tv-production-music/">TV Production Music</a></li>
	<li id="menu-item-20085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20085"><a href="https://www.newscaststudio.com/category/tv-news-motion-graphics-design/">TV News Motion Graphics Design</a></li>
	<li id="menu-item-21889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21889"><a href="https://www.newscaststudio.com/category/tv-sports-set-design/">TV Sports Set Design</a></li>
	<li id="menu-item-46328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46328"><a href="https://www.newscaststudio.com/category/news-promos/">News Promos and Sports Promos</a></li>
	<li id="menu-item-10603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10603"><a href="https://www.newscaststudio.com/category/cable-news/">Cable News</a></li>
	<li id="menu-item-10604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10604"><a href="https://www.newscaststudio.com/category/local-news/">Local News</a></li>
</ul>
</li>
<li id="menu-item-10602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10602"><a href="#">Popular Topics</a>
<ul class="sub-menu">
	<li id="menu-item-52529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52529"><a href="https://www.newscaststudio.com/category/broadcast-industry-news/">Broadcast Industry News</a></li>
	<li id="menu-item-51192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-51192"><a href="https://www.newscaststudio.com/category/broadcast-engineering/">Broadcast Engineering News</a></li>
	<li id="menu-item-27027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27027"><a href="https://www.newscaststudio.com/category/broadcast-design/">Broadcast Design</a></li>
	<li id="menu-item-10605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10605"><a href="https://www.newscaststudio.com/category/networks/">TV Networks</a></li>
	<li id="menu-item-10606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10606"><a href="https://www.newscaststudio.com/category/sports/">Sports Broadcasting &#038; Production</a></li>
	<li id="menu-item-62700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62700"><a href="https://www.newscaststudio.com/category/esports-broadcasting-and-production/">eSports Broadcasting &#038; Production</a></li>
	<li id="menu-item-23759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23759"><a href="https://www.newscaststudio.com/tv-news-drones/">TV News Drones</a></li>
	<li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10608"><a href="https://www.newscaststudio.com/category/virtual-sets/">Virtual Sets &#038; Studios</a></li>
	<li id="menu-item-10609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10609"><a href="https://www.newscaststudio.com/category/weather/">TV Weather Solutions</a></li>
	<li id="menu-item-27028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27028"><a href="https://www.newscaststudio.com/category/broadcast-facility-design/">Broadcast Facility Design</a></li>
	<li id="menu-item-27029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27029"><a href="https://www.newscaststudio.com/category/tv-news-facility-design/">TV News Facility Design</a></li>
	<li id="menu-item-62810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62810"><a href="https://www.newscaststudio.com/category/event-production/">Live Production &#038; Event Production</a></li>
	<li id="menu-item-62699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62699"><a href="https://www.newscaststudio.com/category/tv-studio-technology/">TV Technology News</a></li>
	<li id="menu-item-33944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33944"><a href="https://www.newscaststudio.com/designers">TV News Set Designers</a></li>
	<li id="menu-item-70174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70174"><a href="https://www.mixdex.com/tv-news">TV Broadcast Industry News</a></li>
	<li id="menu-item-71015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71015"><a href="/category/voices/chicago-tv-critic">Chicago TV Critic</a></li>
	<li id="menu-item-90022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90022"><a href="https://www.newscaststudio.com/category/nab-show/">2020 NAB Show News</a></li>
</ul>
</li>
<li id="menu-item-10610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10610"><a href="#">Connect With Us</a>
<ul class="sub-menu">
	<li id="menu-item-76580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76580"><a href="/contribute">Contribute</a></li>
	<li id="menu-item-10611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10611"><a href="https://www.newscaststudio.com/e-newsletter/">Email Newsletter</a></li>
	<li id="menu-item-1388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1388"><a href="https://www.newscaststudio.com/about-us/contact/">Contact</a></li>
	<li id="menu-item-10614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10614"><a href="http://www.facebook.com/newscaststudio">Facebook</a></li>
	<li id="menu-item-10613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10613"><a href="http://www.twitter.com/newscaststudio">Twitter</a></li>
	<li id="menu-item-62701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62701"><a href="http://www.youtube.com/c/NewscastStudio">YouTube</a></li>
	<li id="menu-item-62702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62702"><a href="https://www.linkedin.com/company/newscaststudio/">LinkedIn</a></li>
	<li id="menu-item-70175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70175"><a href="http://www.instagram.com/newscaststudio">Instagram</a></li>
	<li id="menu-item-12432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12432"><a href="http://pinterest.com/source/newscaststudio.com">Pinterest</a></li>
</ul>
</li>
</ul></div>	</div>
					<div class="holder">
						<div class="footer-logo">
							<a href="https://kinsta.com/?kaid=ECEVESDZLCQF" target="_blank">
								<img src="https://kinsta.com/assets/banners/kinsta-290x60-1.png" alt="Hosted by Kinsta" width="250" height="52">
							</a>
						</div>
						<div class="copy-holder">
							<p>Copyright &copy; 2003-2020 <a href="https://www.newscaststudio.com">NewscastStudio</a>, an <a href="http://www.hdmediaventures.com/">HD Media Ventures LLC</a> company. All rights reserved. NewscastStudio, The trade publication for TV production professionals, The trade publication for TV creative professionals, Creative newscast inspiration and related marks and trade dress are marks of NewscastStudio.</p>
						</div>
					</div>
				</div>
			</footer>
		</div>
		<div class="mobile-drop">
			<div id="menu">
					<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a title="News Sets Broadcast Design" rel="set-design" href="https://www.newscaststudio.com/setstudio/">Set Design</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a title="Motion Graphics Broadcast Design" rel="motion-graphics" href="https://www.newscaststudio.com/graphics/">Graphics</a></li>
<li id="menu-item-13989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13989"><a title="News Music Packages" rel="news-music" href="https://www.newscaststudio.com/category/music/">Music &amp; Theme Music</a></li>
<li id="menu-item-10726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10726"><a title="TV Studio Lighting Design" rel="lighting" href="https://www.newscaststudio.com/category/lighting/">Lighting and Lighting Design</a></li>
<li id="menu-item-36267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36267"><a title="TV Studio Technology and Video Display Walls" rel="studio-tech" href="https://www.newscaststudio.com/category/tv-studio-technology/">Studio Tech</a></li>
<li id="menu-item-37050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37050"><a title="Augmented Reality and Virtual Reality for Broadcast Television" rel="ar-vr" href="https://www.newscaststudio.com/category/augmented-reality-ar/">AR / VR</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a rel="directory" href="https://www.newscaststudio.com/directory/">Directory</a></li>
</ul></div>				<ul class="social-network">
										<li><a href="https://www.facebook.com/newscaststudio/" class="icon-facebook"></a></a></li>
															<li><a href="https://www.twitter.com/newscaststudio/" class="icon-twitter"></a></li>
															<li><a href="https://www.pinterest.com/source/newscaststudio.com/" class="icon-pinterest"></a></li>
															<li><a href="mailto:https://www.newscaststudio.com/e-newsletter/" class="icon-email"></a></li>
									</ul>
			</div>
		</div>
	</div>
	<!-- ngg_resource_manager_marker -->			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
					<script type="text/javascript">
				window.___gcfg = {
					lang: 'en-US'
				};
				(function() {
					var po = document.createElement('script');
					po.type = 'text/javascript';
					po.async = true;
					po.src = 'https://apis.google.com/js/plusone.js';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(po, s);
				})();
			</script>

			<script type="text/javascript">
				(function() {
					var po = document.createElement('script');
					po.type = 'text/javascript';
					po.async = true;
					po.src = 'https://apis.google.com/js/platform.js';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(po, s);
				})();
			</script>
					<script src="//platform.linkedin.com/in.js" type="text/javascript">
				lang: en_US
			</script>
					<!-- twitter JS End -->
			<script>
				! function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (!d.getElementById(id)) {
						js = d.createElement(s);
						js.id = id;
						js.src = "https://platform.twitter.com/widgets.js";
						fjs.parentNode.insertBefore(js, fjs);
					}
				}(document, "script", "twitter-wjs");
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        console.log('sfsi_responsive_toggle');

    }
})
</script>

<script>
    window.addEventListener('sfsi_functions_loaded', function() {
        if (typeof sfsi_plugin_version == 'function') {
            sfsi_plugin_version(2.43);
        }
    });

    function sfsi_processfurther(ref) {

        var feed_id = 'NTQrcFZSYjlyaExMOE9XblJkVGlFVFBiZ3orREhGd1pYQUtQOWVEbTNBK3BLK1F5UXl5djhINHhPeHdjM1A1Y0NaeVYyeVlabC9BRzB1b1ZWcjNMaE5ZbEdGUFlrd0xLcHlOdjhhclBRaFhBNlhSUGNUZUo2OVJ0bnBVd0ZvYkF8YjFMSGtUVlBxNkxZRFB5RzVOWG83b1poUjllaDN2V0FsQ2F5ZmN2VmZNcz0=';
        var feedtype = 8;

        var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

        var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

        if ((email != "Enter your email") && (filter.test(email))) {
            if (feed_id != "") {

                if (feedtype == "8") {

                    var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                    window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                    ref.action = url;

                    ref.target = "popupwindow";

                    return true;

                } else {

                    return false

                }
            }
        } else {

            alert("Please enter email address");

            jQuery(ref).find('input[name="data[Widget][email]"]').focus();

            return false;

        }

    }
</script>

<style type="text/css" aria-selected="true">
    .sfsi_subscribe_Popinner {

        width: 100% !important;

        height: auto !important;

        border: 1px solid #b5b5b5 !important;

        padding: 18px 0px !important;

        background-color: #ffffff !important;

    }

    .sfsi_subscribe_Popinner form {

        margin: 0 20px !important;

    }

    .sfsi_subscribe_Popinner h5 {

        font-family: Helvetica,Arial,sans-serif !important;

        font-weight: bold !important;

        color: #000000 !important;

        font-size: 16px !important;

        text-align: center !important;

        margin: 0 0 10px !important;

        padding: 0 !important;

    }

    .sfsi_subscription_form_field {

        margin: 5px 0 !important;

        width: 100% !important;

        display: inline-flex;

        display: -webkit-inline-flex;

    }

    .sfsi_subscription_form_field input {

        width: 100% !important;

        padding: 10px 0px !important;

    }

    .sfsi_subscribe_Popinner input[type=email] {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
        /* Firefox 18- */

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
        /* Firefox 19+ */

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=submit] {

        font-family: Helvetica,Arial,sans-serif !important;

        font-weight: bold !important;

        color: #000000 !important;

        font-size: 16px !important;

        text-align: center !important;

        background-color: #dedede !important;

    }
</style>

<link rel='stylesheet' id='hustle_icons-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_optin-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-optin.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.newscaststudio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202011'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.newscaststudio.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.newscaststudio.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.newscaststudio.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.0.4'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":"","animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"no_show_all"},"module_id":"4","blog_id":"0","module_name":"Newsletter","module_type":"embedded","active":"1","test_mode":"0","module_mode":"optin"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F03%2F10%2Fhow-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F03%2F10%2Fhow-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms&text=How%20broadcasters%20are%20embracing%20cloud%20channel%20origination%20and%20distribution%20platforms","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F03%2F10%2Fhow-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F03%2F10%2Fhow-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F03%2F10%2Fhow-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F03%2F10%2Fhow-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F03%2F10%2Fhow-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms","email":"mailto:?subject=How%20broadcasters%20are%20embracing%20cloud%20channel%20origination%20and%20distribution%20platforms&body=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F03%2F10%2Fhow-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms"},"ajaxurl":"https:\/\/www.newscaststudio.com\/wp-admin\/admin-ajax.php","page_id":"92452","page_slug":"2020-03-10-how-broadcasters-are-embracing-cloud-channel-origination-and-distribution-platforms","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.0.4'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/themes/newscaststudio2015/js/comment-reply.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/themes/newscaststudio2015/js/jquery.main.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8.1',blog:'46293266',post:'92452',tz:'-5',srv:'www.newscaststudio.com'} ]);
	_stq.push([ 'clickTrackerInit', '46293266', '92452' ]);
</script>
<style type="text/css" id="hustle-module-4-0-styles" class="hustle-module-styles hustle-module-styles-4">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</style>	
	<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
	
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	  ga('create', 'UA-69751-8', 'newscaststudio.com');
	  ga('send', 'pageview');
	
	</script>
		</body>
</html>
