<!DOCTYPE html>
<html lang="en-US">
<head profile="https://gmpg.org/xfn/11">
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:pages" content="113584170261" />
	<meta property="fb:app_id" content="179968203811" />
	<meta name="google-site-verification" content="3jqKCeThnkRPRMlOWj_AHU8rxNrbZY5I2b-XerdUYyA" />
	<meta name="msvalidate.01" content="A288CC96969F6CC44F428DF3A39E974C" />
	<meta name="p:domain_verify" content="b58e97a596535d988a87773441debfbb"/>
	<meta property="og:image:width" content="1100" />
	<meta property="og:image:height" content="621" />
	<meta property="og:site_name" content="NewscastStudio" />
	<meta property="article:publisher" content="https://www.facebook.com/newscaststudio" />
	<meta property="og:type" content="article" />
		<meta property="og:title" content="&#8216;The News with Shepard Smith&#8217; debuts new set" />
		<meta property="og:image" content="https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-set.jpg" />
		<meta property="og:url" content="https://www.newscaststudio.com/2020/10/29/the-news-with-shepard-smith-new-set/?og=1" />
		<meta property="og:description" content="A little over a month after its premiere, &#8220;The News with Shepard Smith&#8221; finally made ... Read More" />
			<meta name="twitter:card" value="summary_large_image" />
	<meta name="twitter:url" value="https://www.newscaststudio.com/2020/10/29/the-news-with-shepard-smith-new-set/?utm_source=twitter&utm_medium=social&utm_campaign=twittercard" />
	<meta name="twitter:title" value="&#8216;The News with Shepard Smith&#8217; debuts new set" />
	<meta name="twitter:description" value="A little over a month after its premiere, &#8220;The News with Shepard Smith&#8221; finally made ... Read More" />
	<meta name="twitter:image" value="https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-set.jpg" />
	<meta name="twitter:site" value="@newscaststudio" />
			<meta name="twitter:creator" value="@michaelphill" />
	<meta property="article:author" content="https://www.facebook.com/michaelphill" />
		<link rel="shortcut icon" type="image/x-icon" href="https://www.newscaststudio.com/static/favicon.png">

					<title>&#039;The News with Shepard Smith&#039; debuts new set - NewscastStudio</title>
		
		<script type="text/javascript">
			var pathInfo = {
				base: 'https://www.newscaststudio.com/wp-content/themes/newscaststudio2015/',
				css: 'css/',
				js: 'js/',
				swf: 'swf/',
			}
		</script>

		
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;The News with Shepard Smith&#039; debuts new set - NewscastStudio</title>
	<meta name="description" content="A little over a month after its premiere, &quot;The News with Shepard Smith&quot; finally made the moved to Studio B and its dedicated, custom built set that has" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.newscaststudio.com/2020/10/29/the-news-with-shepard-smith-new-set/" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Michael P. Hill">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newscaststudio.com/#organization","name":"NewscastStudio","url":"https://www.newscaststudio.com/","sameAs":["https://www.facebook.com/newscaststudio","https://www.instagram.com/newscaststudio","https://www.youtube.com/newscaststudio","https://www.pinterest.com/newscaststudio","https://twitter.com/newscaststudio"],"logo":{"@type":"ImageObject","@id":"https://www.newscaststudio.com/#logo","inLanguage":"en-US","url":"https://www.newscaststudio.com/wp-content/uploads/2020/10/m4N5ZmLt_400x400.jpg","width":400,"height":400,"caption":"NewscastStudio"},"image":{"@id":"https://www.newscaststudio.com/#logo"}},{"@type":"WebSite","@id":"https://www.newscaststudio.com/#website","url":"https://www.newscaststudio.com/","name":"NewscastStudio","description":"TV news set design, broadcast design &amp; motion graphics","publisher":{"@id":"https://www.newscaststudio.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.newscaststudio.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.newscaststudio.com/2020/10/29/the-news-with-shepard-smith-new-set/#primaryimage","inLanguage":"en-US","url":"https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-set.jpg","width":1100,"height":621},{"@type":"WebPage","@id":"https://www.newscaststudio.com/2020/10/29/the-news-with-shepard-smith-new-set/#webpage","url":"https://www.newscaststudio.com/2020/10/29/the-news-with-shepard-smith-new-set/","name":"'The News with Shepard Smith' debuts new set - NewscastStudio","isPartOf":{"@id":"https://www.newscaststudio.com/#website"},"primaryImageOfPage":{"@id":"https://www.newscaststudio.com/2020/10/29/the-news-with-shepard-smith-new-set/#primaryimage"},"datePublished":"2020-10-29T16:22:50+00:00","dateModified":"2020-10-29T16:22:50+00:00","description":"A little over a month after its premiere, \"The News with Shepard Smith\" finally made the moved to Studio B and its dedicated, custom built set that has","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.newscaststudio.com/2020/10/29/the-news-with-shepard-smith-new-set/"]}]},{"@type":"Article","@id":"https://www.newscaststudio.com/2020/10/29/the-news-with-shepard-smith-new-set/#article","isPartOf":{"@id":"https://www.newscaststudio.com/2020/10/29/the-news-with-shepard-smith-new-set/#webpage"},"author":{"@id":"https://www.newscaststudio.com/#/schema/person/9d420f5f5628364c65b482c1fe43ebe6"},"headline":"&#8216;The News with Shepard Smith&#8217; debuts new set","datePublished":"2020-10-29T16:22:50+00:00","dateModified":"2020-10-29T16:22:50+00:00","mainEntityOfPage":{"@id":"https://www.newscaststudio.com/2020/10/29/the-news-with-shepard-smith-new-set/#webpage"},"publisher":{"@id":"https://www.newscaststudio.com/#organization"},"image":{"@id":"https://www.newscaststudio.com/2020/10/29/the-news-with-shepard-smith-new-set/#primaryimage"},"keywords":"CNBC,shepard smith,Steve Fastook,The News with Shepard Smith","articleSection":"Broadcast Design,Broadcast Industry News,Heroes,Set Design","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.newscaststudio.com/#/schema/person/9d420f5f5628364c65b482c1fe43ebe6","name":"Michael P. Hill","description":"Michael P. Hill is the founder and publisher of NewscastStudio. In addition to covering the broadcast industry, Michael is also a Chicago TV and media critic and authors NewscastStudio's \"Chicago TV\" column and writes regularly about Shopify and design. Contact Michael with your feedback and story ideas.","sameAs":["https://www.newscaststudio.com/author/michaelhill/","https://www.facebook.com/michaelphill","https://twitter.com/michaelphill"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NewscastStudio &raquo; Feed" href="https://www.newscaststudio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewscastStudio &raquo; Comments Feed" href="https://www.newscaststudio.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newscaststudio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newscaststudio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.newscaststudio.com/wp-content/uploads/maxmegamenu/style.css?ver=014d1f' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.newscaststudio.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.newscaststudio.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.newscaststudio.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome5-css'  href='https://www.newscaststudio.com/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='https://www.newscaststudio.com/wp-content/themes/newscaststudio2015/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newscaststudio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.newscaststudio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newscaststudio.com/wp-json/wp/v2/posts/96104" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newscaststudio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newscaststudio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.newscaststudio.com/?p=96104' />
<link rel="alternate" type="application/json+oembed" href="https://www.newscaststudio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F10%2F29%2Fthe-news-with-shepard-smith-new-set%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newscaststudio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F10%2F29%2Fthe-news-with-shepard-smith-new-set%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="follow.it-verification-code-NTQrcFZSYjlyaExMOE9XblJkVGlFVFBiZ3orREhGd1pYQUtQOWVEbTNBK3BLK1F5UXl5djhINHhPeHdjM1A1Y0NaeVYyeVlabC9BRzB1b1ZWcjNMaE5ZbEdGUFlrd0xLcHlOdjhhclBRaFhBNlhSUGNUZUo2OVJ0bnBVd0ZvYkF8YjFMSGtUVlBxNkxZRFB5RzVOWG83b1poUjllaDN2V0FsQ2F5ZmN2VmZNcz0=" content="phMlwBT9RsA6FFvdPAlw"/><!-- <meta name="NextGEN" version="3.3.20" /> -->
<link rel="icon" href="https://www.newscaststudio.com/wp-content/uploads/2019/07/cropped-newscaststudio-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.newscaststudio.com/wp-content/uploads/2019/07/cropped-newscaststudio-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.newscaststudio.com/wp-content/uploads/2019/07/cropped-newscaststudio-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.newscaststudio.com/wp-content/uploads/2019/07/cropped-newscaststudio-icon-270x270.jpg" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
	</head>
	<body class="post-template-default single single-post postid-96104 single-format-standard mega-menu-primary mega-menu-mobile">
	<div id="wrapper">
		<div class="container">
			<header id="header">
				
				<div class="top-banner nav-mobile">
					<!-- Header Banner -->
					<div class="g g-15"><div class="g-single a-151"><a class="gofollow" data-track="MTUxLDE1LDEsNjA=" href="https://bit.ly/35sAqND" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/sam20-sotsb-vote-728by90-v1.jpg" width="728" height="90" /></a></div></div>				</div>
				
				
				<div class="top-holder">
					<div class="area">
						<!-- <a href="#" class="nav-opener mobile-button"><span></span></a> -->
<div class="logo">
<a href="https://www.newscaststudio.com"><img src="/static/ncs_logo_2018.png" width="304" alt="NewscastStudio" /></a>
</div>
						<div class="banner">
							<!-- Header Banner -->
							<div class="g g-15"><div class="g-single a-15"><a class="gofollow" data-track="MTUsMTUsMSw2MA==" href="http://www.broadcastdesign.com/?utm_source=NewscastStudio" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/bdi-emmy-winner_728x90_b.jpg" /></a></div></div>						</div>
						
						
					</div>
				</div>
				<nav id="nav" class="nav-primary">
					<div class="area">
						<div class="menu">
							<div class="menu-holder">
								<div class="menu-wrap menu-wrap-primary">
									<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="fade" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-panel-width="body" data-panel-inner-width=".area" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1050" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46977' id='mega-menu-item-46977'><a class="mega-menu-link" href="https://www.newscaststudio.com/setstudio/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-16' id='mega-menu-item-text-16'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/setstudio/">Set Design Gallery</a></li><li><a href="https://www.newscaststudio.com/category/set-design/">Set Design News</a></li>

<li><a href="https://www.newscaststudio.com/directory/set-designers/">Set Designers Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/set-fabricators/">Set Fabricators Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/av-integration/">Set Technology Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-5' id='mega-menu-item-recent-posts-from-category-5'>						<ul>
				<li><a href="https://www.newscaststudio.com/2020/10/29/the-news-with-shepard-smith-new-set/" title="&#8216;The News with Shepard Smith&#8217; debuts new set"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-set-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>&#8216;The News with Shepard Smith&#8217; debuts new set</p></a></li>
				<li><a href="https://www.newscaststudio.com/2020/10/27/kron-debuts-new-set-design-stocked-with-bay-area-views/" title="KRON debuts new set design stocked with Bay Area views"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-8.05.47-PM-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>KRON debuts new set design stocked with Bay Area views</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-3' id='mega-menu-item-ajdg_grpwidgets-3'><div class="g g-1"><div class="g-single a-3"><div class="menu-ad"><a class="gofollow" data-track="MywxLDEsNjA=" href="http://ddgtv.com/?utm_source=NewscastStudio" rel="nofollow" target="_blank" ><img src="https://www.newscaststudio.com/wp-content/banners/ddg_venn_small.jpg" alt="" /></a><p>Category Sponsor</p></div></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46976' id='mega-menu-item-46976'><a class="mega-menu-link" href="https://www.newscaststudio.com/graphics/" aria-haspopup="true" aria-expanded="false" tabindex="0">Graphics<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-17' id='mega-menu-item-text-17'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/graphics/">Motion Graphics Gallery</a></li><li><a href="https://www.newscaststudio.com/category/graphics">Motions Graphic Design News</a></li><li><a href="https://www.newscaststudio.com/tag/playout">Graphics Playout & Transmission</a></li>

<li><a href="https://www.newscaststudio.com/directory/broadcast-graphics-software/"> Graphics Software Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/graphics-page/"> Graphic Designers Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-6' id='mega-menu-item-recent-posts-from-category-6'>						<ul>
				<li><a href="https://www.newscaststudio.com/2020/10/21/the-news-shepard-smith-set/" title="How a clock inspired the new home of &#8216;The News with Shepard Smith&#8217;"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-shepard-smith-set-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>How a clock inspired the new home of &#8216;The News with Shepard Smith&#8217;</p></a></li>
				<li><a href="https://www.newscaststudio.com/2020/10/02/the-news-with-shepard-smith-day-2/" title="Shepard Smith&#8217;s &#8216;The News&#8217; refines its look on second night out"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-shepard-smith-title-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Shepard Smith&#8217;s &#8216;The News&#8217; refines its look on second night out</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-4' id='mega-menu-item-ajdg_grpwidgets-4'><div class="g g-2"><div class="g-single a-7"><div class="menu-ad"><a class="gofollow" data-track="NywyLDEsNjA=" href="http://www.vizrt.com/?utm_source=NewscastStudio" rel="nofollow" target="_blank" ><img src="https://www.newscaststudio.com/wp-content/uploads/2018/09/vizrt-logo.jpg" /></a><p>Category Sponsor</p></div></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46978' id='mega-menu-item-46978'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/music/" aria-haspopup="true" aria-expanded="false" tabindex="0">Music<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-19' id='mega-menu-item-text-19'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/category/music/">News Music News</a></li><li><a href="https://www.newscaststudio.com/category/tv-production-music/">Production Music News</a></li><li><a href="https://www.newscaststudio.com/podcasts/production-music-podcast/">Production Music Podcast</a></li>

<li><a href="https://www.newscaststudio.com/directory/music/">News Music Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/production-music-libraries/">Production Music Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-7' id='mega-menu-item-recent-posts-from-category-7'>						<ul>
				<li><a href="https://www.newscaststudio.com/2020/10/09/bmg-production-music-mark-awards/" title="BMG Production Music takes home Mark Awards"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/10/bmg-logo-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>BMG Production Music takes home Mark Awards</p></a></li>
				<li><a href="https://www.newscaststudio.com/2020/10/09/warner-chappell-honored-with-mark-awards/" title="Warner Chappell honored with Mark Awards"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/10/wcpm_warner-chappell-logo-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Warner Chappell honored with Mark Awards</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-2' id='mega-menu-item-ajdg_grpwidgets-2'><div class="g g-3"><div class="g-single a-5"><div class="menu-ad"><a class="gofollow" data-track="NSwzLDEsNjA=" href="http://stephenarnoldmusic.com/?utm_source=Newscast" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/uploads/2017/02/sam-cat.jpg" /></a><p>Category Sponsor</p></div></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46980' id='mega-menu-item-46980'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/tv-studio-technology/" aria-haspopup="true" aria-expanded="false" tabindex="0">Studio Tech<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-23' id='mega-menu-item-text-23'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/category/tv-studio-technology/">Studio Tech News</a>

<li><a href="https://www.newscaststudio.com/directory/av-integration/">AV Integrators Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/broadcast-facility-design-planning/">Facility Planning Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-9' id='mega-menu-item-recent-posts-from-category-9'>						<ul>
				<li><a href="https://www.newscaststudio.com/2020/10/20/case-study-barco-led-helps-tell-story-at-new-al-arabiya-broadcast-facility/" title="Case Study: Barco LED helps tell story at new Al Arabiya broadcast facility"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/10/Al-Arabiya-Network-3-jpg-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Case Study: Barco LED helps tell story at new Al Arabiya broadcast facility</p></a></li>
				<li><a href="https://www.newscaststudio.com/2020/09/03/manoto-broadcast-studio-technology-led/" title="Case Study: A broadcast studio design that’s centered around digital displays"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/09/manoto-tv-studio-262x140.jpeg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Case Study: A broadcast studio design that’s centered around digital displays</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-6' id='mega-menu-item-ajdg_grpwidgets-6'><div class="g g-5"><div class="g-single a-113"><div class="menu-ad"><a class="gofollow" data-track="MTEzLDUsMSw2MA==" href="http://avds.tv/?utm_source=NewscastStudio" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/avd134-small.gif" /></a><p>Category Sponsor</p></div></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-93124' id='mega-menu-item-93124'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/lighting/" aria-haspopup="true" aria-expanded="false" tabindex="0">Lighting<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-35' id='mega-menu-item-text-35'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/category/lighting/">Lighting Design News</a></li>

<li><a href="https://www.newscaststudio.com/directory/lighting/">Lighting Designers Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/lighting/">Lighting Equipment Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-17' id='mega-menu-item-recent-posts-from-category-17'>						<ul>
				<li><a href="https://www.newscaststudio.com/2020/09/28/woio-new-set/" title="BDI gives Cleveland station a bold new look for its newscasts"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/09/woio-new-set-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>BDI gives Cleveland station a bold new look for its newscasts</p></a></li>
				<li><a href="https://www.newscaststudio.com/2020/09/16/abc-news-trump-town-hall/" title="ABC News smartly uses video walls to create town hall setup in museum theater"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/09/president-and-the-people-2020-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>ABC News smartly uses video walls to create town hall setup in museum theater</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-10' id='mega-menu-item-ajdg_grpwidgets-10'><div class="g g-4"><div class="g-single a-10"><div class="menu-ad"><a class="gofollow" data-track="MTAsNCwxLDYw" href="https://fxgroup.tv/selected-works/?utm_source=NewscastStudio" rel="nofollow" target="_blank" ><img src="https://www.newscaststudio.com/wp-content/banners/lighting-design-web-ad-262x140-gif.gif" /></a><p>Category Sponsor</p></div></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46981' id='mega-menu-item-46981'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/augmented-reality-ar/" aria-haspopup="true" aria-expanded="false" tabindex="0">AR/VS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-25' id='mega-menu-item-text-25'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/category/augmented-reality-ar/">Augmented / Virtual News</a></li>
<li><a href="https://www.newscaststudio.com/category/tv-news-virtual-set-design/">Virtual Set Design News</a></li>


<li><a href="https://www.newscaststudio.com/directory/virtual-sets/">Virtual / Augmented Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-10' id='mega-menu-item-recent-posts-from-category-10'>						<ul>
				<li><a href="https://www.newscaststudio.com/2020/10/27/nbclx-election-2020-coverage/" title="NBCLX adds virtual set, live painter for election coverage"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/10/nbc-lx-virtual-set-election-2020-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>NBCLX adds virtual set, live painter for election coverage</p></a></li>
				<li><a href="https://www.newscaststudio.com/2020/10/22/fox-news-election-augmented-reality/" title="Fox News planning on AR, virtual graphics for election night 2020 coverage"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/10/fox-news-election-night-001-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Fox News planning on AR, virtual graphics for election night 2020 coverage</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-7' id='mega-menu-item-ajdg_grpwidgets-7'><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-55556' id='mega-menu-item-55556'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-engineering/" aria-haspopup="true" aria-expanded="false" tabindex="0">Engineering<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-32' id='mega-menu-item-text-32'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul>
<li><a href="https://www.newscaststudio.com/category/broadcast-facility-technology/">Broadcast Facility Technology</a></li>
<li><a href="https://www.newscaststudio.com/category/video-editing-production/">Video Editing & Production</a></li>
<li><a href="https://www.newscaststudio.com/tag/playout">Graphics Playout & Transmission</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-13' id='mega-menu-item-recent-posts-from-category-13'>						<ul>
				<li><a href="https://www.newscaststudio.com/2020/10/28/case-study-hearsts-kmbc-uses-tvu-technology-for-live-news-special/" title="Case Study: Hearst&#8217;s KMBC uses TVU technology for live news special"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/10/tvu-kmbc-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Case Study: Hearst&#8217;s KMBC uses TVU technology for live news special</p></a></li>
				<li><a href="https://www.newscaststudio.com/2020/10/20/control-and-automation/" title="Column: Approaches to control and automation"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/10/BroadcastPix_Control_and_Automation-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Column: Approaches to control and automation</p></a></li>
				</ul>
				</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73770' id='mega-menu-item-73770'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/sports/" tabindex="0">Sports</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-82242' id='mega-menu-item-82242'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-equipment/" tabindex="0">Gear</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-90900' id='mega-menu-item-90900'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/featured-columns/" tabindex="0">Columns</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46983' id='mega-menu-item-46983'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/" aria-haspopup="true" aria-expanded="false" tabindex="0">Directory<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-47979' id='mega-menu-item-47979'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/virtual-sets/">Augmented Reality &#038; Virtual Design</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-47980' id='mega-menu-item-47980'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/av-integration/">AV Design &#038; Broadcast Integration</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-64079' id='mega-menu-item-64079'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/led-video-wall-display-solutions/">Video Display Solutions</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-93549' id='mega-menu-item-93549'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/studio-equipment-camera-robotics-and-pedestals/">Studio Equipment – Camera Robotics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-93550' id='mega-menu-item-93550'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/studio-equipment-camera-tracking/">Studio Equipment – Camera Tracking</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-93551' id='mega-menu-item-93551'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/studio-equipment-teleprompting/">Studio Equipment – Teleprompting</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-46985' id='mega-menu-item-46985'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/broadcast-facility-design-planning/">Broadcast Facility Design &#038; Planning</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-46991' id='mega-menu-item-46991'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/set-designers/">Set Designers</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-46988' id='mega-menu-item-46988'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/lighting/">Lighting Design and Equipment</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-85698' id='mega-menu-item-85698'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/motion-graphics-designers-broadcast/">Broadcast Graphics Designers</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-46987' id='mega-menu-item-46987'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/broadcast-graphics-software/">Broadcast Graphics Software</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-64078' id='mega-menu-item-64078'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/production-switchers/">Production Switchers</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-46989' id='mega-menu-item-46989'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/music/">News Music</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-46990' id='mega-menu-item-46990'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/production-music-libraries/">Production Music</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-93548' id='mega-menu-item-93548'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/streaming-production-solutions/">Streaming Production Solutions</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-46992' id='mega-menu-item-46992'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/set-fabricators/">Set Fabricators</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-93552' id='mega-menu-item-93552'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/studio-rentals/">Studio Rentals</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-93553' id='mega-menu-item-93553'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/drones/">Broadcast Drones &#038; Drone Software</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-47981' id='mega-menu-item-47981'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">More<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-3 mega-menu-item-text-28' id='mega-menu-item-text-28'><h4 class="mega-block-title">Set of the Year</h4><div class="nav-secondary"><ul><li><a href="https://www.broadcastproductionawards.com/">Broadcast Production Awards</a></li>

<li><a href="https://www.broadcastproductionawards.com/">2018 Winners</a></li>
<li><a href="https://www.broadcastproductionawards.com/">Entry Information</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-3 mega-menu-item-text-29' id='mega-menu-item-text-29'><h4 class="mega-block-title">Resources</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/resources/glossary/">Set Design Glossary</a></li>

</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-3 mega-menu-item-text-30' id='mega-menu-item-text-30'><h4 class="mega-block-title">About </h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/about-us/contact/">Contact Us</a></li>

<li><a href="https://www.newscaststudio.com/about-us/advertising/">Advertising Information</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-item-align-right mega-menu-item-73658' id='mega-menu-item-73658'><div class='mega-search-wrap'><form class='mega-search expand-to-left mega-search-closed' role='search' action='https://www.newscaststudio.com/'>
						<span class='dashicons dashicons-search search-icon'></span>
						<input type='submit' value='Search'>
						<input type='text' aria-label='Search...' data-placeholder='Search...' name='s'>
						
					</form></div></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-right mega-hide-text mega-item-align-right mega-menu-item-90901' id='mega-menu-item-90901'><a class="dashicons-email mega-menu-link" href="https://www.newscaststudio.com/e-newsletter/" tabindex="0" aria-label="Newsletter"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-menu-item-81383' id='mega-menu-item-81383'><a class="fa-linkedin-square mega-menu-link" href="https://www.linkedin.com/company/newscaststudio" tabindex="0" aria-label="LinkedIn"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-menu-item-73662' id='mega-menu-item-73662'><a class="fa-pinterest-square mega-menu-link" href="https://www.pinterest.com/source/newscaststudio.com/" tabindex="0" aria-label="Pinterest"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-menu-item-73663' id='mega-menu-item-73663'><a class="fa-youtube-play mega-menu-link" href="https://www.youtube.com/c/newscaststudio" tabindex="0" aria-label="YouTube"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-menu-item-73661' id='mega-menu-item-73661'><a class="fa-twitter-square mega-menu-link" href="https://www.twitter.com/newscaststudio/" tabindex="0" aria-label="Twitter"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-menu-item-73659' id='mega-menu-item-73659'><a class="fa-facebook-square mega-menu-link" href="https://www.facebook.com/newscaststudio/" tabindex="0" aria-label="Facebook"></a></li></ul></div>								</div>



								
								
							</div>
						</div>
					</div>

					</nav>


				<nav id="nav" class="nav-mobile">
					<div class="area">
						<div class="menu">
							<div class="menu-holder">
								<div class="menu-wrap menu-wrap-mobile">
									<div id="mega-menu-wrap-mobile" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mobile" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="slide" data-effect-speed="400" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-panel-width="body" data-panel-inner-width=".area" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1050" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-73646' id='mega-menu-item-73646'><a class="mega-menu-link" href="https://www.newscaststudio.com/setstudio/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-73762' id='mega-menu-item-73762'><a class="mega-menu-link" href="https://www.newscaststudio.com/setstudio/">Set Design Gallery</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-73763' id='mega-menu-item-73763'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/set-design/">Set Design News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-73647' id='mega-menu-item-73647'><a class="mega-menu-link" href="https://www.newscaststudio.com/graphics/" aria-haspopup="true" aria-expanded="false" tabindex="0">Graphics<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-73764' id='mega-menu-item-73764'><a class="mega-menu-link" href="https://www.newscaststudio.com/graphics/">Motion Graphic Gallery</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-73765' id='mega-menu-item-73765'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/graphics/">Motion Graphic News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73649' id='mega-menu-item-73649'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/music/" tabindex="0">Music & Theme Music</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73648' id='mega-menu-item-73648'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/lighting/" tabindex="0">Lighting and Lighting Design</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73650' id='mega-menu-item-73650'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/tv-studio-technology/" tabindex="0">Studio Technology</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73651' id='mega-menu-item-73651'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/augmented-reality-ar/" tabindex="0">AR / VR</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73652' id='mega-menu-item-73652'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-engineering/" tabindex="0">Engineering News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-73653' id='mega-menu-item-73653'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-industry-news/" tabindex="0">Industry News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73654' id='mega-menu-item-73654'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/column/" tabindex="0">Voices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-73655' id='mega-menu-item-73655'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/" tabindex="0">Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-73656' id='mega-menu-item-73656'><a class="mega-menu-link" href="https://www.newscaststudio.com/about-us/" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-73664' id='mega-menu-item-73664'><div class='mega-search-wrap mega-static'><form class='mega-search mega-search-open' role='search' action='https://www.newscaststudio.com/'>
						<span class='dashicons dashicons-search search-icon'></span>
						<input type='submit' value='Search'>
						<input type='text' aria-label='Search...' data-placeholder='Search...' placeholder='Search...' name='s'>
						
					</form></div></li></ul></div>								</div>



								<div class="menu-wrap social">
									<ul class="social-network">
																				<li><a href="https://www.facebook.com/newscaststudio/" class="icon-facebook"></a></a></li>
																														<li><a href="https://www.twitter.com/newscaststudio/" class="icon-twitter"></a></li>
																														<li><a href="https://www.pinterest.com/source/newscaststudio.com/" class="icon-pinterest"></a></li>
																														<li><a href="https://www.newscaststudio.com/e-newsletter/" class="icon-email"></a></li>
																			</ul>
								</div>
								
							</div>
						</div>
					</div>

					</nav>



			</header>
			<main id="main">
	<div class="main-holder">
		<div class="area">
			<div id="content">
									
	
	<article class="post">
		<div class="head-post">
			<time datetime="2020-10-29">October 29, 2020</time>
			<h1>&#8216;The News with Shepard Smith&#8217; debuts new set</h1>			<div class="author-name">By <a href="https://www.newscaststudio.com/author/michaelhill/" title="Visit Michael P. Hill&#8217;s website" rel="author external">Michael P. Hill</a></div>
		</div>
					<div class="custom-gallery">
				<img width="1100" height="621" src="https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-set.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-set.jpg 1100w, https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-set-300x169.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-set-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-set-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-set-780x440.jpg 780w" sizes="(max-width: 1100px) 100vw, 1100px" />			</div>
				<div class="holder">
			<div class="social-network">
				&nbsp;		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:45px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/newscaststudio' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/newscaststudio' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://www.newscaststudio.com/2020/10/29/the-news-with-shepard-smith-new-set" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F10%2F29%2Fthe-news-with-shepard-smith-new-set' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.twitter.com/newscaststudio' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://www.twitter.com/newscaststudio' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Visit Us' title='Visit Us' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a target="_blank" href="https://twitter.com/intent/user?screen_name=newscaststudio">
			<img data-pin-nopin= true width="auto" src="https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Follow.svg" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" />
			</a></div><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Great+broadcast+industry+story+on+%40newscaststudio+https://www.newscaststudio.com/2020/10/29/the-news-with-shepard-smith-new-set' style='display:inline-block' >
							<img data-pin-nopin= true width='auto' class='sfsi_wicon' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.youtube.com/c/NewscastStudio' id='sfsiid_youtube' style='opacity:1'  ><img data-pin-nopin='true' alt='' title='' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 utube_tool_bdr sfsiTlleft" style="width:96px ;opacity:0;z-index:-1;margin-left:-64.5px;" id="sfsiid_youtube"><span class="bot_arow bot_utube_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.youtube.com/c/NewscastStudio'  target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='' title='' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/youtube.png'  /></a></div><div  class='icon2'><div class="g-ytsubscribe" data-channelid="UC8Tv_QrGlY2SWaNq4b83YyQ" data-layout="default" data-count="hidden"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='' id='sfsiid_linkedin' style='opacity:1'  ><img data-pin-nopin='true' alt='LinkedIn' title='LinkedIn' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_linkedin.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 linkedin_tool_bdr sfsiTlleft" style="width:85px ;opacity:0;z-index:-1;margin-left:-45px;" id="sfsiid_linkedin"><span class="bot_arow bot_linkedin_arow"></span><div class="sfsi_inside"><div  class='icon2'><a target='_blank' href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F10%2F29%2Fthe-news-with-shepard-smith-new-set"><img class="sfsi_wicon" data-pin-nopin= true alt="Share" title="Share" src="https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/lnkdin_share_bck.png"></a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
				</div>
			<div class="text-holder">
				<p>A little over a month after its premiere, &#8220;<a href="/tag/the-news-with-shepard-smith">The News with Shepard Smith</a>&#8221; finally made the moved to Studio B and its dedicated, custom built set that has been in design and construction over the past few months.</p>
<div class="storybox"><a href="https://www.newscaststudio.com/2020/10/21/the-news-shepard-smith-set/" onclick="ga('send', 'event', 'Storybox', 'Click', 'StoryboxClick')"><img width="120" height="120" src="https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-shepard-smith-set-120x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-shepard-smith-set-120x120.jpg 120w, https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-shepard-smith-set-50x50.jpg 50w" sizes="(max-width: 120px) 100vw, 120px" /><div class="text"><p>How a clock inspired the new home of &#8216;The News with Shepard Smith&#8217;</p><span class="icon-arrow"></span></div></a></div>
<p>There&#8217;s a complete look at the <a href="https://www.newscaststudio.com/2020/10/21/the-news-shepard-smith-set/">design strategy behind the studio here</a> so this post will focus on a roundup of how the set was actually used on its first night out.</p>
<div class="responsive-embed">
	<iframe width="100%" height="365" src="//www.youtube.com/embed/ENTsfyHKzcQ?rel=0&amp;showinfo=0&start=10" frameborder="0" style="margin-bottom:20px;" allowfullscreen></iframe>
</div>
<p>The show kicked off with a brief shot of anchor <a href="/tag/shepard-smith">Shepard Smith</a> in front of video wall view of New York City from New Jersey that the network specially commissioned, according to <a href="/tag/steve-fastook">Steve Fastook</a>, senior vice president of technical operations for the network.</p>
<p>During other parts of the broadcast, the angled, three band &#8220;west wall&#8221; was used to display an oversized version of the show&#8217;s logotype and 3D cube motif as a sort of generic background.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-96106" src="https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-toss.jpg" alt="" width="1100" height="621" srcset="https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-toss.jpg 1100w, https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-toss-300x169.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-toss-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-toss-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-toss-780x440.jpg 780w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>For many of anchor segments, Smith appeared against a mostly blue cube background with a diagonal white overlay that appeared to be strategically placed to server as a &#8220;canvas&#8221; for OTS elements inserted over the camera feeds.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-96107" src="https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-ots.jpg" alt="" width="1100" height="621" srcset="https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-ots.jpg 1100w, https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-ots-300x169.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-ots-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-ots-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-ots-780x440.jpg 780w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>These OTS elements featured an L-shaped bracket in the lower left and roughly took on a square shape, though they faded out toward the top of the screen and the left side closer to Smith.</p>
<p>At the end of the show when viewers were treated to a wide view of the studio, the show&#8217;s &#8220;The facts. The truth. The news.&#8221; tagline ran, ticker style, on the smallest portion of the north wall&#8217;s three LED panels.</p>
<p>The segment was also used as a &#8220;header&#8221; element for more elaborate graphics, such as for the name of the &#8220;Coast to Coast&#8221; state news roundup.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-96108" src="https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-coast.jpg" alt="" width="1100" height="621" srcset="https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-coast.jpg 1100w, https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-coast-300x169.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-coast-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-coast-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2020/10/the-news-with-shepard-smith-new-coast-780x440.jpg 780w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>This anchor intro also incorporated the use of the north motorized video wall.&nbsp;</p>
<p>Notably, however, although this five segment wall appeared on screen extensively, the segments, including the center one that can jut forward, was not used in any different configurations.</p>
<p>We&#8217;ve reached out to CNBC to inquire why this feature wasn&#8217;t used more on debut night — though it&#8217;s not uncommon with new set debuts to slowly &#8220;get up to speed&#8221; before trying out every feature.</p>
<div style="width:100%;height:0;padding-bottom:56%;position:relative;margin-bottom:30px;"><iframe src="https://giphy.com/embed/6kgPkGXr3bNrt3BqFv" width="100%" height="100%" style="position:absolute" frameBorder="0" class="giphy-embed" allowFullScreen></iframe></div>
<p>&#8220;The News&#8221; also used the north wall in the show&#8217;s revamped open — with fullscreen graphics segueing into a &#8220;<a href="/tag/walk-and-wander">walk and wander</a>&#8221; floating camera shot that moved out to reveal each part of the &#8220;facts,&#8221; &#8220;truth&#8221; and &#8220;news&#8221; slogan.</p>
<div style="width:100%;height:0;padding-bottom:56%;position:relative;margin-bottom:30px;"><iframe src="https://giphy.com/embed/WfzROoCYAUWyOsTggK" width="100%" height="100%" style="position:absolute" frameBorder="0" class="giphy-embed" allowFullScreen></iframe></div>
<p>Smith also stood on the illuminated riser between the west and north walls for a standup intro to a story on COVID-detecting dogs that filled both video walls with topical imagery and video.</p>
<div class="responsive-embed">
	<iframe width="100%" height="365" src="//www.youtube.com/embed/wTLzdCRw_ak?rel=0&amp;showinfo=0&start=10" frameborder="0" style="margin-bottom:20px;" allowfullscreen></iframe>
</div>
<p>As with any debut, there were a few bumps in the road — including one where a handheld camera operator was moving to showcase closing Wall Street numbers on a mobile video cart borrowed from Studio A and set up in one corner of the flexible corners of the set designed for standups and future in person interviews.</p>
<p>After a smooth movement away from the north wall, the operator appeared to slip or bump into something — causing the shot to veer off axis briefly.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Hope the camera operator is OK after this little &#39;run in&#39;&#8230; <a href="https://t.co/tie1r9Weq3">pic.twitter.com/tie1r9Weq3</a></p>
<p>&mdash; TVNewsMix (@TVNewsMix) <a href="https://twitter.com/TVNewsMix/status/1321849017848991746?ref_src=twsrc%5Etfw">October 29, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>There was also a graphics glitch after the broadcast ran a &#8220;The Vote&#8221; stinger and began discussing voter turnout — with a &#8220;COVID Watch&#8221; OTS appearing on screen next to Smith.</p>
<p>Smith&#8217;s headlining interview with Dr. Anthony Fauci, which made use of the north wall for cross shots but without the feature that would have moved the middle panel closer to the anchor desk, also suffered from awkward interjections and pauses as the two struggled with what was likely an audio delay — something that likely didn&#8217;t have anything to do with the new set.&nbsp;</p>

				<div class="pagelink"></div>

				<div class="banner-box">
					<!-- General 728 -->
					<div class="g g-17"><div class="g-single a-43"><a class="gofollow" data-track="NDMsMTcsMSw2MA==" href="https://fxgroup.tv/selected-works/?utm_source=NewscastStudio" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/lighting-design-web-ad-728x90-gif.gif" width="728" height="90" /></a></div></div>					
									</div>
				

			


				
				<div class="comment-holder">
					<div class="wrap">
						<div class="box">
							<div class="title">
								<h3>tags</h3>
							</div>
							<p><a href="https://www.newscaststudio.com/tag/cnbc/" rel="tag">CNBC</a>, <a href="https://www.newscaststudio.com/tag/shepard-smith/" rel="tag">shepard smith</a>, <a href="https://www.newscaststudio.com/tag/steve-fastook/" rel="tag">Steve Fastook</a>, <a href="https://www.newscaststudio.com/tag/the-news-with-shepard-smith/" rel="tag">The News with Shepard Smith</a></p>
						</div>
						<div class="box">
							<div class="title">
								<h3>categories</h3>
							</div>
							<p><a href="https://www.newscaststudio.com/category/broadcast-design/" rel="category tag">Broadcast Design</a>, <a href="https://www.newscaststudio.com/category/broadcast-industry-news/" rel="category tag">Broadcast Industry News</a>, <a href="https://www.newscaststudio.com/category/heroes/" rel="category tag">Heroes</a>, <a href="https://www.newscaststudio.com/category/set-design/" rel="category tag">Set Design</a></p>
						</div>
					</div>
				</div>
			</div>
		</div>
	</article>
							</div>
				<aside id="sidebar">
		<div class="widget ajdg_grpwidgets" id="ajdg_grpwidgets-9"><div class="g g-14"><div class="g-single a-23"><a class="gofollow" data-track="MjMsMTQsMSw2MA==" href="https://www.planar.com/markets/broadcast/?utm_campaign=newscaststudio&utm_source=newscaststudio&utm_medium=display" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/broadcast-seamless-300x600.jpg" /></a></div></div></div>	</aside>
		</div>
	</div>
			</main>
			<footer id="footer">
				<div class="area">
						<div class="footer-list">
		<ul id="menu-footer-navigation" class="menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1372"><a href="https://www.newscaststudio.com/about-us/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://www.newscaststudio.com/about-us/masthead/">Michael P. Hill</a><br><em>Publisher</em></li><br>
<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://www.newscaststudio.com/about-us/masthead/">Dak Dillon</a><br><em>Managing Editor</em></li>
	
</ul>
</li><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1372"><a href="https://www.newscaststudio.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://www.newscaststudio.com/about-us/masthead/">Masthead</a></li>
	<li id="menu-item-10612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10612"><a href="https://www.newscaststudio.com/category/site-updates/">Site Updates</a></li>
	<li id="menu-item-1421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421"><a href="https://www.newscaststudio.com/about-us/advertising/">Advertising &#038; Media Kit</a></li>
	<li id="menu-item-55587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55587"><a href="https://www.newscaststudio.com/about-us/media-partnerships/">Partnerships</a></li>
	<li id="menu-item-47680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47680"><a href="https://www.newscaststudio.com/about-us/advertising/sponsor-generated-content/">Sponsored Content</a></li>
	<li id="menu-item-1374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1374"><a href="https://www.newscaststudio.com/about-us/copyright-disclaimer/">Copyright Disclaimer</a></li>
	<li id="menu-item-1438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1438"><a href="http://www.hdmediaventures.com/network/copyright/">Copyright and Trademark Information</a></li>
	<li id="menu-item-50629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50629"><a href="http://www.hdmediaventures.com/network/tos/">Terms of Service</a></li>
	<li id="menu-item-50630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50630"><a href="https://www.hdmediaventures.com/network/privacy">Privacy &#038; Cookie Policy (Updated 5/25/18)</a></li>
	<li id="menu-item-47684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47684"><a href="https://www.newscaststudio.com/about-us/advertising-disclosure/">Advertising Disclosure</a></li>
	<li id="menu-item-66844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66844"><a href="https://www.hdmediaventures.com/network/privacy">Cookies Opt Out</a></li>
</ul>
</li>
<li id="menu-item-1379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1379"><a href="https://www.newscaststudio.com/directory/">Directory</a>
<ul class="sub-menu">
	<li id="menu-item-41324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41324"><a href="https://www.newscaststudio.com/directory/av-integration/">AV Design &#038; Broadcast Integration</a></li>
	<li id="menu-item-1382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1382"><a href="https://www.newscaststudio.com/directory/music/">News Music</a></li>
	<li id="menu-item-41329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41329"><a href="https://www.newscaststudio.com/directory/production-music-libraries/">TV Production Music</a></li>
	<li id="menu-item-1383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1383"><a href="https://www.newscaststudio.com/directory/set-designers/">News Set Designers</a></li>
	<li id="menu-item-1384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384"><a href="https://www.newscaststudio.com/directory/set-fabricators/">News Set Fabricators</a></li>
	<li id="menu-item-41327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41327"><a href="https://www.newscaststudio.com/directory/lighting/">Lighting Design and Equipment</a></li>
	<li id="menu-item-41325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41325"><a href="https://www.newscaststudio.com/directory/motion-graphics-designers-broadcast/">Broadcast Graphic Designers</a></li>
	<li id="menu-item-41326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41326"><a href="https://www.newscaststudio.com/directory/broadcast-graphics-software/">Broadcast Graphics Software</a></li>
	<li id="menu-item-1385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1385"><a href="https://www.newscaststudio.com/directory/virtual-sets/">Augmented Reality &#038; Virtual Design</a></li>
	<li id="menu-item-41332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41332"><a href="https://www.newscaststudio.com/directory/weather-and-traffic/">TV Weather/Traffic Technology</a></li>
	<li id="menu-item-1387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1387"><a href="https://www.newscaststudio.com/directory/web-technology/">TV News Web Technology</a></li>
</ul>
</li>
<li id="menu-item-1439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1439"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-1440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-1440"><a href="https://www.newscaststudio.com/category/set-design/">TV Set Design</a></li>
	<li id="menu-item-1443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443"><a href="https://www.newscaststudio.com/category/graphics/">TV News Graphics</a></li>
	<li id="menu-item-1442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442"><a href="https://www.newscaststudio.com/category/music/">Music &#038; Theme Music</a></li>
	<li id="menu-item-1441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441"><a href="https://www.newscaststudio.com/category/lighting/">TV Studio Lighting</a></li>
	<li id="menu-item-20026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20026"><a href="https://www.newscaststudio.com/category/tv-news-set-design/">TV News Set Design</a></li>
	<li id="menu-item-20028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20028"><a href="https://www.newscaststudio.com/category/tv-set-design/">TV Set Design</a></li>
	<li id="menu-item-20027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20027"><a href="https://www.newscaststudio.com/category/tv-news-virtual-set-design/">TV News Virtual Set Design</a></li>
	<li id="menu-item-20084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20084"><a href="https://www.newscaststudio.com/category/tv-news-graphics-design/">TV News Graphics Design</a></li>
	<li id="menu-item-20120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20120"><a href="https://www.newscaststudio.com/category/tv-news-music/">TV News Music</a></li>
	<li id="menu-item-20123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20123"><a href="https://www.newscaststudio.com/category/tv-production-music/">TV Production Music</a></li>
	<li id="menu-item-20085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20085"><a href="https://www.newscaststudio.com/category/tv-news-motion-graphics-design/">TV News Motion Graphics Design</a></li>
	<li id="menu-item-21889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21889"><a href="https://www.newscaststudio.com/category/tv-sports-set-design/">TV Sports Set Design</a></li>
	<li id="menu-item-46328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46328"><a href="https://www.newscaststudio.com/category/news-promos/">News Promos and Sports Promos</a></li>
	<li id="menu-item-10603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10603"><a href="https://www.newscaststudio.com/category/cable-news/">Cable News</a></li>
	<li id="menu-item-10604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10604"><a href="https://www.newscaststudio.com/category/local-news/">Local News</a></li>
</ul>
</li>
<li id="menu-item-10602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10602"><a href="#">Popular Topics</a>
<ul class="sub-menu">
	<li id="menu-item-52529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-52529"><a href="https://www.newscaststudio.com/category/broadcast-industry-news/">Broadcast Industry News</a></li>
	<li id="menu-item-51192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51192"><a href="https://www.newscaststudio.com/category/broadcast-engineering/">Broadcast Engineering News</a></li>
	<li id="menu-item-27027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-27027"><a href="https://www.newscaststudio.com/category/broadcast-design/">Broadcast Design</a></li>
	<li id="menu-item-10605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10605"><a href="https://www.newscaststudio.com/category/networks/">TV Networks</a></li>
	<li id="menu-item-10606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10606"><a href="https://www.newscaststudio.com/category/sports/">Sports Broadcasting &#038; Production</a></li>
	<li id="menu-item-62700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62700"><a href="https://www.newscaststudio.com/category/esports-broadcasting-and-production/">eSports Broadcasting &#038; Production</a></li>
	<li id="menu-item-23759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23759"><a href="https://www.newscaststudio.com/tv-news-drones/">TV News Drones</a></li>
	<li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10608"><a href="https://www.newscaststudio.com/category/virtual-sets/">Virtual Sets &#038; Studios</a></li>
	<li id="menu-item-10609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10609"><a href="https://www.newscaststudio.com/category/weather/">TV Weather Solutions</a></li>
	<li id="menu-item-27028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27028"><a href="https://www.newscaststudio.com/category/broadcast-facility-design/">Broadcast Facility Design</a></li>
	<li id="menu-item-27029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27029"><a href="https://www.newscaststudio.com/category/tv-news-facility-design/">TV News Facility Design</a></li>
	<li id="menu-item-62810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62810"><a href="https://www.newscaststudio.com/category/event-production/">Live Production &#038; Event Production</a></li>
	<li id="menu-item-62699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62699"><a href="https://www.newscaststudio.com/category/tv-studio-technology/">TV Technology News</a></li>
	<li id="menu-item-33944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33944"><a href="https://www.newscaststudio.com/designers">TV News Set Designers</a></li>
	<li id="menu-item-70174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70174"><a href="https://www.mixdex.com/tv-news">TV Broadcast Industry News</a></li>
	<li id="menu-item-71015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71015"><a href="/category/voices/chicago-tv-critic">Chicago TV Critic</a></li>
	<li id="menu-item-90022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90022"><a href="https://www.newscaststudio.com/category/nab-show/">2020 NAB Show News</a></li>
</ul>
</li>
<li id="menu-item-10610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10610"><a href="#">Connect With Us</a>
<ul class="sub-menu">
	<li id="menu-item-76580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76580"><a href="/contribute">Contribute</a></li>
	<li id="menu-item-10611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10611"><a href="https://www.newscaststudio.com/e-newsletter/">Email Newsletter</a></li>
	<li id="menu-item-1388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1388"><a href="https://www.newscaststudio.com/about-us/contact/">Contact</a></li>
	<li id="menu-item-10614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10614"><a href="http://www.facebook.com/newscaststudio">Facebook</a></li>
	<li id="menu-item-10613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10613"><a href="http://www.twitter.com/newscaststudio">Twitter</a></li>
	<li id="menu-item-62701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62701"><a href="http://www.youtube.com/c/NewscastStudio">YouTube</a></li>
	<li id="menu-item-62702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62702"><a href="https://www.linkedin.com/company/newscaststudio/">LinkedIn</a></li>
	<li id="menu-item-70175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70175"><a href="http://www.instagram.com/newscaststudio">Instagram</a></li>
	<li id="menu-item-12432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12432"><a href="http://pinterest.com/source/newscaststudio.com">Pinterest</a></li>
</ul>
</li>
</ul></div>	</div>
					<div class="holder">
						<div class="footer-logo">
							<a href="https://kinsta.com/?kaid=ECEVESDZLCQF" target="_blank">
								<img src="https://kinsta.com/assets/banners/kinsta-290x60-1.png" alt="Hosted by Kinsta" width="250" height="52">
							</a>
						</div>
						<div class="copy-holder">
							<p>Copyright &copy; 2003-2020 <a href="https://www.newscaststudio.com">NewscastStudio</a>, an <a href="http://www.hdmediaventures.com/">HD Media Ventures LLC</a> company. All rights reserved. NewscastStudio, The trade publication for TV production professionals, The trade publication for TV creative professionals, Creative newscast inspiration and related marks and trade dress are marks of NewscastStudio.</p>
						</div>
					</div>
				</div>
			</footer>
		</div>
		<div class="mobile-drop">
			<div id="menu">
					<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a title="News Sets Broadcast Design" rel="set-design" href="https://www.newscaststudio.com/setstudio/">Set Design</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a title="Motion Graphics Broadcast Design" rel="motion-graphics" href="https://www.newscaststudio.com/graphics/">Graphics</a></li>
<li id="menu-item-13989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13989"><a title="News Music Packages" rel="news-music" href="https://www.newscaststudio.com/category/music/">Music &amp; Theme Music</a></li>
<li id="menu-item-10726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10726"><a title="TV Studio Lighting Design" rel="lighting" href="https://www.newscaststudio.com/category/lighting/">Lighting and Lighting Design</a></li>
<li id="menu-item-36267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36267"><a title="TV Studio Technology and Video Display Walls" rel="studio-tech" href="https://www.newscaststudio.com/category/tv-studio-technology/">Studio Tech</a></li>
<li id="menu-item-37050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37050"><a title="Augmented Reality and Virtual Reality for Broadcast Television" rel="ar-vr" href="https://www.newscaststudio.com/category/augmented-reality-ar/">AR / VR</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a rel="directory" href="https://www.newscaststudio.com/directory/">Directory</a></li>
</ul></div>				<ul class="social-network">
										<li><a href="https://www.facebook.com/newscaststudio/" class="icon-facebook"></a></a></li>
															<li><a href="https://www.twitter.com/newscaststudio/" class="icon-twitter"></a></li>
															<li><a href="https://www.pinterest.com/source/newscaststudio.com/" class="icon-pinterest"></a></li>
															<li><a href="mailto:https://www.newscaststudio.com/e-newsletter/" class="icon-email"></a></li>
									</ul>
			</div>
		</div>
	</div>
	<!-- ngg_resource_manager_marker -->			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
				<script type="text/javascript">
			window.___gcfg = {
				lang: 'en-US'
			};
			(function() {
				var po = document.createElement('script');
				po.type = 'text/javascript';
				po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(po, s);
			})();
		</script>
	<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.60);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'NTQrcFZSYjlyaExMOE9XblJkVGlFVFBiZ3orREhGd1pYQUtQOWVEbTNBK3BLK1F5UXl5djhINHhPeHdjM1A1Y0NaeVYyeVlabC9BRzB1b1ZWcjNMaE5ZbEdGUFlrd0xLcHlOdjhhclBRaFhBNlhSUGNUZUo2OVJ0bnBVd0ZvYkF8YjFMSGtUVlBxNkxZRFB5RzVOWG83b1poUjllaDN2V0FsQ2F5ZmN2VmZNcz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            border: 1px solid #b5b5b5 !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<link rel='stylesheet' id='hustle_icons-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_optin-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-optin.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Cbold&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/uploads/cache/23b58def11b45727d3351702515f86af.js?ver=5.5.1' id='23b58def11b45727d3351702515f86af-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.newscaststudio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.5.1' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.5.1' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.5.1' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.newscaststudio.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.newscaststudio.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.newscaststudio.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.5.1' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.3.3' id='hui_scripts-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='hustle_front-js-extra'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":0,"on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":20,"on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":5,"on_exit_intent_delayed_unit":"seconds","on_adblock":"0","enable_on_adblock_delay":"0","on_adblock_delay":5,"on_adblock_delay_unit":"seconds"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"no_show_all","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"10\/30\/2020","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"11\/05\/2020","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"}},"module_id":"5","blog_id":"0","module_name":"Newsletter Page","module_type":"embedded","active":"1","test_mode":"0","module_mode":"optin"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F10%2F29%2Fthe-news-with-shepard-smith-new-set","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F10%2F29%2Fthe-news-with-shepard-smith-new-set&text=%E2%80%98The%20News%20with%20Shepard%20Smith%E2%80%99%20debuts%20new%20set","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F10%2F29%2Fthe-news-with-shepard-smith-new-set","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F10%2F29%2Fthe-news-with-shepard-smith-new-set","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F10%2F29%2Fthe-news-with-shepard-smith-new-set","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F10%2F29%2Fthe-news-with-shepard-smith-new-set","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F10%2F29%2Fthe-news-with-shepard-smith-new-set","email":"mailto:?subject=%E2%80%98The%20News%20with%20Shepard%20Smith%E2%80%99%20debuts%20new%20set&body=https%3A%2F%2Fwww.newscaststudio.com%2F2020%2F10%2F29%2Fthe-news-with-shepard-smith-new-set"},"ajaxurl":"https:\/\/www.newscaststudio.com\/wp-admin\/admin-ajax.php","page_id":"96104","page_slug":"2020-10-29-the-news-with-shepard-smith-new-set","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.3.3' id='hustle_front-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/themes/newscaststudio2015/js/jquery.main.js?ver=5.5.1' id='base-script-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.1' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=2.1.3' id='megamenu-pro-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'46293266',post:'96104',tz:'-5',srv:'www.newscaststudio.com'} ]);
	_stq.push([ 'clickTrackerInit', '46293266', '96104' ]);
</script>
	
	<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
	
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	  ga('create', 'UA-69751-8', 'newscaststudio.com');
	  ga('send', 'pageview');
	
	</script>
		</body>
</html>
