<!DOCTYPE html>
<html lang="en-US">
<head profile="https://gmpg.org/xfn/11"> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
	<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-KLLCN5P');</script>
	<!-- End Google Tag Manager -->
	
		<!-- HS TRACKING -->
	<script type="text/javascript">
	  var _paq = window._paq = window._paq || [];
	  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
	  _paq.push(['trackPageView']);
	  _paq.push(['enableLinkTracking']);
	  (function() {
	    var u="//statsmonitoring.com/";
	    _paq.push(['setTrackerUrl', u+'matomo.php']);
	    _paq.push(['setSiteId', '2']);
	    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
	    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
	  })();
	</script>
	<!--  -->
	
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:pages" content="113584170261" />
	<meta property="fb:app_id" content="179968203811" />
	<meta name="google-site-verification" content="3jqKCeThnkRPRMlOWj_AHU8rxNrbZY5I2b-XerdUYyA" />
	<meta name="msvalidate.01" content="A288CC96969F6CC44F428DF3A39E974C" />
	<meta name="p:domain_verify" content="b58e97a596535d988a87773441debfbb"/>
	<meta property="og:image:width" content="1100" />
	<meta property="og:image:height" content="621" />
	<meta property="og:site_name" content="NewscastStudio" />
	<meta property="article:publisher" content="https://www.facebook.com/newscaststudio" />
	<meta property="og:type" content="article" />
		<meta property="og:title" content="Case Study: Sinclair&#8217;s latest facilities built with platforms from Imagine Communications" />
		<meta property="og:image" content="https://www.newscaststudio.com/wp-content/uploads/2021/06/sinclair_broadcast-facility.jpg" />
		<meta property="og:url" content="https://www.newscaststudio.com/2021/06/10/sinclairs-latest-facilities-built-with-imagine-communications-platforms/?og=1" />
		<meta property="og:description" content="Sinclair Broadcast Group has recently completed two broadcast facilities built on the SMPTE ST 2110 ... Read More" />
			<meta name="twitter:card" value="summary_large_image" />
	<meta name="twitter:url" value="https://www.newscaststudio.com/2021/06/10/sinclairs-latest-facilities-built-with-imagine-communications-platforms/?utm_source=twitter&utm_medium=social&utm_campaign=twittercard" />
	<meta name="twitter:title" value="Case Study: Sinclair&#8217;s latest facilities built with platforms from Imagine Communications" />
	<meta name="twitter:description" value="Sinclair Broadcast Group has recently completed two broadcast facilities built on the SMPTE ST 2110 ... Read More" />
	<meta name="twitter:image" value="https://www.newscaststudio.com/wp-content/uploads/2021/06/sinclair_broadcast-facility.jpg" />
	<meta name="twitter:site" value="@newscaststudio" />
		<link rel="shortcut icon" type="image/x-icon" href="https://www.newscaststudio.com/static/favicon.png">

					<title>Case Study: Sinclair&#039;s latest facilities built with platforms from Imagine Communications - NewscastStudio</title>
		
		<script type="text/javascript">
			var pathInfo = {
				base: 'https://www.newscaststudio.com/wp-content/themes/newscaststudio2015/',
				css: 'css/',
				js: 'js/',
				swf: 'swf/',
			}
		</script>

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Case Study: Sinclair&#039;s latest facilities built with platforms from Imagine Communications - NewscastStudio</title>
	<meta name="description" content="Sinclair Broadcast Group has recently completed two broadcast facilities built on the SMPTE ST 2110 standards with the help of Imagine Communications for" />
	<link rel="canonical" href="https://www.newscaststudio.com/2021/06/10/sinclairs-latest-facilities-built-with-imagine-communications-platforms/" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NewscastStudio &raquo; Feed" href="https://www.newscaststudio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewscastStudio &raquo; Comments Feed" href="https://www.newscaststudio.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newscaststudio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newscaststudio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.newscaststudio.com/wp-content/uploads/maxmegamenu/style.css?ver=6de643' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.newscaststudio.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.newscaststudio.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.newscaststudio.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome5-css'  href='https://www.newscaststudio.com/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='https://www.newscaststudio.com/wp-content/themes/newscaststudio2015/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.newscaststudio.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newscaststudio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.newscaststudio.com\/wp-admin\/admin-ajax.php","security":"1b12a0b580","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.newscaststudio.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.newscaststudio.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.newscaststudio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newscaststudio.com/wp-json/wp/v2/posts/100999" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newscaststudio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newscaststudio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.newscaststudio.com/?p=100999' />
<link rel="alternate" type="application/json+oembed" href="https://www.newscaststudio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newscaststudio.com%2F2021%2F06%2F10%2Fsinclairs-latest-facilities-built-with-imagine-communications-platforms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newscaststudio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newscaststudio.com%2F2021%2F06%2F10%2Fsinclairs-latest-facilities-built-with-imagine-communications-platforms%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 {  margin: 0 auto; }
	.g-19 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="follow.it-verification-code-NTQrcFZSYjlyaExMOE9XblJkVGlFVFBiZ3orREhGd1pYQUtQOWVEbTNBK3BLK1F5UXl5djhINHhPeHdjM1A1Y0NaeVYyeVlabC9BRzB1b1ZWcjNMaE5ZbEdGUFlrd0xLcHlOdjhhclBRaFhBNlhSUGNUZUo2OVJ0bnBVd0ZvYkF8YjFMSGtUVlBxNkxZRFB5RzVOWG83b1poUjllaDN2V0FsQ2F5ZmN2VmZNcz0=" content="phMlwBT9RsA6FFvdPAlw"/>

<!-- EventON Version -->
<meta name="generator" content="EventON 3.1.6" />

<link rel="icon" href="https://www.newscaststudio.com/wp-content/uploads/2019/07/cropped-newscaststudio-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.newscaststudio.com/wp-content/uploads/2019/07/cropped-newscaststudio-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.newscaststudio.com/wp-content/uploads/2019/07/cropped-newscaststudio-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.newscaststudio.com/wp-content/uploads/2019/07/cropped-newscaststudio-icon-270x270.jpg" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
	</head>
	<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KLLCN5P"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	<body class="post-template-default single single-post postid-100999 single-format-standard mega-menu-primary mega-menu-mobile">
	<div id="wrapper">
		<div class="container">
			<header id="header">
				
				<div class="top-banner nav-mobile">
					<!-- Header Banner -->
					<div class="g g-15"><div class="g-single a-196"><a class="gofollow" data-track="MTk2LDE1LDEsNjA=" href="https://www.brainstorm3d.com/products/aston?utm_source=NewscastStudio&utm_medium=Banner%20728x90&utm_campaign=aston" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/infinityset_728x90_eng.gif" /></a></div></div>				</div>
				
				
				<div class="top-holder">
					<div class="area">
						<!-- <a href="#" class="nav-opener mobile-button"><span></span></a> -->
<div class="logo">
<a href="https://www.newscaststudio.com"><img src="/static/ncs_logo_2018.png" width="304" alt="NewscastStudio" /></a>
</div>
						<div class="banner">
							<!-- Header Banner -->
							<div class="g g-15"><div class="g-single a-16"><a class="gofollow" data-track="MTYsMTUsMSw2MA==" href="http://jhdgroup.net/?utm_source=NewscastStudio" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/jhd-728.png" /></a></div></div>						</div>
						
						
					</div>
				</div>
				<nav id="nav" class="nav-primary">
					<div class="area">
						<div class="menu">
							<div class="menu-holder">
								<div class="menu-wrap menu-wrap-primary">
									<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="fade" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-panel-width="body" data-panel-inner-width=".area" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1050" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46977' id='mega-menu-item-46977'><a class="mega-menu-link" href="https://www.newscaststudio.com/setstudio/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-16' id='mega-menu-item-text-16'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/setstudio/">Set Design Gallery</a></li><li><a href="https://www.newscaststudio.com/category/set-design/">Set Design News</a></li>

<li><a href="https://www.newscaststudio.com/directory/set-designers/">Set Designers Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/set-fabricators/">Set Fabricators Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/av-integration/">Set Technology Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-5' id='mega-menu-item-recent-posts-from-category-5'>						<ul>
				<li><a href="https://www.newscaststudio.com/2021/06/09/sportsnet-nhl-rogers-studio-toronto/" title="Sportsnet prepping studio upgrade, relocating NHL coverage to Rogers Campus in Toronto"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/06/sportsnet_studio-nhl3-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Sportsnet prepping studio upgrade, relocating NHL coverage to Rogers Campus in Toronto</p></a></li>
				<li><a href="https://www.newscaststudio.com/2021/06/03/broadcast-production-awards-2020-winners/" title="Winners announced for Broadcast Production Awards 2020 contest"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/12/bpa_hero-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Winners announced for Broadcast Production Awards 2020 contest</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-3' id='mega-menu-item-ajdg_grpwidgets-3'><div class="g g-1"><div class="g-single a-3"><div class="menu-ad"><a class="gofollow" data-track="MywxLDEsNjA=" href="http://ddgtv.com/?utm_source=NewscastStudio" rel="nofollow" target="_blank" ><img src="https://www.newscaststudio.com/wp-content/banners/ddg_tc_menu.jpg" alt="" /></a><p>Category Sponsor</p></div></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46976' id='mega-menu-item-46976'><a class="mega-menu-link" href="https://www.newscaststudio.com/graphics/" aria-haspopup="true" aria-expanded="false" tabindex="0">Graphics<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-17' id='mega-menu-item-text-17'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/graphics/">Motion Graphics Gallery</a></li><li><a href="https://www.newscaststudio.com/category/graphics">Motions Graphic Design News</a></li><li><a href="https://www.newscaststudio.com/tag/playout">Graphics Playout & Transmission</a></li>

<li><a href="https://www.newscaststudio.com/directory/broadcast-graphics-software/"> Graphics Software Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/graphics-page/"> Graphic Designers Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-6' id='mega-menu-item-recent-posts-from-category-6'>						<ul>
				<li><a href="https://www.newscaststudio.com/2021/06/03/broadcast-production-awards-2020-winners/" title="Winners announced for Broadcast Production Awards 2020 contest"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/12/bpa_hero-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Winners announced for Broadcast Production Awards 2020 contest</p></a></li>
				<li><a href="https://www.newscaststudio.com/2021/05/25/brainstorm-launches-edison-pro-a-tool-for-creating-interactive-presentations/" title="Brainstorm launches Edison Pro, a tool for creating interactive presentations"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/05/edison-pro-brainstorm-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Brainstorm launches Edison Pro, a tool for creating interactive presentations</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-4' id='mega-menu-item-ajdg_grpwidgets-4'><div class="g g-2"><div class="g-single a-207"><div class="menu-ad"><a class="gofollow" data-track="MjA3LDIsMSw2MA==" href="https://go.vizrt.com/vizrt-newscaststudio-group-demo" target="_blank" rel="nofollow" title="fa-demo-banners-3rd-party-publishers-970x250"><img src="https://www.newscaststudio.com/wp-content/banners/fa-demo-banners-3rd-party-publishers-360x250.jpeg"  alt="fa-demo-banners-3rd-party-publishers-970x250" /></a><p>Category Sponsor</p></div></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46978' id='mega-menu-item-46978'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/music/" aria-haspopup="true" aria-expanded="false" tabindex="0">Music<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-19' id='mega-menu-item-text-19'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/category/music/">News Music News</a></li><li><a href="https://www.newscaststudio.com/category/tv-production-music/">Production Music News</a></li><li><a href="https://www.newscaststudio.com/podcasts/production-music-podcast/">Production Music Podcast</a></li>

<li><a href="https://www.newscaststudio.com/directory/music/">News Music Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/production-music-libraries/">Production Music Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-7' id='mega-menu-item-recent-posts-from-category-7'>						<ul>
				<li><a href="https://www.newscaststudio.com/2021/06/04/warner-chappell-production-music-opens-new-music-production-studios/" title="Warner Chappell Production Music opens new music production studios"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/06/wcpm_nashville-studio-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Warner Chappell Production Music opens new music production studios</p></a></li>
				<li><a href="https://www.newscaststudio.com/2021/05/21/gb-news-design-theme-music/" title="GB News previews design, music ahead of launch"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/05/gb-news-logo-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>GB News previews design, music ahead of launch</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-2' id='mega-menu-item-ajdg_grpwidgets-2'><div class="g g-3"><div class="g-single a-5"><div class="menu-ad"><a class="gofollow" data-track="NSwzLDEsNjA=" href="http://stephenarnoldmusic.com/?utm_source=Newscast" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/uploads/2017/02/sam-cat.jpg" /></a><p>Category Sponsor</p></div></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-menu-item-46980' id='mega-menu-item-46980'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/tv-studio-technology/" aria-haspopup="true" aria-expanded="false" tabindex="0">Studio Tech<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-46980-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-46980-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-item-text-36' id='mega-menu-item-text-36'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul>
<li><a href="https://www.newscaststudio.com/category/tv-studio-technology/">Studio Tech News</a></li>
<li><a href="https://www.newscaststudio.com/tag/video-walls/">Video Walls</a></li>
<li><a href="https://www.newscaststudio.com/category/broadcast-equipment/camera-control/">Camera Robotics &amp; Camera Tracking</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-item-text-37' id='mega-menu-item-text-37'><h4 class="mega-block-title">Find a Vendor</h4><div class="nav-secondary"><ul>
<li><a href="https://www.newscaststudio.com/directory/led-video-wall-display-solutions/">Display Solutions Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/av-integration/">AV Integrators Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/broadcast-facility-design-planning/">Facility Planning Directory</a></li>
</ul></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-46980-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-item-recent-posts-from-category-18' id='mega-menu-item-recent-posts-from-category-18'>						<ul>
				<li><a href="https://www.newscaststudio.com/2021/06/10/broadcast-led-display-technology/" title="Industry Insights: Display technology for broadcast continues to evolve"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/05/NCS_industry-insights_display_led-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Industry Insights: Display technology for broadcast continues to evolve</p></a></li>
				<li><a href="https://www.newscaststudio.com/2021/06/04/ross-video-adds-facial-tracking-system-for-broadcast-studio-cameras/" title="Ross Video adds facial tracking system for broadcast studio cameras"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/06/Ross-vision-a-ry-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Ross Video adds facial tracking system for broadcast studio cameras</p></a></li>
				<li><a href="https://www.newscaststudio.com/2021/05/26/sony-cameras-broadcast-studio-nine-network/" title="Case Study: Australia&#8217;s Nine Network opts for Sony cameras in new facility"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/05/sony-nine-network_02-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Case Study: Australia&#8217;s Nine Network opts for Sony cameras in new facility</p></a></li>
				<li><a href="https://www.newscaststudio.com/2021/05/10/radio-television-espanola-invests-in-chyron-products-with-studio-upgrades/" title="Radio Television Española invests in Chyron products with studio upgrades"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/05/rtve_chyron-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Radio Television Española invests in Chyron products with studio upgrades</p></a></li>
				</ul>
				</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-46980-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-item-ajdg_grpwidgets-11' id='mega-menu-item-ajdg_grpwidgets-11'><div class="g g-5"><div class="g-single a-113"><div class="menu-ad"><a class="gofollow" data-track="MTEzLDUsMSw2MA==" href="http://avds.tv/?utm_source=NewscastStudio" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/avd134-small.gif" /></a><p>Category Sponsor</p></div></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-93124' id='mega-menu-item-93124'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/lighting/" aria-haspopup="true" aria-expanded="false" tabindex="0">Lighting<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-35' id='mega-menu-item-text-35'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/category/lighting/">Lighting Design News</a></li>

<li><a href="https://www.newscaststudio.com/directory/lighting/">Lighting Designers Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/lighting/">Lighting Equipment Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-17' id='mega-menu-item-recent-posts-from-category-17'>						<ul>
				<li><a href="https://www.newscaststudio.com/2021/06/04/arri-launches-solutions-business-focused-on-broadcasting-technology/" title="ARRI launches solutions business focused on broadcasting technology"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/06/arri_solutions-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>ARRI launches solutions business focused on broadcasting technology</p></a></li>
				<li><a href="https://www.newscaststudio.com/2021/05/10/imaginary-labs-updates-carbon-for-unreal-plugin-with-focus-on-virtual-events/" title="Imaginary Labs updates Carbon for Unreal plugin with focus on virtual events"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/05/Carbon-unreal-logo-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Imaginary Labs updates Carbon for Unreal plugin with focus on virtual events</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-10' id='mega-menu-item-ajdg_grpwidgets-10'><div class="g g-4"><div class="g-single a-10"><div class="menu-ad"><a class="gofollow" data-track="MTAsNCwxLDYw" href="https://fxgroup.tv/selected-works/?utm_source=NewscastStudio" rel="nofollow" target="_blank" ><img src="https://www.newscaststudio.com/wp-content/banners/2021_fx_360x212-ani.gif" /></a><p>Category Sponsor</p></div></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46981' id='mega-menu-item-46981'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/augmented-reality-ar/" aria-haspopup="true" aria-expanded="false" tabindex="0">AR/VS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-25' id='mega-menu-item-text-25'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/category/augmented-reality-ar/">Augmented / Virtual News</a></li>
<li><a href="https://www.newscaststudio.com/category/tv-news-virtual-set-design/">Virtual Set Design News</a></li>


<li><a href="https://www.newscaststudio.com/directory/virtual-sets/">Virtual / Augmented Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-10' id='mega-menu-item-recent-posts-from-category-10'>						<ul>
				<li><a href="https://www.newscaststudio.com/2021/06/03/broadcast-production-awards-2020-winners/" title="Winners announced for Broadcast Production Awards 2020 contest"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2020/12/bpa_hero-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Winners announced for Broadcast Production Awards 2020 contest</p></a></li>
				<li><a href="https://www.newscaststudio.com/2021/05/25/brainstorm-launches-edison-pro-a-tool-for-creating-interactive-presentations/" title="Brainstorm launches Edison Pro, a tool for creating interactive presentations"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/05/edison-pro-brainstorm-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Brainstorm launches Edison Pro, a tool for creating interactive presentations</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-7' id='mega-menu-item-ajdg_grpwidgets-7'><div class="g g-6"><div class="g-single a-159"><div class="menu-ad"><a class="gofollow" data-track="MTU5LDYsMSw2MA==" href="https://hubs.la/H0D6MMQ0" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/arti-sponsor_ad.gif" /></a><p>Category Sponsor</p></div></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-menu-item-55556' id='mega-menu-item-55556'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-engineering/" aria-haspopup="true" aria-expanded="false" tabindex="0">Engineering<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-55556-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-55556-0-0'></li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-55556-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-55556-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-97856' id='mega-menu-item-97856'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-equipment/">Broadcast Equipment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-97857' id='mega-menu-item-97857'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-engineering/broadcast-audio/">Broadcast Audio</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-97858' id='mega-menu-item-97858'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-engineering/broadcast-automation/">Broadcast Automation</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-97859' id='mega-menu-item-97859'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-facility-technology/">Broadcast Facility Technology</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-menu-item-73770' id='mega-menu-item-73770'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-73770-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-73770-0-0'></li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-73770-0-1'></li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-73770-0-2'></li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-73770-0-3'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-82242' id='mega-menu-item-82242'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-equipment/" tabindex="0">Gear</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46983' id='mega-menu-item-46983'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/" aria-haspopup="true" aria-expanded="false" tabindex="0">Directory<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-47979' id='mega-menu-item-47979'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/virtual-sets/">Augmented Reality &#038; Virtual Design</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-47980' id='mega-menu-item-47980'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/av-integration/">AV Design &#038; Broadcast Integration</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-64079' id='mega-menu-item-64079'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/led-video-wall-display-solutions/">Video Display Solutions</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-93549' id='mega-menu-item-93549'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/studio-equipment-camera-robotics-and-pedestals/">Studio Equipment – Camera Robotics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-93550' id='mega-menu-item-93550'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/studio-equipment-camera-tracking/">Studio Equipment – Camera Tracking</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-93551' id='mega-menu-item-93551'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/studio-equipment-teleprompting/">Studio Equipment – Teleprompting</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-46985' id='mega-menu-item-46985'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/broadcast-facility-design-planning/">Broadcast Facility Design &#038; Planning</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-46991' id='mega-menu-item-46991'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/set-designers/">Set Designers</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-46988' id='mega-menu-item-46988'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/lighting/">Lighting Design and Equipment</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-85698' id='mega-menu-item-85698'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/motion-graphics-designers-broadcast/">Broadcast Graphics Designers</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-46987' id='mega-menu-item-46987'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/broadcast-graphics-software/">Broadcast Graphics Software</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-64078' id='mega-menu-item-64078'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/production-switchers/">Production Switchers</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-46989' id='mega-menu-item-46989'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/music/">News Music</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-46990' id='mega-menu-item-46990'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/production-music-libraries/">Production Music</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-93548' id='mega-menu-item-93548'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/streaming-production-solutions/">Streaming Production Solutions</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-46992' id='mega-menu-item-46992'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/set-fabricators/">Set Fabricators</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-93552' id='mega-menu-item-93552'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/studio-rentals/">Studio Rentals</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-93553' id='mega-menu-item-93553'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/drones/">Broadcast Drones &#038; Drone Software</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-100720' id='mega-menu-item-100720'><a class="mega-menu-link" href="https://www.newscaststudio.com/broadcast-events/" tabindex="0">Events</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-47981' id='mega-menu-item-47981'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">More<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-3 mega-menu-item-text-28' id='mega-menu-item-text-28'><h4 class="mega-block-title">Set of the Year</h4><div class="nav-secondary"><ul><li><a href="https://www.broadcastproductionawards.com/">Broadcast Production Awards</a></li>

<li><a href="https://www.broadcastproductionawards.com/">Winners Gallery</a></li>
<li><a href="https://www.broadcastproductionawards.com/">Entry Information</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-3 mega-menu-item-text-30' id='mega-menu-item-text-30'><h4 class="mega-block-title">About </h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/about-us/contact/">Contact Us</a></li>

<li><a href="https://www.newscaststudio.com/about-us/advertising/">Advertising Information</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-item-align-right mega-menu-item-73658' id='mega-menu-item-73658'><div class='mega-search-wrap'><form class='mega-search expand-to-left mega-search-closed' role='search' action='https://www.newscaststudio.com/'>
						<span class='dashicons dashicons-search search-icon'></span>
						<input type='submit' value='Search'>
						<input type='text' aria-label='Search...' data-placeholder='Search...' name='s'>
						
					</form></div></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-right mega-hide-text mega-item-align-right mega-menu-item-90901' id='mega-menu-item-90901'><a class="dashicons-email mega-menu-link" href="https://www.newscaststudio.com/e-newsletter/" tabindex="0" aria-label="Newsletter"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-menu-item-81383' id='mega-menu-item-81383'><a class="fa-linkedin-square mega-menu-link" href="https://www.linkedin.com/company/newscaststudio" tabindex="0" aria-label="LinkedIn"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-menu-item-73663' id='mega-menu-item-73663'><a class="fa-youtube-play mega-menu-link" href="https://www.youtube.com/c/newscaststudio" tabindex="0" aria-label="YouTube"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-menu-item-73661' id='mega-menu-item-73661'><a class="fa-twitter-square mega-menu-link" href="https://www.twitter.com/newscaststudio/" tabindex="0" aria-label="Twitter"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-menu-item-73659' id='mega-menu-item-73659'><a class="fa-facebook-square mega-menu-link" href="https://www.facebook.com/newscaststudio/" tabindex="0" aria-label="Facebook"></a></li></ul></div>								</div>



								
								
							</div>
						</div>
					</div>

					</nav>


				<nav id="nav" class="nav-mobile">
					<div class="area">
						<div class="menu">
							<div class="menu-holder">
								<div class="menu-wrap menu-wrap-mobile">
									<div id="mega-menu-wrap-mobile" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mobile" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="slide" data-effect-speed="400" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-panel-width="body" data-panel-inner-width=".area" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1050" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-73646' id='mega-menu-item-73646'><a class="mega-menu-link" href="https://www.newscaststudio.com/setstudio/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-73762' id='mega-menu-item-73762'><a class="mega-menu-link" href="https://www.newscaststudio.com/setstudio/">Set Design Gallery</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-73763' id='mega-menu-item-73763'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/set-design/">Set Design News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-73647' id='mega-menu-item-73647'><a class="mega-menu-link" href="https://www.newscaststudio.com/graphics/" aria-haspopup="true" aria-expanded="false" tabindex="0">Graphics<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-73764' id='mega-menu-item-73764'><a class="mega-menu-link" href="https://www.newscaststudio.com/graphics/">Motion Graphic Gallery</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-73765' id='mega-menu-item-73765'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/graphics/">Motion Graphic News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73649' id='mega-menu-item-73649'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/music/" tabindex="0">Music & Theme Music</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73648' id='mega-menu-item-73648'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/lighting/" tabindex="0">Lighting and Lighting Design</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73650' id='mega-menu-item-73650'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/tv-studio-technology/" tabindex="0">Studio Technology</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73651' id='mega-menu-item-73651'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/augmented-reality-ar/" tabindex="0">AR / VR</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-73652' id='mega-menu-item-73652'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-engineering/" tabindex="0">Engineering News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73653' id='mega-menu-item-73653'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-industry-news/" tabindex="0">Industry News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-align-bottom-left mega-menu-flyout mega-menu-item-73654' id='mega-menu-item-73654'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/column/" tabindex="0">Voices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-73655' id='mega-menu-item-73655'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/" tabindex="0">Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-73656' id='mega-menu-item-73656'><a class="mega-menu-link" href="https://www.newscaststudio.com/about-us/" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-73664' id='mega-menu-item-73664'><div class='mega-search-wrap mega-static'><form class='mega-search mega-search-open' role='search' action='https://www.newscaststudio.com/'>
						<span class='dashicons dashicons-search search-icon'></span>
						<input type='submit' value='Search'>
						<input type='text' aria-label='Search...' data-placeholder='Search...' placeholder='Search...' name='s'>
						
					</form></div></li></ul></div>								</div>



								<div class="menu-wrap social">
									<ul class="social-network">
																				<li><a href="https://www.facebook.com/newscaststudio/" class="icon-facebook"></a></a></li>
																														<li><a href="https://www.twitter.com/newscaststudio/" class="icon-twitter"></a></li>
																														<li><a href="https://www.pinterest.com/source/newscaststudio.com/" class="icon-pinterest"></a></li>
																														<li><a href="https://www.newscaststudio.com/e-newsletter/" class="icon-email"></a></li>
																			</ul>
								</div>
								
							</div>
						</div>
					</div>

					</nav>



			</header>
			<main id="main">
	<div class="main-holder">
		<div class="area">
			<div id="content">
									
	
	<article class="post">
		<div class="head-post">
			<time datetime="2021-06-10">June 10, 2021</time>
			<h1>Case Study: Sinclair&#8217;s latest facilities built with platforms from Imagine Communications</h1>			<div class="author-name">By Contributed</div>
		</div>
					<div class="custom-gallery">
				<img width="1100" height="621" src="https://www.newscaststudio.com/wp-content/uploads/2021/06/sinclair_broadcast-facility.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2021/06/sinclair_broadcast-facility.jpg 1100w, https://www.newscaststudio.com/wp-content/uploads/2021/06/sinclair_broadcast-facility-300x169.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2021/06/sinclair_broadcast-facility-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2021/06/sinclair_broadcast-facility-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2021/06/sinclair_broadcast-facility-780x440.jpg 780w" sizes="(max-width: 1100px) 100vw, 1100px" />			</div>
				<div class="holder">
			<div class="social-network">
				&nbsp;		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:45px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/newscaststudio' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/newscaststudio' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://www.newscaststudio.com/2021/06/10/sinclairs-latest-facilities-built-with-imagine-communications-platforms" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newscaststudio.com%2F2021%2F06%2F10%2Fsinclairs-latest-facilities-built-with-imagine-communications-platforms' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.twitter.com/newscaststudio' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://www.twitter.com/newscaststudio' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Visit Us' title='Visit Us' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a target="_blank" href="https://twitter.com/intent/user?screen_name=newscaststudio">
			<img data-pin-nopin= true width="auto" src="https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Follow.svg" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" />
			</a></div><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Great+broadcast+industry+story+on+%40newscaststudio+https://www.newscaststudio.com/2021/06/10/sinclairs-latest-facilities-built-with-imagine-communications-platforms' style='display:inline-block' >
							<img data-pin-nopin= true width='auto' class='sfsi_wicon' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.youtube.com/c/NewscastStudio' id='sfsiid_youtube' style='opacity:1'  ><img data-pin-nopin='true' alt='' title='' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 utube_tool_bdr sfsiTlleft" style="width:96px ;opacity:0;z-index:-1;margin-left:-64.5px;" id="sfsiid_youtube"><span class="bot_arow bot_utube_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.youtube.com/c/NewscastStudio'  target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='' title='' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/youtube.png'  /></a></div><div  class='icon2'><div class="g-ytsubscribe" data-channelid="UC8Tv_QrGlY2SWaNq4b83YyQ" data-layout="default" data-count="hidden"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='' id='sfsiid_linkedin' style='opacity:1'  ><img data-pin-nopin='true' alt='LinkedIn' title='LinkedIn' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_linkedin.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 linkedin_tool_bdr sfsiTlleft" style="width:85px ;opacity:0;z-index:-1;margin-left:-45px;" id="sfsiid_linkedin"><span class="bot_arow bot_linkedin_arow"></span><div class="sfsi_inside"><div  class='icon2'><a target='_blank' href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.newscaststudio.com%2F2021%2F06%2F10%2Fsinclairs-latest-facilities-built-with-imagine-communications-platforms"><img class="sfsi_wicon" data-pin-nopin= true alt="Share" title="Share" src="https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/lnkdin_share_bck.png"></a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
				</div>
			<div class="text-holder">
				<div
				class="hustle-ui hustle-inline hustle-palette--5e465c5801eab3_22393608 hustle_module_id_4 module_id_4  "
				
			data-id="4"
			data-render-id="0"
			data-tracking="disabled"
			
				data-intro="no_animation"
				data-sub-type="inline"
				
				style="opacity: 0;"
			><div class="hustle-inline-content"><div class="hustle-optin hustle-optin--compact"><div class="hustle-optin-content"><div class="hustle-success" data-close-delay="false" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><p style="font-size: 18px">Subscribe to NewscastStudio's newsletter for the latest in broadcast design and engineering delivered to your inbox.</p></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated"><div class="hustle-field "><label for="hustle-field-first_name-module-4" id="hustle-field-first_name-module-4-label" class="hustle-screen-reader">First Name</label><input id="hustle-field-first_name-module-4" type="name" class="hustle-input " name="first_name" value="" aria-labelledby="hustle-field-first_name-module-4-label" data-validate="" /><span class="hustle-input-label" aria-hidden="true"><span>John</span></span></div><div class="hustle-field "><label for="hustle-field-last_name-module-4" id="hustle-field-last_name-module-4-label" class="hustle-screen-reader">Last Name</label><input id="hustle-field-last_name-module-4" type="name" class="hustle-input " name="last_name" value="" aria-labelledby="hustle-field-last_name-module-4-label" data-validate="" /><span class="hustle-input-label" aria-hidden="true"><span>Smith</span></span></div><div class="hustle-field hustle-field-required "><label for="hustle-field-email-module-4" id="hustle-field-email-module-4-label" class="hustle-screen-reader">Your email</label><input id="hustle-field-email-module-4" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-4-label" data-validate="1" data-required-error="Your email is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true"><span>johnsmith@example.com</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Submit</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="4"><input type="hidden" name="post_id" value="100999"><input type="hidden" name="hustle_sub_type" value="inline"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div></div></div></div></div></div></div><p><a href="/tag/sinclair/">Sinclair Broadcast Group</a> has recently completed two broadcast facilities built on the SMPTE ST 2110 standards with the help of Imagine Communications for infrastructure and playout.</p>
<p>Don Roberts, VP of sports engineering and production systems at Sinclair Broadcast Group, makes the point that both business and technical requirements are driving Sinclair’s transition to IP connectivity and software-defined architectures ― and particularly cloud deployment. “This transition cannot be a simple lift and shift of legacy systems; it is the opportunity to take a fresh look at the way a broadcaster operates,” stated Roberts.</p>
<p>“We have to start from good user engagement, to understand what will change at each step,” Roberts said. “The transition to IP and the cloud is transformative. We can’t just flip a switch ― we have to redefine how the business works. This is change management as much as technology.”</p>
<p>A powerful advocate of the SMPTE ST 2110 family of standards, Sinclair has a long history of collaborating with Imagine Communications to develop IP playout and production systems. </p>
<p>Following its 2019 acquisition of regional sports networks from Fox/Disney, Sinclair had to quickly develop a new playout strategy and decided to build an IP-based facility from the ground up to serve as a future-proof hub for the new RSNs. The Atlanta, Georgia-based facility was built in partnership with Encompass with Imagine’s Versio integrated playout platform, Selenio Network Processors and Magellan SDNO control system at the core.</p>
<p>“Armed with our experience with IP and our strong technical relationship with Imagine, we decided that our first step was to develop an on-premises solution for the RSNs,” said Roberts. “We also developed options to put some functionality ― like the archive and disaster recovery playout ― into the cloud. This enables us to use the Atlanta facility as a stepping-stone, continually refining the workflows and business cases that will help us transition to a hybrid approach that balances capability and cost.”</p>
<p>At the same time, Sinclair was developing a platform for its Tennis Channel, a service that features comprehensive coverage of the top 100 tournaments in the sport and more. The channel has a master control center in Santa Monica, California, which uses the flexible Versio platform, both on-premises for primary origination with Imagine’s field-proven ADC™ automation, and as software instances hosted in the AWS cloud for pop-up special events under the control of the cloud-optimized Version Automation system. IP connectivity allows simplification of the hardware architecture, for instance, through use of the virtual re-entry software features of Imagine’s Magellan SDNO to create virtual patch panels, router paths and workflows. </p>
<p>The Tennis Channel project presented Sinclair with a new set of technical, operational, and business challenges.  “Tennis is live and unpredictable, so we need our playout capabilities to be agile and responsive,” Roberts explained. “Software solutions like Versio give us that agility ― the ability to make a decision and have it on air virtually instantly. And because it can be hosted in the cloud, we simply spin it up at the beginning of each tournament and close the software when it ends.”</p><div class="g g-19"><div class="g-single a-187"><div style="text-align:center;">

<div style="width:100%; text-align:center;margin-bottom:1rem;"><span style="    font-size: 9px;
    text-transform: uppercase;
    text-align: center;
    color: #8c8c8c;
    letter-spacing: 1px;">Advertisement</span></div><a class="gofollow" data-track="MTg3LDE5LDEsNjA=" href="https://www.arri.com/en/solutions/remote-solutions/?utm_source=Newscast-studio&utm_medium=ad-banner&utm_campaign=RemoteSolutions&utm_content=RemoteSolutions_Apr-July" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/2021_03_arri_remotesolutions_banner300x250_newscaststudio_f.gif" width="300" height="250" /></a></div></div></div>
<p><img loading="lazy" src="https://www.newscaststudio.com/wp-content/uploads/2021/06/sinclair_tennis-channel-broadcast-facility.jpg" alt="" width="1100" height="621" class="alignnone size-full wp-image-101000" srcset="https://www.newscaststudio.com/wp-content/uploads/2021/06/sinclair_tennis-channel-broadcast-facility.jpg 1100w, https://www.newscaststudio.com/wp-content/uploads/2021/06/sinclair_tennis-channel-broadcast-facility-300x169.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2021/06/sinclair_tennis-channel-broadcast-facility-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2021/06/sinclair_tennis-channel-broadcast-facility-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2021/06/sinclair_tennis-channel-broadcast-facility-780x440.jpg 780w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<p>Central to the architecture at the Santa Monica center is Imagine’s Selenio Network Processor, which Roberts defines as “a broadcast Swiss Army Knife ― if you have a problem with a signal, throw an SNP at it.” Each 1RU SNP device hosts four independent, software-defined processing channels.  At the Tennis Channel facility, the SNPs act as IP gateways and support format conversion, which allows the facility to be primarily 1080p, but accommodate 4K and HDR UHD when needed, such as for the French Open Tennis from Roland Garros in Paris. The facility also uses the new SNP-MV multiviewer personality, allowing for tactical multiview displays to be quickly established wherever they are needed in the workflow.</p>
<p>The new Tennis Channel ST 2110 infrastructure debuted in December 2020. Sinclair then went live to and from the cloud during coverage of the 2021 Miami Open in March, marking the first time that any broadcaster had supported such a high-profile live sporting event via live cloud playout. The innovative combination of cloud playout and on-the-ground master control provided a solution that was particularly powerful in a time of COVID, which has challenged media companies to continue producing quality broadcasts, while ensuring a safe work environment for operational staff. The unique capabilities and integration of Imagine&#8217;s IP-enabled playout and core infrastructure products created a cutting-edge architecture and workflow that helped make this possible.</p>
<p>Imagine Communications president Steve Reynolds said, “We are privileged to work with Sinclair as their technology partner. They understand, as we do, that we are on the curve of a transition that has the potential to change everything. Along that curve there will be on-prem and cloud systems; hybrid connectivity leading to IP. Sinclair embodies those principles: they use SDI when they need to (with Imagine SNPs as gateways); they use software-oriented technology and IP connectivity; they migrate to the cloud when it is right for them. We look forward to a long and fruitful relationship with a true broadcast leader.”</p>
<p>Roberts concluded, “Our plans moving forward are all about making production and delivery more efficient, to create a single ecosystem. Each of our RSNs has its own production facilities, and as they need a technology refresh, we will bring them into the ST 2110 world. We see Imagine as a key partner in that process: we work closely with them, we have honest exchanges about the way forward, and we are all learning as we go along. It’s a winning team.”</p>

				<div class="pagelink"></div>

				<div class="banner-box">
					<!-- General 728 -->
					<div class="g g-17"><div class="g-single a-24"><a class="gofollow" data-track="MjQsMTcsMSw2MA==" href="https://www.planar.com/markets/broadcast/?utm_campaign=newscaststudio&utm_source=newscaststudio&utm_medium=display" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/broadcast-seamless-728x90.jpg" /></a></div></div>					
									</div>
				

			


				
				<div class="comment-holder">
					<div class="wrap">
						<div class="box">
							<div class="title">
								<h3>tags</h3>
							</div>
							<p><a href="https://www.newscaststudio.com/tag/bally-sports/" rel="tag">Bally Sports</a>, <a href="https://www.newscaststudio.com/tag/imagine-communications/" rel="tag">Imagine Communications</a>, <a href="https://www.newscaststudio.com/tag/ip/" rel="tag">IP</a>, <a href="https://www.newscaststudio.com/tag/ip-production/" rel="tag">IP Production</a>, <a href="https://www.newscaststudio.com/tag/sinclair/" rel="tag">Sinclair Broadcast Group</a>, <a href="https://www.newscaststudio.com/tag/sinclair-broadcasting/" rel="tag">sinclair broadcasting</a>, <a href="https://www.newscaststudio.com/tag/smpte-st-2110/" rel="tag">SMPTE ST 2110</a>, <a href="https://www.newscaststudio.com/tag/tennis-channel/" rel="tag">tennis channel</a>, <a href="https://www.newscaststudio.com/tag/versio/" rel="tag">Versio</a></p>
						</div>
						<div class="box">
							<div class="title">
								<h3>categories</h3>
							</div>
							<p><a href="https://www.newscaststudio.com/category/broadcast-engineering/" rel="category tag">Broadcast Engineering News</a>, <a href="https://www.newscaststudio.com/category/broadcast-facility-design/" rel="category tag">Broadcast Facility Design</a>, <a href="https://www.newscaststudio.com/category/broadcast-facility-technology/" rel="category tag">Broadcast Facility Technology</a>, <a href="https://www.newscaststudio.com/category/broadcast-engineering/broadcast-systems-integration/" rel="category tag">Broadcast Systems Integration</a>, <a href="https://www.newscaststudio.com/category/column/case-study/" rel="category tag">Case Study</a>, <a href="https://www.newscaststudio.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.newscaststudio.com/category/broadcast-engineering/ip-based-production/" rel="category tag">IP Based Production</a>, <a href="https://www.newscaststudio.com/category/broadcast-engineering/video-transmission/" rel="category tag">Playout &amp; Video Transmission</a></p>
						</div>
					</div>
				</div>
			</div>
		</div>
	</article>
							</div>
				<aside id="sidebar">
		<div class="widget ajdg_grpwidgets" id="ajdg_grpwidgets-9"><div class="g g-14"><div class="g-single a-28"><a class="gofollow" data-track="MjgsMTQsMSw2MA==" href="http://avds.tv/?utm_source=NewscastStudio" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/avd134-300x600.gif" /></a></div></div></div>	</aside>
		</div>
	</div>
			</main>
			<footer id="footer">
				<div class="area">
						<div class="footer-list">
		<ul id="menu-footer-navigation" class="menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1372"><a href="https://www.newscaststudio.com/about-us/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://www.newscaststudio.com/about-us/masthead/">Michael P. Hill</a><br><em>Publisher</em></li><br>
<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://www.newscaststudio.com/about-us/masthead/">Dak Dillon</a><br><em>Managing Editor</em></li>
	
</ul>
</li><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1372"><a href="https://www.newscaststudio.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://www.newscaststudio.com/about-us/masthead/">Masthead</a></li>
	<li id="menu-item-10612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10612"><a href="https://www.newscaststudio.com/category/site-updates/">Site Updates</a></li>
	<li id="menu-item-1421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421"><a href="https://www.newscaststudio.com/about-us/advertising/">Advertising &#038; Media Kit</a></li>
	<li id="menu-item-55587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55587"><a href="https://www.newscaststudio.com/about-us/media-partnerships/">Partnerships</a></li>
	<li id="menu-item-47680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47680"><a href="https://www.newscaststudio.com/about-us/advertising/sponsor-generated-content/">Sponsored Content</a></li>
	<li id="menu-item-1374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1374"><a href="https://www.newscaststudio.com/about-us/copyright-disclaimer/">Copyright Disclaimer</a></li>
	<li id="menu-item-1438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1438"><a href="http://www.hdmediaventures.com/network/copyright/">Copyright and Trademark Information</a></li>
	<li id="menu-item-50629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50629"><a href="http://www.hdmediaventures.com/network/tos/">Terms of Service</a></li>
	<li id="menu-item-50630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50630"><a href="https://www.hdmediaventures.com/network/privacy">Privacy &#038; Cookie Policy (Updated 5/25/18)</a></li>
	<li id="menu-item-47684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47684"><a href="https://www.newscaststudio.com/about-us/advertising-disclosure/">Advertising Disclosure</a></li>
	<li id="menu-item-66844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66844"><a href="https://www.hdmediaventures.com/network/privacy">Cookies Opt Out</a></li>
</ul>
</li>
<li id="menu-item-1379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1379"><a href="https://www.newscaststudio.com/directory/">Directory</a>
<ul class="sub-menu">
	<li id="menu-item-41324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41324"><a href="https://www.newscaststudio.com/directory/av-integration/">AV Design &#038; Broadcast Integration</a></li>
	<li id="menu-item-1382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1382"><a href="https://www.newscaststudio.com/directory/music/">News Music</a></li>
	<li id="menu-item-41329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41329"><a href="https://www.newscaststudio.com/directory/production-music-libraries/">TV Production Music</a></li>
	<li id="menu-item-1383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1383"><a href="https://www.newscaststudio.com/directory/set-designers/">News Set Designers</a></li>
	<li id="menu-item-1384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384"><a href="https://www.newscaststudio.com/directory/set-fabricators/">News Set Fabricators</a></li>
	<li id="menu-item-41327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41327"><a href="https://www.newscaststudio.com/directory/lighting/">Lighting Design and Equipment</a></li>
	<li id="menu-item-41325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41325"><a href="https://www.newscaststudio.com/directory/motion-graphics-designers-broadcast/">Broadcast Graphic Designers</a></li>
	<li id="menu-item-41326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41326"><a href="https://www.newscaststudio.com/directory/broadcast-graphics-software/">Broadcast Graphics Software</a></li>
	<li id="menu-item-1385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1385"><a href="https://www.newscaststudio.com/directory/virtual-sets/">Augmented Reality &#038; Virtual Design</a></li>
	<li id="menu-item-41332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41332"><a href="https://www.newscaststudio.com/directory/weather-and-traffic/">TV Weather/Traffic Technology</a></li>
	<li id="menu-item-1387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1387"><a href="https://www.newscaststudio.com/directory/web-technology/">TV News Web Technology</a></li>
</ul>
</li>
<li id="menu-item-1439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1439"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-1440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440"><a href="https://www.newscaststudio.com/category/set-design/">TV Set Design</a></li>
	<li id="menu-item-1443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443"><a href="https://www.newscaststudio.com/category/graphics/">TV News Graphics</a></li>
	<li id="menu-item-1442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442"><a href="https://www.newscaststudio.com/category/music/">Music &amp; Theme Music</a></li>
	<li id="menu-item-1441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441"><a href="https://www.newscaststudio.com/category/lighting/">TV Studio Lighting</a></li>
	<li id="menu-item-20026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20026"><a href="https://www.newscaststudio.com/category/tv-news-set-design/">TV News Set Design</a></li>
	<li id="menu-item-20028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20028"><a href="https://www.newscaststudio.com/category/tv-set-design/">TV Set Design</a></li>
	<li id="menu-item-20027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20027"><a href="https://www.newscaststudio.com/category/tv-news-virtual-set-design/">TV News Virtual Set Design</a></li>
	<li id="menu-item-20084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20084"><a href="https://www.newscaststudio.com/category/tv-news-graphics-design/">TV News Graphics Design</a></li>
	<li id="menu-item-20120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20120"><a href="https://www.newscaststudio.com/category/tv-news-music/">TV News Music</a></li>
	<li id="menu-item-20123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20123"><a href="https://www.newscaststudio.com/category/tv-production-music/">TV Production Music</a></li>
	<li id="menu-item-20085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20085"><a href="https://www.newscaststudio.com/category/tv-news-motion-graphics-design/">TV News Motion Graphics Design</a></li>
	<li id="menu-item-21889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21889"><a href="https://www.newscaststudio.com/category/tv-sports-set-design/">TV Sports Set Design</a></li>
	<li id="menu-item-46328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46328"><a href="https://www.newscaststudio.com/category/news-promos/">News Promos and Sports Promos</a></li>
	<li id="menu-item-10603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10603"><a href="https://www.newscaststudio.com/category/cable-news/">Cable News</a></li>
	<li id="menu-item-10604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10604"><a href="https://www.newscaststudio.com/category/local-news/">Local News</a></li>
</ul>
</li>
<li id="menu-item-10602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10602"><a href="#">Popular Topics</a>
<ul class="sub-menu">
	<li id="menu-item-52529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52529"><a href="https://www.newscaststudio.com/category/broadcast-industry-news/">Broadcast Industry News</a></li>
	<li id="menu-item-51192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-51192"><a href="https://www.newscaststudio.com/category/broadcast-engineering/">Broadcast Engineering News</a></li>
	<li id="menu-item-27027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27027"><a href="https://www.newscaststudio.com/category/broadcast-design/">Broadcast Design</a></li>
	<li id="menu-item-10605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10605"><a href="https://www.newscaststudio.com/category/networks/">TV Networks</a></li>
	<li id="menu-item-10606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10606"><a href="https://www.newscaststudio.com/category/sports/">Sports Broadcasting &amp; Production</a></li>
	<li id="menu-item-62700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62700"><a href="https://www.newscaststudio.com/category/esports-broadcasting-and-production/">eSports Broadcasting &#038; Production</a></li>
	<li id="menu-item-23759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23759"><a href="https://www.newscaststudio.com/tv-news-drones/">TV News Drones</a></li>
	<li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10608"><a href="https://www.newscaststudio.com/category/virtual-sets/">Virtual Sets &#038; Studios</a></li>
	<li id="menu-item-10609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10609"><a href="https://www.newscaststudio.com/category/weather/">TV Weather Solutions</a></li>
	<li id="menu-item-27028" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-27028"><a href="https://www.newscaststudio.com/category/broadcast-facility-design/">Broadcast Facility Design</a></li>
	<li id="menu-item-27029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27029"><a href="https://www.newscaststudio.com/category/tv-news-facility-design/">TV News Facility Design</a></li>
	<li id="menu-item-62810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62810"><a href="https://www.newscaststudio.com/category/event-production/">Live Production &#038; Event Production</a></li>
	<li id="menu-item-62699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62699"><a href="https://www.newscaststudio.com/category/tv-studio-technology/">TV Technology News</a></li>
	<li id="menu-item-33944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33944"><a href="https://www.newscaststudio.com/designers">TV News Set Designers</a></li>
	<li id="menu-item-70174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70174"><a href="https://www.mixdex.com/tv-news">TV Broadcast Industry News</a></li>
	<li id="menu-item-71015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71015"><a href="/category/voices/chicago-tv-critic">Chicago TV Critic</a></li>
	<li id="menu-item-90022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90022"><a href="https://www.newscaststudio.com/category/nab-show/">2021 NAB Show News</a></li>
</ul>
</li>
<li id="menu-item-10610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10610"><a href="#">Connect With Us</a>
<ul class="sub-menu">
	<li id="menu-item-76580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76580"><a href="/contribute">Contribute</a></li>
	<li id="menu-item-10611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10611"><a href="https://www.newscaststudio.com/e-newsletter/">Email Newsletter</a></li>
	<li id="menu-item-1388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1388"><a href="https://www.newscaststudio.com/about-us/contact/">Contact</a></li>
	<li id="menu-item-10614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10614"><a href="http://www.facebook.com/newscaststudio">Facebook</a></li>
	<li id="menu-item-10613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10613"><a href="http://www.twitter.com/newscaststudio">Twitter</a></li>
	<li id="menu-item-62701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62701"><a href="http://www.youtube.com/c/NewscastStudio">YouTube</a></li>
	<li id="menu-item-62702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62702"><a href="https://www.linkedin.com/company/newscaststudio/">LinkedIn</a></li>
	<li id="menu-item-70175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70175"><a href="http://www.instagram.com/newscaststudio">Instagram</a></li>
	<li id="menu-item-12432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12432"><a href="http://pinterest.com/source/newscaststudio.com">Pinterest</a></li>
</ul>
</li>
</ul></div>	</div>
					<div class="holder">
						<div class="footer-logo">
							<a href="https://kinsta.com/?kaid=ECEVESDZLCQF" target="_blank">
								<img src="https://kinsta.com/assets/banners/kinsta-290x60-1.png" alt="Hosted by Kinsta" width="250" height="52">
							</a>
						</div>
						<div class="copy-holder">
							<p>Copyright &copy; 2003-2021 <a href="https://www.newscaststudio.com">NewscastStudio</a>, an <a href="http://www.hdmediaventures.com/">HD Media Ventures LLC</a> company. All rights reserved. NewscastStudio, The trade publication for TV production professionals, The trade publication for TV creative professionals, Creative newscast inspiration and related marks and trade dress are marks of NewscastStudio.</p>
						</div>
					</div>
				</div>
			</footer>
		</div>
		<div class="mobile-drop">
			<div id="menu">
					<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a title="News Sets Broadcast Design" rel="set-design" href="https://www.newscaststudio.com/setstudio/">Set Design</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a title="Motion Graphics Broadcast Design" rel="motion-graphics" href="https://www.newscaststudio.com/graphics/">Graphics</a></li>
<li id="menu-item-13989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13989"><a title="News Music Packages" rel="news-music" href="https://www.newscaststudio.com/category/music/">Music &amp; Theme Music</a></li>
<li id="menu-item-10726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10726"><a title="TV Studio Lighting Design" rel="lighting" href="https://www.newscaststudio.com/category/lighting/">Lighting and Lighting Design</a></li>
<li id="menu-item-36267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36267"><a title="TV Studio Technology and Video Display Walls" rel="studio-tech" href="https://www.newscaststudio.com/category/tv-studio-technology/">Studio Tech</a></li>
<li id="menu-item-37050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37050"><a title="Augmented Reality and Virtual Reality for Broadcast Television" rel="ar-vr" href="https://www.newscaststudio.com/category/augmented-reality-ar/">AR / VR</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a rel="directory" href="https://www.newscaststudio.com/directory/">Directory</a></li>
</ul></div>				<ul class="social-network">
										<li><a href="https://www.facebook.com/newscaststudio/" class="icon-facebook"></a></a></li>
															<li><a href="https://www.twitter.com/newscaststudio/" class="icon-twitter"></a></li>
															<li><a href="https://www.pinterest.com/source/newscaststudio.com/" class="icon-pinterest"></a></li>
															<li><a href="mailto:https://www.newscaststudio.com/e-newsletter/" class="icon-email"></a></li>
									</ul>
			</div>
		</div>
	</div>
	<!-- ngg_resource_manager_marker --><div
				class="hustle-ui hustle-slidein hustle-palette--60012ffabd4891_93011683 hustle_module_id_9 module_id_9   hustle-size--custom"
				
			data-id="9"
			data-render-id="0"
			data-tracking="enabled"
			
				data-position="s"
				data-close-delay="20000"
				
				style="opacity: 0;"
			><div class="hustle-slidein-content"><div class="hustle-optin hustle-optin--focus-optin"><button class="hustle-button-icon hustle-button-close">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-success" data-close-delay="false" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Sign up for NewscastStudio's weekly newsletter.</span><span class="hustle-subtitle">Our weekly newsletter delivers the latest broadcast industry news to your inbox including new debuts, case studies, thought leadership and broadcast gear updates.</span></div></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form"><div class="hustle-form-fields hustle-proximity-joined"><div class="hustle-field hustle-field-required "><label for="hustle-field-email-module-9" id="hustle-field-email-module-9-label" class="hustle-screen-reader">Work Email</label><input id="hustle-field-email-module-9" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-9-label" data-validate="1" data-required-error="Your email is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true"><span>Email Address</span></span></div><div class="hustle-field "><label for="hustle-field-firstname-module-9" id="hustle-field-firstname-module-9-label" class="hustle-screen-reader">First Name</label><input id="hustle-field-firstname-module-9" type="text" class="hustle-input " name="firstname" value="" aria-labelledby="hustle-field-firstname-module-9-label" data-validate="" /><span class="hustle-input-label" aria-hidden="true"><span>First Name</span></span></div><div class="hustle-field "><label for="hustle-field-lastname-module-9" id="hustle-field-lastname-module-9-label" class="hustle-screen-reader">Last Name</label><input id="hustle-field-lastname-module-9" type="text" class="hustle-input " name="lastname" value="" aria-labelledby="hustle-field-lastname-module-9-label" data-validate="" /><span class="hustle-input-label" aria-hidden="true"><span>Last Name</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button><input type="hidden" name="hidden" value="216.218.141.227"/><input type="hidden" name="hidden-46" value="https://www.newscaststudio.com/2021/06/10/sinclairs-latest-facilities-built-with-imagine-communications-platforms?year=2021&amp;monthnum=06&amp;day=10&amp;name=sinclairs-latest-facilities-built-with-imagine-communications-platforms"/></div></div><input type="hidden" name="hustle_module_id" value="9"><input type="hidden" name="post_id" value="100999"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div><div class="hustle-layout-footer"><p class="hustle-nsa-link"><a href="#">Never see this message again.</a></p></div></div></div></div></div>		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
					<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
				<script type="text/javascript">
			window.___gcfg = {
				lang: 'en-US'
			};
			(function() {
				var po = document.createElement('script');
				po.type = 'text/javascript';
				po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(po, s);
			})();
		</script>
	<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'NTQrcFZSYjlyaExMOE9XblJkVGlFVFBiZ3orREhGd1pYQUtQOWVEbTNBK3BLK1F5UXl5djhINHhPeHdjM1A1Y0NaeVYyeVlabC9BRzB1b1ZWcjNMaE5ZbEdGUFlrd0xLcHlOdjhhclBRaFhBNlhSUGNUZUo2OVJ0bnBVd0ZvYkF8YjFMSGtUVlBxNkxZRFB5RzVOWG83b1poUjllaDN2V0FsQ2F5ZmN2VmZNcz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            border: 1px solid #b5b5b5 !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:none'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evoau_lightbox'>X</a>
									<div class='evo_lightbox_body '> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='hustle_icons-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_optin-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-optin.min.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_slidein-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-slidein.min.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_inline-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-inline.min.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%2Cbold&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.newscaststudio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.7.2' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.7.2' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.7.2' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.newscaststudio.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.newscaststudio.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.newscaststudio.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.7.2' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/datepicker.min.js?ver=1.11.4-wp' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.4.4' id='hui_scripts-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='hustle_front-js-extra'>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</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.4.4' id='hustle_front-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/themes/newscaststudio2015/js/jquery.main.js?ver=5.7.2' id='base-script-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=2.1.3' id='megamenu-pro-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'46293266',post:'100999',tz:'-5',srv:'www.newscaststudio.com'} ]);
	_stq.push([ 'clickTrackerInit', '46293266', '100999' ]);
</script>
<style type="text/css" id="hustle-module-4-0-styles" class="hustle-module-styles hustle-module-styles-4">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</style><style type="text/css" id="hustle-module-9-0-styles" class="hustle-module-styles hustle-module-styles-9">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</style>	
	<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
	
	
	<!-- Matomo Image Tracker-->
	<noscript><img referrerpolicy="no-referrer-when-downgrade" src="https://statsmonitoring.com/matomo.php?idsite=2&amp;rec=1" style="border:0" alt="" /></noscript>
	<!-- End Matomo -->
	
	
		</body>
</html>
