<!DOCTYPE html>
<html lang="en-US">
<head profile="https://gmpg.org/xfn/11">
	<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-KLLCN5P');</script>
	<!-- End Google Tag Manager -->
	
		<!-- HS TRACKING -->
	<script type="text/javascript">
	  var _paq = window._paq = window._paq || [];
	  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
	  _paq.push(['trackPageView']);
	  _paq.push(['enableLinkTracking']);
	  (function() {
	    var u="//statsmonitoring.com/";
	    _paq.push(['setTrackerUrl', u+'matomo.php']);
	    _paq.push(['setSiteId', '2']);
	    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
	    g.type='text/javascript'; g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
	  })();
	</script>
	<!--  -->
	
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:pages" content="113584170261" />
	<meta property="fb:app_id" content="179968203811" />
	<meta name="google-site-verification" content="3jqKCeThnkRPRMlOWj_AHU8rxNrbZY5I2b-XerdUYyA" />
	<meta name="msvalidate.01" content="A288CC96969F6CC44F428DF3A39E974C" />
	<meta name="p:domain_verify" content="b58e97a596535d988a87773441debfbb"/>
	<meta property="og:image:width" content="1100" />
	<meta property="og:image:height" content="621" />
	<meta property="og:site_name" content="NewscastStudio" />
	<meta property="article:publisher" content="https://www.facebook.com/newscaststudio" />
	<meta property="og:type" content="article" />
		<meta property="og:title" content="&#8216;The View&#8217; kicks off Season 25 with blue, monotone look, new logo design" />
		<meta property="og:image" content="https://www.newscaststudio.com/wp-content/uploads/2021/09/the-view-season-25.jpg" />
		<meta property="og:url" content="https://www.newscaststudio.com/2021/09/07/the-view-season-25/?og=1" />
		<meta property="og:description" content="ABC News&#8216; &#8220;The View&#8221; returned for Season 25 Tuesday, Sept. 7, 2021, with an updated ... Read More" />
			<meta name="twitter:card" value="summary_large_image" />
	<meta name="twitter:url" value="https://www.newscaststudio.com/2021/09/07/the-view-season-25/?utm_source=twitter&utm_medium=social&utm_campaign=twittercard" />
	<meta name="twitter:title" value="&#8216;The View&#8217; kicks off Season 25 with blue, monotone look, new logo design" />
	<meta name="twitter:description" value="ABC News&#8216; &#8220;The View&#8221; returned for Season 25 Tuesday, Sept. 7, 2021, with an updated ... Read More" />
	<meta name="twitter:image" value="https://www.newscaststudio.com/wp-content/uploads/2021/09/the-view-season-25.jpg" />
	<meta name="twitter:site" value="@newscaststudio" />
			<meta name="twitter:creator" value="@michaelphill" />
	<meta property="article:author" content="https://www.facebook.com/michaelphill" />
		<link rel="shortcut icon" type="image/x-icon" href="https://www.newscaststudio.com/static/favicon.png">

					<title>&#039;The View&#039; kicks off Season 25 with blue, monotone look, new logo design - NewscastStudio</title>
		
		<script type="text/javascript">
			var pathInfo = {
				base: 'https://www.newscaststudio.com/wp-content/themes/newscaststudio2015/',
				css: 'css/',
				js: 'js/',
				swf: 'swf/',
			}
		</script>

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&#039;The View&#039; kicks off Season 25 with blue, monotone look, new logo design - NewscastStudio</title>
	<meta name="description" content="ABC News&#039; &quot;The View&quot; returned for Season 25 Tuesday, Sept. 7, 2021, with an updated look. As previously reported, the show has a new logo and the" />
	<link rel="canonical" href="https://www.newscaststudio.com/2021/09/07/the-view-season-25/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newscaststudio.com/#organization","name":"NewscastStudio","url":"https://www.newscaststudio.com/","sameAs":["https://www.facebook.com/newscaststudio","https://www.instagram.com/newscaststudio","https://www.youtube.com/newscaststudio","https://www.pinterest.com/newscaststudio","https://twitter.com/newscaststudio"],"logo":{"@type":"ImageObject","@id":"https://www.newscaststudio.com/#logo","inLanguage":"en-US","url":"https://www.newscaststudio.com/wp-content/uploads/2020/10/m4N5ZmLt_400x400.jpg","contentUrl":"https://www.newscaststudio.com/wp-content/uploads/2020/10/m4N5ZmLt_400x400.jpg","width":400,"height":400,"caption":"NewscastStudio"},"image":{"@id":"https://www.newscaststudio.com/#logo"}},{"@type":"WebSite","@id":"https://www.newscaststudio.com/#website","url":"https://www.newscaststudio.com/","name":"NewscastStudio","description":"TV news set design, broadcast design &amp; motion graphics","publisher":{"@id":"https://www.newscaststudio.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.newscaststudio.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.newscaststudio.com/2021/09/07/the-view-season-25/#primaryimage","inLanguage":"en-US","url":"https://www.newscaststudio.com/wp-content/uploads/2021/09/the-view-season-25.jpg","contentUrl":"https://www.newscaststudio.com/wp-content/uploads/2021/09/the-view-season-25.jpg","width":1100,"height":621},{"@type":"WebPage","@id":"https://www.newscaststudio.com/2021/09/07/the-view-season-25/#webpage","url":"https://www.newscaststudio.com/2021/09/07/the-view-season-25/","name":"'The View' kicks off Season 25 with blue, monotone look, new logo design - NewscastStudio","isPartOf":{"@id":"https://www.newscaststudio.com/#website"},"primaryImageOfPage":{"@id":"https://www.newscaststudio.com/2021/09/07/the-view-season-25/#primaryimage"},"datePublished":"2021-09-07T19:03:36+00:00","dateModified":"2021-09-07T19:04:58+00:00","description":"ABC News' \"The View\" returned for Season 25 Tuesday, Sept. 7, 2021, with an updated look. As previously reported, the show has a new logo and the","breadcrumb":{"@id":"https://www.newscaststudio.com/2021/09/07/the-view-season-25/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.newscaststudio.com/2021/09/07/the-view-season-25/"]}]},{"@type":"BreadcrumbList","@id":"https://www.newscaststudio.com/2021/09/07/the-view-season-25/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.newscaststudio.com/"},{"@type":"ListItem","position":2,"name":"&#8216;The View&#8217; kicks off Season 25 with blue, monotone look, new logo design"}]},{"@type":"Article","@id":"https://www.newscaststudio.com/2021/09/07/the-view-season-25/#article","isPartOf":{"@id":"https://www.newscaststudio.com/2021/09/07/the-view-season-25/#webpage"},"author":{"@id":"https://www.newscaststudio.com/#/schema/person/9d420f5f5628364c65b482c1fe43ebe6"},"headline":"&#8216;The View&#8217; kicks off Season 25 with blue, monotone look, new logo design","datePublished":"2021-09-07T19:03:36+00:00","dateModified":"2021-09-07T19:04:58+00:00","mainEntityOfPage":{"@id":"https://www.newscaststudio.com/2021/09/07/the-view-season-25/#webpage"},"wordCount":360,"publisher":{"@id":"https://www.newscaststudio.com/#organization"},"image":{"@id":"https://www.newscaststudio.com/2021/09/07/the-view-season-25/#primaryimage"},"thumbnailUrl":"https://www.newscaststudio.com/wp-content/uploads/2021/09/the-view-season-25.jpg","keywords":["ABC","ABC News","The View"],"articleSection":["Branding","Broadcast Design","Broadcast Industry News","Featured","Graphics"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.newscaststudio.com/#/schema/person/9d420f5f5628364c65b482c1fe43ebe6","name":"Michael P. Hill","description":"Michael P. Hill is the founder and publisher of NewscastStudio. In addition to covering the broadcast industry, Michael is also a Chicago TV and media critic and authors NewscastStudio's \"Chicago TV\" column and writes regularly about Shopify and design. Contact Michael with your feedback and story ideas.","sameAs":["https://www.newscaststudio.com/author/michaelhill/","https://www.facebook.com/michaelphill","https://twitter.com/michaelphill"],"url":"https://www.newscaststudio.com/author/michaelhill/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NewscastStudio &raquo; Feed" href="https://www.newscaststudio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewscastStudio &raquo; Comments Feed" href="https://www.newscaststudio.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newscaststudio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newscaststudio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.newscaststudio.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.newscaststudio.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.newscaststudio.com/wp-content/uploads/maxmegamenu/style.css?ver=6de643' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.newscaststudio.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.newscaststudio.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.newscaststudio.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome5-css'  href='https://www.newscaststudio.com/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='https://www.newscaststudio.com/wp-content/themes/newscaststudio2015/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.newscaststudio.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newscaststudio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.newscaststudio.com\/wp-admin\/admin-ajax.php","security":"b08daf3057","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.newscaststudio.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.newscaststudio.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.newscaststudio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newscaststudio.com/wp-json/wp/v2/posts/102980" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newscaststudio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newscaststudio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.newscaststudio.com/?p=102980' />
<link rel="alternate" type="application/json+oembed" href="https://www.newscaststudio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newscaststudio.com%2F2021%2F09%2F07%2Fthe-view-season-25%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newscaststudio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newscaststudio.com%2F2021%2F09%2F07%2Fthe-view-season-25%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 {  margin: 0 auto; }
	.g-19 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="follow.it-verification-code-NTQrcFZSYjlyaExMOE9XblJkVGlFVFBiZ3orREhGd1pYQUtQOWVEbTNBK3BLK1F5UXl5djhINHhPeHdjM1A1Y0NaeVYyeVlabC9BRzB1b1ZWcjNMaE5ZbEdGUFlrd0xLcHlOdjhhclBRaFhBNlhSUGNUZUo2OVJ0bnBVd0ZvYkF8YjFMSGtUVlBxNkxZRFB5RzVOWG83b1poUjllaDN2V0FsQ2F5ZmN2VmZNcz0=" content="phMlwBT9RsA6FFvdPAlw"/>

<!-- EventON Version -->
<meta name="generator" content="EventON 3.1.6" />

<link rel="icon" href="https://www.newscaststudio.com/wp-content/uploads/2019/07/cropped-newscaststudio-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.newscaststudio.com/wp-content/uploads/2019/07/cropped-newscaststudio-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.newscaststudio.com/wp-content/uploads/2019/07/cropped-newscaststudio-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.newscaststudio.com/wp-content/uploads/2019/07/cropped-newscaststudio-icon-270x270.jpg" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
	</head>
	<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KLLCN5P"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	<body class="post-template-default single single-post postid-102980 single-format-standard mega-menu-primary mega-menu-mobile">
	<div id="wrapper">
		<div class="container">
			<header id="header">
				
				<div class="top-banner nav-mobile">
					<!-- Header Banner -->
					<div class="g g-15"><div class="g-single a-16"><a class="gofollow" data-track="MTYsMTUsMSw2MA==" href="http://jhdgroup.net/?utm_source=NewscastStudio" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/jhd_2021_728.gif" /></a></div></div>				</div>
				
				
				<div class="top-holder">
					<div class="area">
						<!-- <a href="#" class="nav-opener mobile-button"><span></span></a> -->
<div class="logo">
<a href="https://www.newscaststudio.com"><img src="/static/ncs_logo_2018.png" width="304" alt="NewscastStudio" /></a>
</div>
						<div class="banner">
							<!-- Header Banner -->
							<div class="g g-15"><div class="g-single a-43"><a class="gofollow" data-track="NDMsMTUsMSw2MA==" href="https://fxgroup.tv/selected-works/?utm_source=NewscastStudio" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/2021_fx_728x90-ani.gif" width="728" height="90" /></a></div></div>						</div>
						
						
					</div>
				</div>
				<nav id="nav" class="nav-primary">
					<div class="area">
						<div class="menu">
							<div class="menu-holder">
								<div class="menu-wrap menu-wrap-primary">
									<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="fade" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-panel-width="body" data-panel-inner-width=".area" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1050" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46977' id='mega-menu-item-46977'><a class="mega-menu-link" href="https://www.newscaststudio.com/setstudio/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-16' id='mega-menu-item-text-16'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/setstudio/">Set Design Gallery</a></li><li><a href="https://www.newscaststudio.com/category/set-design/">Set Design News</a></li>

<li><a href="https://www.newscaststudio.com/directory/set-designers/">Set Designers Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/set-fabricators/">Set Fabricators Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/av-integration/">Set Technology Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-5' id='mega-menu-item-recent-posts-from-category-5'>						<ul>
				<li><a href="https://www.newscaststudio.com/2021/09/07/cbs-mornings-debut/" title="&#8216;CBS Mornings&#8217; debuts from Times Square studio with fresh new look"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/09/cbs-mornings-anchor-team-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>&#8216;CBS Mornings&#8217; debuts from Times Square studio with fresh new look</p></a></li>
				<li><a href="https://www.newscaststudio.com/2021/09/07/today-studio-1a-2021/" title="Studio 1A gets curvy update designed to unify &#8216;Today&#8217; space&#8217;s look"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/09/today-studio-1a-2021-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Studio 1A gets curvy update designed to unify &#8216;Today&#8217; space&#8217;s look</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-3' id='mega-menu-item-ajdg_grpwidgets-3'><div class="g g-1"><div class="g-single a-3"><div class="menu-ad"><a class="gofollow" data-track="MywxLDEsNjA=" href="http://ddgtv.com/?utm_source=NewscastStudio" rel="nofollow" target="_blank" ><img src="https://www.newscaststudio.com/wp-content/banners/ddg_tc_menu.jpg" alt="" /></a><p>Category Sponsor</p></div></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46976' id='mega-menu-item-46976'><a class="mega-menu-link" href="https://www.newscaststudio.com/graphics/" aria-haspopup="true" aria-expanded="false" tabindex="0">Graphics<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-17' id='mega-menu-item-text-17'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/graphics/">Motion Graphics Gallery</a></li><li><a href="https://www.newscaststudio.com/category/graphics">Motions Graphic Design News</a></li><li><a href="https://www.newscaststudio.com/tag/playout">Graphics Playout & Transmission</a></li>

<li><a href="https://www.newscaststudio.com/directory/broadcast-graphics-software/"> Graphics Software Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/graphics-page/"> Graphic Designers Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-6' id='mega-menu-item-recent-posts-from-category-6'>						<ul>
				<li><a href="https://www.newscaststudio.com/2021/09/07/the-view-season-25/" title="&#8216;The View&#8217; kicks off Season 25 with blue, monotone look, new logo design"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/09/the-view-season-25-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>&#8216;The View&#8217; kicks off Season 25 with blue, monotone look, new logo design</p></a></li>
				<li><a href="https://www.newscaststudio.com/2021/09/07/cbs-mornings-debut/" title="&#8216;CBS Mornings&#8217; debuts from Times Square studio with fresh new look"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/09/cbs-mornings-anchor-team-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>&#8216;CBS Mornings&#8217; debuts from Times Square studio with fresh new look</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-4' id='mega-menu-item-ajdg_grpwidgets-4'><!-- Either there are no banners, they are disabled or none qualified for this location! --></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46978' id='mega-menu-item-46978'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/music/" aria-haspopup="true" aria-expanded="false" tabindex="0">Music<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-19' id='mega-menu-item-text-19'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/category/music/">News Music News</a></li><li><a href="https://www.newscaststudio.com/category/tv-production-music/">Production Music News</a></li><li><a href="https://www.newscaststudio.com/podcasts/production-music-podcast/">Production Music Podcast</a></li>

<li><a href="https://www.newscaststudio.com/directory/music/">News Music Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/production-music-libraries/">Production Music Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-7' id='mega-menu-item-recent-posts-from-category-7'>						<ul>
				<li><a href="https://www.newscaststudio.com/2021/08/18/ktnv-home-is-las-vegas-promos/" title="Vegas&#8217; 13 Action News drives &#8216;home&#8217; a message of unity with custom song"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/08/ktnv-home-is-las-vegas-promo-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Vegas&#8217; 13 Action News drives &#8216;home&#8217; a message of unity with custom song</p></a></li>
				<li><a href="https://www.newscaststudio.com/2021/08/03/bmg-production-music-adds-premium-label-from-composer-alan-lazar/" title="BMG Production Music adds premium label from composer Alan Lazar"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/08/bmg-luminary-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>BMG Production Music adds premium label from composer Alan Lazar</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-2' id='mega-menu-item-ajdg_grpwidgets-2'><div class="g g-3"><div class="g-single a-5"><div class="menu-ad"><a class="gofollow" data-track="NSwzLDEsNjA=" href="http://stephenarnoldmusic.com/?utm_source=Newscast" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/uploads/2017/02/sam-cat.jpg" /></a><p>Category Sponsor</p></div></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-menu-item-46980' id='mega-menu-item-46980'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/tv-studio-technology/" aria-haspopup="true" aria-expanded="false" tabindex="0">Studio Tech<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-46980-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-46980-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-item-text-36' id='mega-menu-item-text-36'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul>
<li><a href="https://www.newscaststudio.com/category/tv-studio-technology/">Studio Tech News</a></li>
<li><a href="https://www.newscaststudio.com/tag/video-walls/">Video Walls</a></li>
<li><a href="https://www.newscaststudio.com/category/broadcast-equipment/camera-control/">Camera Robotics &amp; Camera Tracking</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-item-text-37' id='mega-menu-item-text-37'><h4 class="mega-block-title">Find a Vendor</h4><div class="nav-secondary"><ul>
<li><a href="https://www.newscaststudio.com/directory/led-video-wall-display-solutions/">Display Solutions Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/av-integration/">AV Integrators Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/broadcast-facility-design-planning/">Facility Planning Directory</a></li>
</ul></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-46980-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-item-recent-posts-from-category-18' id='mega-menu-item-recent-posts-from-category-18'>						<ul>
				<li><a href="https://www.newscaststudio.com/2021/08/02/case-study-tvone-drives-new-church-of-god-broadcast-studio/" title="Case Study: tvONE drives new Church of God broadcast studio"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/08/inaccord-studio-02-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Case Study: tvONE drives new Church of God broadcast studio</p></a></li>
				<li><a href="https://www.newscaststudio.com/2021/06/28/nbc-tokyo-olympics-broadcast-technology/" title="The technology powering NBC&#8217;s Tokyo Olympics coverage"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/06/nbc-olympics-tokyo-logo-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>The technology powering NBC&#8217;s Tokyo Olympics coverage</p></a></li>
				<li><a href="https://www.newscaststudio.com/2021/06/10/broadcast-led-display-technology/" title="Industry Insights: Display technology for broadcast continues to evolve"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/05/NCS_industry-insights_display_led-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Industry Insights: Display technology for broadcast continues to evolve</p></a></li>
				<li><a href="https://www.newscaststudio.com/2021/06/04/ross-video-adds-facial-tracking-system-for-broadcast-studio-cameras/" title="Ross Video adds facial tracking system for broadcast studio cameras"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/06/Ross-vision-a-ry-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Ross Video adds facial tracking system for broadcast studio cameras</p></a></li>
				</ul>
				</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-46980-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-item-ajdg_grpwidgets-11' id='mega-menu-item-ajdg_grpwidgets-11'><div class="g g-5"><div class="g-single a-113"><div class="menu-ad"><a class="gofollow" data-track="MTEzLDUsMSw2MA==" href="http://avds.tv/?utm_source=NewscastStudio" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/avd134-small.gif" /></a><p>Category Sponsor</p></div></div></div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-93124' id='mega-menu-item-93124'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/lighting/" aria-haspopup="true" aria-expanded="false" tabindex="0">Lighting<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-35' id='mega-menu-item-text-35'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/category/lighting/">Lighting Design News</a></li>

<li><a href="https://www.newscaststudio.com/directory/lighting/">Lighting Designers Directory</a></li>
<li><a href="https://www.newscaststudio.com/directory/lighting/">Lighting Equipment Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-17' id='mega-menu-item-recent-posts-from-category-17'>						<ul>
				<li><a href="https://www.newscaststudio.com/2021/08/16/arri-introduces-lightnet-new-broadcast-studio-lighting-system/" title="ARRI introduces LightNet, new broadcast studio lighting system"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/08/arri_lightnet-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>ARRI introduces LightNet, new broadcast studio lighting system</p></a></li>
				<li><a href="https://www.newscaststudio.com/2021/07/22/broadcast-studio-lighting-upgrades-advancements/" title="Industry Insights: Lighting gear experts spotlight new and upcoming product features"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/07/NCS_industry-insights_lighting-gear-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Industry Insights: Lighting gear experts spotlight new and upcoming product features</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-10' id='mega-menu-item-ajdg_grpwidgets-10'><div class="g g-4"><div class="g-single a-10"><div class="menu-ad"><a class="gofollow" data-track="MTAsNCwxLDYw" href="https://fxgroup.tv/selected-works/?utm_source=NewscastStudio" rel="nofollow" target="_blank" ><img src="https://www.newscaststudio.com/wp-content/banners/2021_fx_360x212-ani.gif" /></a><p>Category Sponsor</p></div></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46981' id='mega-menu-item-46981'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/augmented-reality-ar/" aria-haspopup="true" aria-expanded="false" tabindex="0">AR/VS<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-25' id='mega-menu-item-text-25'><h4 class="mega-block-title">Explore More</h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/category/augmented-reality-ar/">Augmented / Virtual News</a></li>
<li><a href="https://www.newscaststudio.com/category/tv-news-virtual-set-design/">Virtual Set Design News</a></li>


<li><a href="https://www.newscaststudio.com/directory/virtual-sets/">Virtual / Augmented Directory</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries_from_category mega-menu-columns-2-of-4 mega-menu-item-recent-posts-from-category-10' id='mega-menu-item-recent-posts-from-category-10'>						<ul>
				<li><a href="https://www.newscaststudio.com/2021/08/23/sunday-night-football-open-filmed-on-industrial-light-magic-xr-stage/" title="&#8216;Sunday Night Football&#8217; open filmed on Industrial Light &#038; Magic XR stage"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2018/08/carrie-underwood-snf-2-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>&#8216;Sunday Night Football&#8217; open filmed on Industrial Light &#038; Magic XR stage</p></a></li>
				<li><a href="https://www.newscaststudio.com/2021/08/18/al-arabiya-rainforest-augmented-reality/" title="Al Arabiya uses AR to give viewers a glimpse of a rainforest"><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2021/08/al-arabiya-rain-forest-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><p>Al Arabiya uses AR to give viewers a glimpse of a rainforest</p></a></li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget ajdg_grpwidgets mega-menu-columns-1-of-4 mega-menu-item-ajdg_grpwidgets-7' id='mega-menu-item-ajdg_grpwidgets-7'><div class="g g-6"><div class="g-single a-159"><div class="menu-ad"><a class="gofollow" data-track="MTU5LDYsMSw2MA==" href="https://hubs.la/H0D6MMQ0" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/arti-sponsor_ad.gif" /></a><p>Category Sponsor</p></div></div></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-menu-item-55556' id='mega-menu-item-55556'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-engineering/" aria-haspopup="true" aria-expanded="false" tabindex="0">Engineering<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-55556-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-55556-0-0'></li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-55556-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-55556-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-97856' id='mega-menu-item-97856'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-equipment/">Broadcast Equipment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-97857' id='mega-menu-item-97857'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-engineering/broadcast-audio/">Broadcast Audio</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-97858' id='mega-menu-item-97858'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-engineering/broadcast-automation/">Broadcast Automation</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-97859' id='mega-menu-item-97859'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-facility-technology/">Broadcast Facility Technology</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-menu-item-73770' id='mega-menu-item-73770'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-73770-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-73770-0-0'></li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-73770-0-1'></li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-73770-0-2'></li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-73770-0-3'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-82242' id='mega-menu-item-82242'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-equipment/" tabindex="0">Gear</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-46983' id='mega-menu-item-46983'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/" aria-haspopup="true" aria-expanded="false" tabindex="0">Directory<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-47979' id='mega-menu-item-47979'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/virtual-sets/">Augmented Reality &#038; Virtual Design</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-47980' id='mega-menu-item-47980'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/av-integration/">AV Design &#038; Broadcast Integration</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-64079' id='mega-menu-item-64079'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/led-video-wall-display-solutions/">Video Display Solutions</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-93549' id='mega-menu-item-93549'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/studio-equipment-camera-robotics-and-pedestals/">Studio Equipment – Camera Robotics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-93550' id='mega-menu-item-93550'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/studio-equipment-camera-tracking/">Studio Equipment – Camera Tracking</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-93551' id='mega-menu-item-93551'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/studio-equipment-teleprompting/">Studio Equipment – Teleprompting</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-46985' id='mega-menu-item-46985'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/broadcast-facility-design-planning/">Broadcast Facility Design &#038; Planning</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-46991' id='mega-menu-item-46991'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/set-designers/">Set Designers</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-46988' id='mega-menu-item-46988'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/lighting/">Lighting Design and Equipment</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-85698' id='mega-menu-item-85698'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/motion-graphics-designers-broadcast/">Broadcast Graphics Designers</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-46987' id='mega-menu-item-46987'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/broadcast-graphics-software/">Broadcast Graphics Software</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-64078' id='mega-menu-item-64078'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/production-switchers/">Production Switchers</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-46989' id='mega-menu-item-46989'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/music/">News Music</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-46990' id='mega-menu-item-46990'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/production-music-libraries/">Production Music</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-93548' id='mega-menu-item-93548'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/streaming-production-solutions/">Streaming Production Solutions</a></li><li class='mega-directory mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-clear mega-menu-item-46992' id='mega-menu-item-46992'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/set-fabricators/">Set Fabricators</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-93552' id='mega-menu-item-93552'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/studio-rentals/">Studio Rentals</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-columns-1-of-3 mega-menu-item-93553' id='mega-menu-item-93553'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/drones/">Broadcast Drones &#038; Drone Software</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-100720' id='mega-menu-item-100720'><a class="mega-menu-link" href="https://www.newscaststudio.com/broadcast-events/" tabindex="0">Events</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-menu-item-47981' id='mega-menu-item-47981'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">More<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-3 mega-menu-item-text-28' id='mega-menu-item-text-28'><h4 class="mega-block-title">Set of the Year</h4><div class="nav-secondary"><ul><li><a href="https://www.broadcastproductionawards.com/">Broadcast Production Awards</a></li>

<li><a href="https://www.broadcastproductionawards.com/">Winners Gallery</a></li>
<li><a href="https://www.broadcastproductionawards.com/">Entry Information</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-3 mega-menu-item-text-30' id='mega-menu-item-text-30'><h4 class="mega-block-title">About </h4><div class="nav-secondary"><ul><li><a href="https://www.newscaststudio.com/about-us/contact/">Contact Us</a></li>

<li><a href="https://www.newscaststudio.com/about-us/advertising/">Advertising Information</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-item-align-right mega-menu-item-73658' id='mega-menu-item-73658'><div class='mega-search-wrap'><form class='mega-search expand-to-left mega-search-closed' role='search' action='https://www.newscaststudio.com/'>
						<span class='dashicons dashicons-search search-icon'></span>
						<input type='submit' value='Search'>
						<input type='text' aria-label='Search...' data-placeholder='Search...' name='s'>
						
					</form></div></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-right mega-hide-text mega-item-align-right mega-menu-item-90901' id='mega-menu-item-90901'><a class="dashicons-email mega-menu-link" href="https://www.newscaststudio.com/e-newsletter/" tabindex="0" aria-label="Newsletter"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-menu-item-81383' id='mega-menu-item-81383'><a class="fa-linkedin-square mega-menu-link" href="https://www.linkedin.com/company/newscaststudio" tabindex="0" aria-label="LinkedIn"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-menu-item-73663' id='mega-menu-item-73663'><a class="fa-youtube-play mega-menu-link" href="https://www.youtube.com/c/newscaststudio" tabindex="0" aria-label="YouTube"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-menu-item-73661' id='mega-menu-item-73661'><a class="fa-twitter-square mega-menu-link" href="https://www.twitter.com/newscaststudio/" tabindex="0" aria-label="Twitter"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-menu-item-73659' id='mega-menu-item-73659'><a class="fa-facebook-square mega-menu-link" href="https://www.facebook.com/newscaststudio/" tabindex="0" aria-label="Facebook"></a></li></ul></div>								</div>



								
								
							</div>
						</div>
					</div>

					</nav>


				<nav id="nav" class="nav-mobile">
					<div class="area">
						<div class="menu">
							<div class="menu-holder">
								<div class="menu-wrap menu-wrap-mobile">
									<div id="mega-menu-wrap-mobile" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mobile" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="slide" data-effect-speed="400" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-panel-width="body" data-panel-inner-width=".area" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1050" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-73646' id='mega-menu-item-73646'><a class="mega-menu-link" href="https://www.newscaststudio.com/setstudio/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sets<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-73762' id='mega-menu-item-73762'><a class="mega-menu-link" href="https://www.newscaststudio.com/setstudio/">Set Design Gallery</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-73763' id='mega-menu-item-73763'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/set-design/">Set Design News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-73647' id='mega-menu-item-73647'><a class="mega-menu-link" href="https://www.newscaststudio.com/graphics/" aria-haspopup="true" aria-expanded="false" tabindex="0">Graphics<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-73764' id='mega-menu-item-73764'><a class="mega-menu-link" href="https://www.newscaststudio.com/graphics/">Motion Graphic Gallery</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-73765' id='mega-menu-item-73765'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/graphics/">Motion Graphic News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73649' id='mega-menu-item-73649'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/music/" tabindex="0">Music & Theme Music</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73648' id='mega-menu-item-73648'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/lighting/" tabindex="0">Lighting and Lighting Design</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73650' id='mega-menu-item-73650'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/tv-studio-technology/" tabindex="0">Studio Technology</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73651' id='mega-menu-item-73651'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/augmented-reality-ar/" tabindex="0">AR / VR</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73652' id='mega-menu-item-73652'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-engineering/" tabindex="0">Engineering News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-73653' id='mega-menu-item-73653'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/broadcast-industry-news/" tabindex="0">Industry News</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-73654' id='mega-menu-item-73654'><a class="mega-menu-link" href="https://www.newscaststudio.com/category/column/" tabindex="0">Voices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-73655' id='mega-menu-item-73655'><a class="mega-menu-link" href="https://www.newscaststudio.com/directory/" tabindex="0">Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-73656' id='mega-menu-item-73656'><a class="mega-menu-link" href="https://www.newscaststudio.com/about-us/" tabindex="0">About Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-73664' id='mega-menu-item-73664'><div class='mega-search-wrap mega-static'><form class='mega-search mega-search-open' role='search' action='https://www.newscaststudio.com/'>
						<span class='dashicons dashicons-search search-icon'></span>
						<input type='submit' value='Search'>
						<input type='text' aria-label='Search...' data-placeholder='Search...' placeholder='Search...' name='s'>
						
					</form></div></li></ul></div>								</div>



								<div class="menu-wrap social">
									<ul class="social-network">
																				<li><a href="https://www.facebook.com/newscaststudio/" class="icon-facebook"></a></a></li>
																														<li><a href="https://www.twitter.com/newscaststudio/" class="icon-twitter"></a></li>
																														<li><a href="https://www.pinterest.com/source/newscaststudio.com/" class="icon-pinterest"></a></li>
																														<li><a href="https://www.newscaststudio.com/e-newsletter/" class="icon-email"></a></li>
																			</ul>
								</div>
								
							</div>
						</div>
					</div>

					</nav>



			</header>
			<main id="main">
	<div class="main-holder">
		<div class="area">
			<div id="content">
									
	
	<article class="post">
		<div class="head-post">
			<time datetime="2021-09-07">September 7, 2021</time>
			<h1>&#8216;The View&#8217; kicks off Season 25 with blue, monotone look, new logo design</h1>			<div class="author-name">By <a href="https://www.newscaststudio.com/author/michaelhill/" title="Visit Michael P. Hill&#8217;s website" rel="author external">Michael P. Hill</a></div>
		</div>
					<div class="custom-gallery">
				<img width="1100" height="621" src="https://www.newscaststudio.com/wp-content/uploads/2021/09/the-view-season-25.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2021/09/the-view-season-25.jpg 1100w, https://www.newscaststudio.com/wp-content/uploads/2021/09/the-view-season-25-300x169.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2021/09/the-view-season-25-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2021/09/the-view-season-25-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2021/09/the-view-season-25-780x440.jpg 780w" sizes="(max-width: 1100px) 100vw, 1100px" />			</div>
				<div class="holder">
			<div class="social-network">
				&nbsp;		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:45px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/newscaststudio' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/newscaststudio' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://www.newscaststudio.com/2021/09/07/the-view-season-25" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newscaststudio.com%2F2021%2F09%2F07%2Fthe-view-season-25' style='display:inline-block;'  > <img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.twitter.com/newscaststudio' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://www.twitter.com/newscaststudio' target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='Visit Us' title='Visit Us' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a target="_blank" href="https://twitter.com/intent/user?screen_name=newscaststudio">
			<img data-pin-nopin= true width="auto" src="https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Follow.svg" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" />
			</a></div><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Great+broadcast+industry+story+on+%40newscaststudio+https://www.newscaststudio.com/2021/09/07/the-view-season-25' style='display:inline-block' >
							<img data-pin-nopin= true width='auto' class='sfsi_wicon' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Tweet.svg' alt='Tweet' title='Tweet' >
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.youtube.com/c/NewscastStudio' id='sfsiid_youtube' style='opacity:1'  ><img data-pin-nopin='true' alt='' title='' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 utube_tool_bdr sfsiTlleft" style="width:96px ;opacity:0;z-index:-1;margin-left:-64.5px;" id="sfsiid_youtube"><span class="bot_arow bot_utube_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.youtube.com/c/NewscastStudio'  target='_blank'><img data-pin-nopin='true' class='sfsi_wicon' alt='' title='' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/youtube.png'  /></a></div><div  class='icon2'><div class="g-ytsubscribe" data-channelid="UC8Tv_QrGlY2SWaNq4b83YyQ" data-layout="default" data-count="hidden"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='' id='sfsiid_linkedin' style='opacity:1'  ><img data-pin-nopin='true' alt='LinkedIn' title='LinkedIn' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_linkedin.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 linkedin_tool_bdr sfsiTlleft" style="width:85px ;opacity:0;z-index:-1;margin-left:-45px;" id="sfsiid_linkedin"><span class="bot_arow bot_linkedin_arow"></span><div class="sfsi_inside"><div  class='icon2'><a target='_blank' href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.newscaststudio.com%2F2021%2F09%2F07%2Fthe-view-season-25"><img class="sfsi_wicon" data-pin-nopin= true alt="Share" title="Share" src="https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/lnkdin_share_bck.png"></a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
				</div>
			<div class="text-holder">
				<p><a href="/tag/abc-news">ABC News</a>&#8216; &#8220;<a href="/tag/the-view">The View</a>&#8221; returned for Season 25 Tuesday, Sept. 7, 2021, with an updated look.</p>
<p>As previously reported, the show <a href="https://www.newscaststudio.com/2021/08/28/the-view-season-25-preview/">has a new logo</a> and the oversized &#8220;V&#8221; from it serves as the revised bug in the lower left of the screen.</p>
<p>The network bug, which, like most other network level programming, has been <a href="https://www.newscaststudio.com/2021/08/11/abc-new-logo-rollout/">updated</a> to the <a href="https://www.newscaststudio.com/2021/05/21/abc-new-logo-branding/">new</a> ABC globe <a href="/tag/logo-design">logo</a>, is also used throughout the show, with the hashtag below.</p>
<div class="storybox"><a href="https://www.newscaststudio.com/2021/05/21/abc-new-logo-branding/" onclick="ga('send', 'event', 'Storybox', 'Click', 'StoryboxClick')"><img width="120" height="120" src="https://www.newscaststudio.com/wp-content/uploads/2021/05/abc-new-logo-120x120.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2021/05/abc-new-logo-120x120.jpg 120w, https://www.newscaststudio.com/wp-content/uploads/2021/05/abc-new-logo-50x50.jpg 50w" sizes="(max-width: 120px) 100vw, 120px" /><div class="text"><p>ABC updating its globe logo with refined typography</p><span class="icon-arrow"></span></div></a></div>
<p>The show&#8217;s updated look centers around a bright blue shade accented with black and white and monotone imagery, including a stylized cityscape that&#8217;s now fed to most of the on set video panels.</p>
<p>The studio itself has had minor decorative updates, but largely remains the same as before.</p>
<div class="responsive-embed">
	<iframe width="100%" height="365" src="//www.youtube.com/embed/kieUuvyI2ug?rel=0&showinfo=0&modestbranding=1" frameborder="0" style="margin-bottom:20px;" allowfullscreen></iframe>
</div>
<p>Also updated is the talent footage, which moves away from the loft view previously used in favor of focusing on the hosts themselves in both heavily retouched portrait style imagery with &#8220;behind the scenes&#8221; style footage from the photoshoot.&nbsp;</p>
<p>For group shots, the hosts are pictured interacting with each other or seated in front of the latest version of the show&#8217;s iconic table.</p><div class="g g-19"><div class="g-single a-160"><div style="text-align:center;">

<div style="width:100%; text-align:center;margin-bottom:1rem;"><span style="    font-size: 9px;
    text-transform: uppercase;
    text-align: center;
    color: #8c8c8c;
    letter-spacing: 1px;">Advertisement</span></div><a class="gofollow" data-track="MTYwLDE5LDEsNjA=" href="https://hubs.la/H0D6MMQ0" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/arti-banner_ad.jpg" /></a></div></div></div>
<div class="responsive-embed">
	<iframe width="100%" height="365" src="//www.youtube.com/embed/5vqeWYt3dv4?rel=0&showinfo=0&modestbranding=1" frameborder="0" style="margin-bottom:20px;" allowfullscreen></iframe>
</div>
<p>The show&#8217;s co-hosts, who are all back in the studio for the first time since the coronavirus pandemic began, sat around an updated table with the distinctive folded down &#8220;leaf&#8221; sporting the horizontal version of the show&#8217;s new logo (<a href="https://www.newscaststudio.com/2021/08/28/the-view-season-25-preview/">a previously released promo</a> showed the desk with the old logo).</p>
<p>Lower third graphics, like they have previously, jut out from the right side of the &#8220;V&#8221; bug in a white gradient and can be used for both identifiers and topical banners.</p>
<p>The bug can, also like before, be sub-branded, such during the show&#8217;s popular &#8220;Hot Topics&#8221; segment.&nbsp;</p>
<p>&#8220;The View&#8221; lost its most conservative voice, <a href="https://www.mixdexhq.com/tag/meghan-mccain">Meghan McCain</a>, at the end of Season 24, as has not named a replacement for her, but is slated to feature a rotating cast of more right-leaning guest hosts during the coming weeks.</p>
<p>The show also returned to having a studio audience, but at reduced capacity. It also appears that masks were required.</p>

				<div class="pagelink"></div>

				<div class="banner-box">
					<!-- General 728 -->
					<div class="g g-17"><div class="g-single a-191"><a class="gofollow" data-track="MTkxLDE3LDEsNjA=" href="https://www.neoti.com/markets/broadcast-led-displays/?utm_source=NewscastStudio" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/neoti-newscaststudio-728x90-case-study-20210308-1.gif"  /></a></div></div>					
									</div>
				

			


				
				<div class="comment-holder">
					<div class="wrap">
						<div class="box">
							<div class="title">
								<h3>tags</h3>
							</div>
							<p><a href="https://www.newscaststudio.com/tag/abc/" rel="tag">ABC</a>, <a href="https://www.newscaststudio.com/tag/abc-news/" rel="tag">ABC News</a>, <a href="https://www.newscaststudio.com/tag/the-view/" rel="tag">The View</a></p>
						</div>
						<div class="box">
							<div class="title">
								<h3>categories</h3>
							</div>
							<p><a href="https://www.newscaststudio.com/category/branding/" rel="category tag">Branding</a>, <a href="https://www.newscaststudio.com/category/broadcast-design/" rel="category tag">Broadcast Design</a>, <a href="https://www.newscaststudio.com/category/broadcast-industry-news/" rel="category tag">Broadcast Industry News</a>, <a href="https://www.newscaststudio.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.newscaststudio.com/category/graphics/" rel="category tag">Graphics</a></p>
						</div>
					</div>
				</div>
			</div>
		</div>
	</article>
							</div>
				<aside id="sidebar">
		<div class="widget ajdg_grpwidgets" id="ajdg_grpwidgets-9"><div class="g g-14"><div class="g-single a-175"><a class="gofollow" data-track="MTc1LDE0LDEsNjA=" href="https://bit.ly/3p6UCvz" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/zsam0621-recentprojects-nn-300x600-v1-opt.gif" width="300" height="600" /></a></div></div></div>	</aside>
		</div>
	</div>
			</main>
			<footer id="footer">
				<div class="area">
						<div class="footer-list">
		<ul id="menu-footer-navigation" class="menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1372"><a href="https://www.newscaststudio.com/about-us/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://www.newscaststudio.com/about-us/masthead/">Michael P. Hill</a><br><em>Publisher</em></li><br>
<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://www.newscaststudio.com/about-us/masthead/">Dak Dillon</a><br><em>Managing Editor</em></li>
	
</ul>
</li><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1372"><a href="https://www.newscaststudio.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://www.newscaststudio.com/about-us/masthead/">Masthead</a></li>
	<li id="menu-item-10612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10612"><a href="https://www.newscaststudio.com/category/site-updates/">Site Updates</a></li>
	<li id="menu-item-1421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421"><a href="https://www.newscaststudio.com/about-us/advertising/">Advertising &#038; Media Kit</a></li>
	<li id="menu-item-55587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55587"><a href="https://www.newscaststudio.com/about-us/media-partnerships/">Partnerships</a></li>
	<li id="menu-item-47680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47680"><a href="https://www.newscaststudio.com/about-us/advertising/sponsor-generated-content/">Sponsored Content</a></li>
	<li id="menu-item-1374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1374"><a href="https://www.newscaststudio.com/about-us/copyright-disclaimer/">Copyright Disclaimer</a></li>
	<li id="menu-item-1438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1438"><a href="http://www.hdmediaventures.com/network/copyright/">Copyright and Trademark Information</a></li>
	<li id="menu-item-50629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50629"><a href="http://www.hdmediaventures.com/network/tos/">Terms of Service</a></li>
	<li id="menu-item-50630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50630"><a href="https://www.hdmediaventures.com/network/privacy">Privacy &#038; Cookie Policy (Updated 5/25/18)</a></li>
	<li id="menu-item-47684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47684"><a href="https://www.newscaststudio.com/about-us/advertising-disclosure/">Advertising Disclosure</a></li>
	<li id="menu-item-66844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66844"><a href="https://www.hdmediaventures.com/network/privacy">Cookies Opt Out</a></li>
</ul>
</li>
<li id="menu-item-1379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1379"><a href="https://www.newscaststudio.com/directory/">Directory</a>
<ul class="sub-menu">
	<li id="menu-item-41324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41324"><a href="https://www.newscaststudio.com/directory/av-integration/">AV Design &#038; Broadcast Integration</a></li>
	<li id="menu-item-1382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1382"><a href="https://www.newscaststudio.com/directory/music/">News Music</a></li>
	<li id="menu-item-41329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41329"><a href="https://www.newscaststudio.com/directory/production-music-libraries/">TV Production Music</a></li>
	<li id="menu-item-1383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1383"><a href="https://www.newscaststudio.com/directory/set-designers/">News Set Designers</a></li>
	<li id="menu-item-1384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384"><a href="https://www.newscaststudio.com/directory/set-fabricators/">News Set Fabricators</a></li>
	<li id="menu-item-41327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41327"><a href="https://www.newscaststudio.com/directory/lighting/">Lighting Design and Equipment</a></li>
	<li id="menu-item-41325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41325"><a href="https://www.newscaststudio.com/directory/motion-graphics-designers-broadcast/">Broadcast Graphic Designers</a></li>
	<li id="menu-item-41326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41326"><a href="https://www.newscaststudio.com/directory/broadcast-graphics-software/">Broadcast Graphics Software</a></li>
	<li id="menu-item-1385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1385"><a href="https://www.newscaststudio.com/directory/virtual-sets/">Augmented Reality &#038; Virtual Design</a></li>
	<li id="menu-item-41332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41332"><a href="https://www.newscaststudio.com/directory/weather-and-traffic/">TV Weather/Traffic Technology</a></li>
	<li id="menu-item-1387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1387"><a href="https://www.newscaststudio.com/directory/web-technology/">TV News Web Technology</a></li>
</ul>
</li>
<li id="menu-item-1439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1439"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-1440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440"><a href="https://www.newscaststudio.com/category/set-design/">TV Set Design</a></li>
	<li id="menu-item-1443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-1443"><a href="https://www.newscaststudio.com/category/graphics/">TV News Graphics</a></li>
	<li id="menu-item-1442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442"><a href="https://www.newscaststudio.com/category/music/">Music &amp; Theme Music</a></li>
	<li id="menu-item-1441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441"><a href="https://www.newscaststudio.com/category/lighting/">TV Studio Lighting</a></li>
	<li id="menu-item-20026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20026"><a href="https://www.newscaststudio.com/category/tv-news-set-design/">TV News Set Design</a></li>
	<li id="menu-item-20028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20028"><a href="https://www.newscaststudio.com/category/tv-set-design/">TV Set Design</a></li>
	<li id="menu-item-20027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20027"><a href="https://www.newscaststudio.com/category/tv-news-virtual-set-design/">TV News Virtual Set Design</a></li>
	<li id="menu-item-20084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20084"><a href="https://www.newscaststudio.com/category/tv-news-graphics-design/">TV News Graphics Design</a></li>
	<li id="menu-item-20120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20120"><a href="https://www.newscaststudio.com/category/tv-news-music/">TV News Music</a></li>
	<li id="menu-item-20123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20123"><a href="https://www.newscaststudio.com/category/tv-production-music/">TV Production Music</a></li>
	<li id="menu-item-20085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20085"><a href="https://www.newscaststudio.com/category/tv-news-motion-graphics-design/">TV News Motion Graphics Design</a></li>
	<li id="menu-item-21889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21889"><a href="https://www.newscaststudio.com/category/tv-sports-set-design/">TV Sports Set Design</a></li>
	<li id="menu-item-46328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46328"><a href="https://www.newscaststudio.com/category/news-promos/">News Promos and Sports Promos</a></li>
	<li id="menu-item-10603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10603"><a href="https://www.newscaststudio.com/category/cable-news/">Cable News</a></li>
	<li id="menu-item-10604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10604"><a href="https://www.newscaststudio.com/category/local-news/">Local News</a></li>
</ul>
</li>
<li id="menu-item-10602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10602"><a href="#">Popular Topics</a>
<ul class="sub-menu">
	<li id="menu-item-52529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-52529"><a href="https://www.newscaststudio.com/category/broadcast-industry-news/">Broadcast Industry News</a></li>
	<li id="menu-item-51192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51192"><a href="https://www.newscaststudio.com/category/broadcast-engineering/">Broadcast Engineering News</a></li>
	<li id="menu-item-27027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-27027"><a href="https://www.newscaststudio.com/category/broadcast-design/">Broadcast Design</a></li>
	<li id="menu-item-10605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10605"><a href="https://www.newscaststudio.com/category/networks/">TV Networks</a></li>
	<li id="menu-item-10606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10606"><a href="https://www.newscaststudio.com/category/sports/">Sports Broadcasting &amp; Production</a></li>
	<li id="menu-item-62700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62700"><a href="https://www.newscaststudio.com/category/esports-broadcasting-and-production/">eSports Broadcasting &#038; Production</a></li>
	<li id="menu-item-23759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23759"><a href="https://www.newscaststudio.com/tv-news-drones/">TV News Drones</a></li>
	<li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10608"><a href="https://www.newscaststudio.com/category/virtual-sets/">Virtual Sets &#038; Studios</a></li>
	<li id="menu-item-10609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10609"><a href="https://www.newscaststudio.com/category/weather/">TV Weather Solutions</a></li>
	<li id="menu-item-27028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27028"><a href="https://www.newscaststudio.com/category/broadcast-facility-design/">Broadcast Facility Design</a></li>
	<li id="menu-item-27029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27029"><a href="https://www.newscaststudio.com/category/tv-news-facility-design/">TV News Facility Design</a></li>
	<li id="menu-item-62810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62810"><a href="https://www.newscaststudio.com/category/event-production/">Live Production &#038; Event Production</a></li>
	<li id="menu-item-62699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62699"><a href="https://www.newscaststudio.com/category/tv-studio-technology/">TV Technology News</a></li>
	<li id="menu-item-33944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33944"><a href="https://www.newscaststudio.com/designers">TV News Set Designers</a></li>
	<li id="menu-item-70174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70174"><a href="https://www.mixdex.com/tv-news">TV Broadcast Industry News</a></li>
	<li id="menu-item-71015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71015"><a href="/category/voices/chicago-tv-critic">Chicago TV Critic</a></li>
	<li id="menu-item-90022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90022"><a href="https://www.newscaststudio.com/category/nab-show/">2021 NAB Show News</a></li>
</ul>
</li>
<li id="menu-item-10610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10610"><a href="#">Connect With Us</a>
<ul class="sub-menu">
	<li id="menu-item-76580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76580"><a href="/contribute">Contribute</a></li>
	<li id="menu-item-10611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10611"><a href="https://www.newscaststudio.com/e-newsletter/">Email Newsletter</a></li>
	<li id="menu-item-1388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1388"><a href="https://www.newscaststudio.com/about-us/contact/">Contact</a></li>
	<li id="menu-item-10614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10614"><a href="http://www.facebook.com/newscaststudio">Facebook</a></li>
	<li id="menu-item-10613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10613"><a href="http://www.twitter.com/newscaststudio">Twitter</a></li>
	<li id="menu-item-62701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62701"><a href="http://www.youtube.com/c/NewscastStudio">YouTube</a></li>
	<li id="menu-item-62702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62702"><a href="https://www.linkedin.com/company/newscaststudio/">LinkedIn</a></li>
	<li id="menu-item-70175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70175"><a href="http://www.instagram.com/newscaststudio">Instagram</a></li>
	<li id="menu-item-12432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12432"><a href="http://pinterest.com/source/newscaststudio.com">Pinterest</a></li>
</ul>
</li>
</ul></div>	</div>
					<div class="holder">
						<div class="footer-logo">
							<a href="https://kinsta.com/?kaid=ECEVESDZLCQF" target="_blank">
								<img src="https://kinsta.com/assets/banners/kinsta-290x60-1.png" alt="Hosted by Kinsta" width="250" height="52">
							</a>
						</div>
						<div class="copy-holder">
							<p>Copyright &copy; 2003-2021 <a href="https://www.newscaststudio.com">NewscastStudio</a>, an <a href="http://www.hdmediaventures.com/">HD Media Ventures LLC</a> company. All rights reserved. NewscastStudio, The trade publication for TV production professionals, The trade publication for TV creative professionals, Creative newscast inspiration and related marks and trade dress are marks of NewscastStudio.</p>
						</div>
					</div>
				</div>
			</footer>
		</div>
		<div class="mobile-drop">
			<div id="menu">
					<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a title="News Sets Broadcast Design" rel="set-design" href="https://www.newscaststudio.com/setstudio/">Set Design</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a title="Motion Graphics Broadcast Design" rel="motion-graphics" href="https://www.newscaststudio.com/graphics/">Graphics</a></li>
<li id="menu-item-13989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13989"><a title="News Music Packages" rel="news-music" href="https://www.newscaststudio.com/category/music/">Music &amp; Theme Music</a></li>
<li id="menu-item-10726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10726"><a title="TV Studio Lighting Design" rel="lighting" href="https://www.newscaststudio.com/category/lighting/">Lighting and Lighting Design</a></li>
<li id="menu-item-36267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36267"><a title="TV Studio Technology and Video Display Walls" rel="studio-tech" href="https://www.newscaststudio.com/category/tv-studio-technology/">Studio Tech</a></li>
<li id="menu-item-37050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37050"><a title="Augmented Reality and Virtual Reality for Broadcast Television" rel="ar-vr" href="https://www.newscaststudio.com/category/augmented-reality-ar/">AR / VR</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a rel="directory" href="https://www.newscaststudio.com/directory/">Directory</a></li>
</ul></div>				<ul class="social-network">
										<li><a href="https://www.facebook.com/newscaststudio/" class="icon-facebook"></a></a></li>
															<li><a href="https://www.twitter.com/newscaststudio/" class="icon-twitter"></a></li>
															<li><a href="https://www.pinterest.com/source/newscaststudio.com/" class="icon-pinterest"></a></li>
															<li><a href="mailto:https://www.newscaststudio.com/e-newsletter/" class="icon-email"></a></li>
									</ul>
			</div>
		</div>
	</div>
	<!-- ngg_resource_manager_marker --><div
				class="hustle-ui hustle-slidein hustle-palette--60012ffabd4891_93011683 hustle_module_id_9 module_id_9   hustle-size--custom"
				
			data-id="9"
			data-render-id="0"
			data-tracking="enabled"
			
				data-position="s"
				data-close-delay="20000"
				
				style="opacity: 0;"
			><div class="hustle-slidein-content"><div class="hustle-optin hustle-optin--focus-optin"><button class="hustle-button-icon hustle-button-close">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-success" data-close-delay="false" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Sign up for NewscastStudio's weekly newsletter.</span><span class="hustle-subtitle">Our weekly newsletter delivers the latest broadcast industry news to your inbox including new debuts, case studies, thought leadership and broadcast gear updates.</span></div></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form"><div class="hustle-form-fields hustle-proximity-joined"><div class="hustle-field hustle-field-required "><label for="hustle-field-email-module-9" id="hustle-field-email-module-9-label" class="hustle-screen-reader">Work Email</label><input id="hustle-field-email-module-9" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-9-label" data-validate="1" data-required-error="Your email is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true"><span>Email Address</span></span></div><div class="hustle-field "><label for="hustle-field-firstname-module-9" id="hustle-field-firstname-module-9-label" class="hustle-screen-reader">First Name</label><input id="hustle-field-firstname-module-9" type="text" class="hustle-input " name="firstname" value="" aria-labelledby="hustle-field-firstname-module-9-label" data-validate="" /><span class="hustle-input-label" aria-hidden="true"><span>First Name</span></span></div><div class="hustle-field "><label for="hustle-field-lastname-module-9" id="hustle-field-lastname-module-9-label" class="hustle-screen-reader">Last Name</label><input id="hustle-field-lastname-module-9" type="text" class="hustle-input " name="lastname" value="" aria-labelledby="hustle-field-lastname-module-9-label" data-validate="" /><span class="hustle-input-label" aria-hidden="true"><span>Last Name</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button><input type="hidden" name="hidden" value="50.245.5.214"/><input type="hidden" name="hidden-46" value="https://www.newscaststudio.com/tag/abc-news/"/></div></div><input type="hidden" name="hustle_module_id" value="9"><input type="hidden" name="post_id" value="102980"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div><div class="hustle-layout-footer"><p class="hustle-nsa-link"><a href="#">Never see this message again.</a></p></div></div></div></div></div>		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
					<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
				<script type="text/javascript">
			window.___gcfg = {
				lang: 'en-US'
			};
			(function() {
				var po = document.createElement('script');
				po.type = 'text/javascript';
				po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(po, s);
			})();
		</script>
	<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'NTQrcFZSYjlyaExMOE9XblJkVGlFVFBiZ3orREhGd1pYQUtQOWVEbTNBK3BLK1F5UXl5djhINHhPeHdjM1A1Y0NaeVYyeVlabC9BRzB1b1ZWcjNMaE5ZbEdGUFlrd0xLcHlOdjhhclBRaFhBNlhSUGNUZUo2OVJ0bnBVd0ZvYkF8YjFMSGtUVlBxNkxZRFB5RzVOWG83b1poUjllaDN2V0FsQ2F5ZmN2VmZNcz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            border: 1px solid #b5b5b5 !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:none'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evoau_lightbox'>X</a>
									<div class='evo_lightbox_body '> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='hustle_icons-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_optin-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-optin.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_slidein-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-slidein.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_inline-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-inline.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Cbold%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/uploads/cache/23b58def11b45727d3351702515f86af.js?ver=5.7.2' id='23b58def11b45727d3351702515f86af-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.newscaststudio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.7.2' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.7.2' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.7.2' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.newscaststudio.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.newscaststudio.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.newscaststudio.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.7.2' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.4.5' id='hui_scripts-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='hustle_front-js-extra'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["time"],"on_exit_intent":"1","on_exit_intent_delayed":"0","on_adblock":"0","enable_on_adblock_delay":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"no_show_all","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"11\/17\/2020","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"11\/23\/2020","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"}},"module_id":"5","blog_id":"0","module_name":"Newsletter Page","module_type":"embedded","active":"1","test_mode":"0","module_mode":"optin"},{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"1","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"10","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["time"],"on_exit_intent":"1","on_exit_intent_delayed":"0","on_adblock":"0","enable_on_adblock_delay":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"no_show_all","expiration":"10","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"no_show_all","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"01\/28\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"02\/03\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"display_position":"s","auto_hide":"1","auto_hide_unit":"seconds","auto_hide_time":"20"},"module_id":"9","blog_id":"0","module_name":"Slide In - NCS Newsletter","module_type":"slidein","active":"1","test_mode":"0","module_mode":"optin"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fwww.newscaststudio.com%2F2021%2F09%2F07%2Fthe-view-season-25","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fwww.newscaststudio.com%2F2021%2F09%2F07%2Fthe-view-season-25&text=%E2%80%98The%20View%E2%80%99%20kicks%20off%20Season%2025%20with%20blue%2C%20monotone%20look%2C%20new%20logo%20design","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fwww.newscaststudio.com%2F2021%2F09%2F07%2Fthe-view-season-25","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fwww.newscaststudio.com%2F2021%2F09%2F07%2Fthe-view-season-25","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fwww.newscaststudio.com%2F2021%2F09%2F07%2Fthe-view-season-25","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fwww.newscaststudio.com%2F2021%2F09%2F07%2Fthe-view-season-25","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fwww.newscaststudio.com%2F2021%2F09%2F07%2Fthe-view-season-25","email":"mailto:?subject=%E2%80%98The%20View%E2%80%99%20kicks%20off%20Season%2025%20with%20blue%2C%20monotone%20look%2C%20new%20logo%20design&body=https%3A%2F%2Fwww.newscaststudio.com%2F2021%2F09%2F07%2Fthe-view-season-25"},"ajaxurl":"https:\/\/www.newscaststudio.com\/wp-admin\/admin-ajax.php","page_id":"102980","page_slug":"2021-09-07-the-view-season-25","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.4.5' id='hustle_front-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/themes/newscaststudio2015/js/jquery.main.js?ver=5.7.2' id='base-script-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.4' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=2.1.3' id='megamenu-pro-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'46293266',post:'102980',tz:'-5',srv:'www.newscaststudio.com'} ]);
	_stq.push([ 'clickTrackerInit', '46293266', '102980' ]);
</script>
<style type="text/css" id="hustle-module-9-0-styles" class="hustle-module-styles hustle-module-styles-9">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</style>	
	<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
	
	
	<!-- Matomo Image Tracker-->
	<noscript><img referrerpolicy="no-referrer-when-downgrade" src="https://statsmonitoring.com/matomo.php?idsite=2&amp;rec=1" style="border:0" alt="" /></noscript>
	<!-- End Matomo -->
	
	
		</body>
</html>
