<!DOCTYPE html>
<html lang="en-US">
<head profile="https://gmpg.org/xfn/11">
	<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-KLLCN5P');</script>
	<!-- End Google Tag Manager -->

		<!-- HS TRACKING -->
	
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<meta property="fb:pages" content="113584170261" />
	<meta property="fb:app_id" content="179968203811" />
	<meta name="google-site-verification" content="3jqKCeThnkRPRMlOWj_AHU8rxNrbZY5I2b-XerdUYyA" />
	<meta name="msvalidate.01" content="A288CC96969F6CC44F428DF3A39E974C" />
	<meta name="p:domain_verify" content="b58e97a596535d988a87773441debfbb"/>
	<meta property="og:image:width" content="1100" />
	<meta property="og:image:height" content="621" />
	<meta property="og:site_name" content="NewscastStudio" />
	<meta property="article:publisher" content="https://www.facebook.com/newscaststudio" />
	<meta property="og:type" content="article" />
											<meta property="og:title" content="Richmond station&#8217;s new look blends subtler 3D with traditional accents" />
																<meta property="og:image" content="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022.jpg" />
											<meta property="og:url" content="https://www.newscaststudio.com/2022/06/17/wric-new-graphics-package-2022/?og=1" />
									<meta property="og:description" content="WRIC, Nexstar&#8217;s ABC affiliate in Richmond, Virginia, has debuted a new graphics package that combines ... Read More" />
										<meta name="twitter:card" value="summary_large_image" />
			<meta name="twitter:url" value="https://www.newscaststudio.com/2022/06/17/wric-new-graphics-package-2022/?utm_source=twitter&utm_medium=social&utm_campaign=twittercard" />
			<meta name="twitter:title" value="Richmond station&#8217;s new look blends subtler 3D with traditional accents" />
			<meta name="twitter:description" value="WRIC, Nexstar&#8217;s ABC affiliate in Richmond, Virginia, has debuted a new graphics package that combines ... Read More" />
			<meta name="twitter:image" value="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022.jpg" />
			<meta name="twitter:site" value="@newscaststudio" />
							<meta name="twitter:creator" value="@michaelphill" />
				<meta property="article:author" content="https://www.facebook.com/michaelphill" />
					<link rel="shortcut icon" type="image/x-icon" href="https://www.newscaststudio.com/static/favicon.png">

			<title>Richmond station&#039;s new look blends subtler 3D with traditional accents - NewscastStudio</title>
	
	<script type="text/javascript">
		var pathInfo = {
			base: 'https://www.newscaststudio.com/wp-content/themes/newscaststudio2015/',
			css: 'css/',
			js: 'js/',
			swf: 'swf/',
		}
	</script>

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Richmond station&#039;s new look blends subtler 3D with traditional accents - NewscastStudio</title>
	<meta name="description" content="WRIC, Nexstar&#039;s ABC affiliate in Richmond, Virginia, has debuted a new graphics package that combines boxy elements and more subtle 3D effects while still" />
	<link rel="canonical" href="https://www.newscaststudio.com/2022/06/17/wric-new-graphics-package-2022/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newscaststudio.com/#organization","name":"NewscastStudio","url":"https://www.newscaststudio.com/","sameAs":["https://www.facebook.com/newscaststudio","https://www.instagram.com/newscaststudio","https://www.youtube.com/newscaststudio","https://www.pinterest.com/newscaststudio","https://twitter.com/newscaststudio"],"logo":{"@type":"ImageObject","@id":"https://www.newscaststudio.com/#logo","inLanguage":"en-US","url":"https://www.newscaststudio.com/wp-content/uploads/2020/10/m4N5ZmLt_400x400.jpg","contentUrl":"https://www.newscaststudio.com/wp-content/uploads/2020/10/m4N5ZmLt_400x400.jpg","width":400,"height":400,"caption":"NewscastStudio"},"image":{"@id":"https://www.newscaststudio.com/#logo"}},{"@type":"WebSite","@id":"https://www.newscaststudio.com/#website","url":"https://www.newscaststudio.com/","name":"NewscastStudio","description":"TV news set design, broadcast design &amp; motion graphics","publisher":{"@id":"https://www.newscaststudio.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.newscaststudio.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.newscaststudio.com/2022/06/17/wric-new-graphics-package-2022/#primaryimage","inLanguage":"en-US","url":"https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022.jpg","contentUrl":"https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022.jpg","width":1100,"height":621},{"@type":"WebPage","@id":"https://www.newscaststudio.com/2022/06/17/wric-new-graphics-package-2022/#webpage","url":"https://www.newscaststudio.com/2022/06/17/wric-new-graphics-package-2022/","name":"Richmond station's new look blends subtler 3D with traditional accents - NewscastStudio","isPartOf":{"@id":"https://www.newscaststudio.com/#website"},"primaryImageOfPage":{"@id":"https://www.newscaststudio.com/2022/06/17/wric-new-graphics-package-2022/#primaryimage"},"datePublished":"2022-06-17T12:04:48+00:00","dateModified":"2022-06-16T19:32:15+00:00","description":"WRIC, Nexstar's ABC affiliate in Richmond, Virginia, has debuted a new graphics package that combines boxy elements and more subtle 3D effects while still","breadcrumb":{"@id":"https://www.newscaststudio.com/2022/06/17/wric-new-graphics-package-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.newscaststudio.com/2022/06/17/wric-new-graphics-package-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://www.newscaststudio.com/2022/06/17/wric-new-graphics-package-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.newscaststudio.com/"},{"@type":"ListItem","position":2,"name":"Richmond station&#8217;s new look blends subtler 3D with traditional accents"}]},{"@type":"NewsArticle","@id":"https://www.newscaststudio.com/2022/06/17/wric-new-graphics-package-2022/#article","isPartOf":{"@id":"https://www.newscaststudio.com/2022/06/17/wric-new-graphics-package-2022/#webpage"},"author":{"@id":"https://www.newscaststudio.com/#/schema/person/9d420f5f5628364c65b482c1fe43ebe6"},"headline":"Richmond station&#8217;s new look blends subtler 3D with traditional accents","datePublished":"2022-06-17T12:04:48+00:00","dateModified":"2022-06-16T19:32:15+00:00","mainEntityOfPage":{"@id":"https://www.newscaststudio.com/2022/06/17/wric-new-graphics-package-2022/#webpage"},"wordCount":1343,"publisher":{"@id":"https://www.newscaststudio.com/#organization"},"image":{"@id":"https://www.newscaststudio.com/2022/06/17/wric-new-graphics-package-2022/#primaryimage"},"thumbnailUrl":"https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022.jpg","keywords":["Nexstar Media Group","Richmond","WRIC"],"articleSection":["Broadcast Design","Broadcast Industry News","Graphics","Heroes","TV News Graphics Design","TV News Graphics Package"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.newscaststudio.com/#/schema/person/9d420f5f5628364c65b482c1fe43ebe6","name":"Michael P. Hill","description":"Michael P. Hill is the founder and publisher of NewscastStudio. In addition to covering the broadcast industry, Michael is also a Chicago TV and media critic and authors NewscastStudio's \"Chicago TV\" column and writes regularly about Shopify and design. Contact Michael with your feedback and story ideas.","sameAs":["https://www.newscaststudio.com/author/michaelhill/","https://www.facebook.com/michaelphill","https://twitter.com/michaelphill"],"url":"https://www.newscaststudio.com/author/michaelhill/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NewscastStudio &raquo; Feed" href="https://www.newscaststudio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewscastStudio &raquo; Comments Feed" href="https://www.newscaststudio.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newscaststudio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newscaststudio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.newscaststudio.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.newscaststudio.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='base-style-css'  href='https://www.newscaststudio.com/wp-content/themes/newscaststudio2015/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='updates-css'  href='https://www.newscaststudio.com/wp-content/themes/newscaststudio2015/theme.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newscaststudio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js?ver=1' id='jquery-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.newscaststudio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newscaststudio.com/wp-json/wp/v2/posts/112337" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newscaststudio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newscaststudio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.newscaststudio.com/?p=112337' />
<link rel="alternate" type="application/json+oembed" href="https://www.newscaststudio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newscaststudio.com%2F2022%2F06%2F17%2Fwric-new-graphics-package-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newscaststudio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newscaststudio.com%2F2022%2F06%2F17%2Fwric-new-graphics-package-2022%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 {  margin: 0 auto; }
	.g-19 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="follow.it-verification-code-NTQrcFZSYjlyaExMOE9XblJkVGlFVFBiZ3orREhGd1pYQUtQOWVEbTNBK3BLK1F5UXl5djhINHhPeHdjM1A1Y0NaeVYyeVlabC9BRzB1b1ZWcjNMaE5ZbEdGUFlrd0xLcHlOdjhhclBRaFhBNlhSUGNUZUo2OVJ0bnBVd0ZvYkF8YjFMSGtUVlBxNkxZRFB5RzVOWG83b1poUjllaDN2V0FsQ2F5ZmN2VmZNcz0=" content="phMlwBT9RsA6FFvdPAlw"/><link rel="icon" href="https://www.newscaststudio.com/wp-content/uploads/2019/07/cropped-newscaststudio-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.newscaststudio.com/wp-content/uploads/2019/07/cropped-newscaststudio-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.newscaststudio.com/wp-content/uploads/2019/07/cropped-newscaststudio-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.newscaststudio.com/wp-content/uploads/2019/07/cropped-newscaststudio-icon-270x270.jpg" />
</head>
<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KLLCN5P"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<body class="post-template-default single single-post postid-112337 single-format-standard">
	<div id="wrapper">
		<div class="container">
			<header id="header">
				<div class="top-bar">
					<div class="container-fluid">
						<div class="logo"><a href="https://www.newscaststudio.com"><img src="https://www.newscaststudio.com/wp-content/themes/newscaststudio2015/images/logo.svg" alt="NewscastStudio" width="333" height="46"></a></div>
						<div class="iframe-post"><div class="g g-15"><div class="g-single a-196"><a class="gofollow" data-track="MTk2LDE1LDEsNjA=" href="https://www.brainstorm3d.com/products/aston?utm_source=NewscastStudio&utm_medium=Banner%20728x90&utm_campaign=aston" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/infinityset_728x90_eng.gif" /></a></div></div></div>
					</div>
				</div>
				<div class="header-bar">
					<div class="container-fluid"><a class="nav-opener" href="#"><span> </span></a>
						<div class="nav-mobile-drop">
							<nav class="nav">
								<ul>
									<li class="d-mobile-none nav-desktop-block">
										<a class="nav-opener" href="#"><span></span></a>
										<div class="mega-sub-drop">
											<div class="container-fluid">
																									<div class="menu-list-col">
																													<strong class="title">Explore NewscastStudio by Section</strong>
																												<ul class="menu-list"><li id="menu-item-110043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110043"><a href="https://www.newscaststudio.com/setstudio/">Set Design Galleries</a></li>
<li id="menu-item-110042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110042"><a href="https://www.newscaststudio.com/graphics/">Motion Graphics Galleries</a></li>
<li id="menu-item-110044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110044"><a href="https://www.newscaststudio.com/directory/">Company Directory</a></li>
<li id="menu-item-110045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110045"><a href="https://www.newscaststudio.com/category/set-design/">Set Design News</a></li>
<li id="menu-item-110046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-110046"><a href="https://www.newscaststudio.com/category/graphics/">Motion Graphics News</a></li>
<li id="menu-item-110051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110051"><a href="https://www.newscaststudio.com/category/broadcast-equipment/">Broadcast Equipment</a></li>
<li id="menu-item-110049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110049"><a href="https://www.newscaststudio.com/category/broadcast-engineering/">Broadcast Engineering</a></li>
<li id="menu-item-110048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110048"><a href="https://www.newscaststudio.com/category/augmented-reality-ar/">Virtual Production and AR</a></li>
<li id="menu-item-110047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110047"><a href="https://www.newscaststudio.com/category/column/case-study/">Case Studies</a></li>
<li id="menu-item-110052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110052"><a href="https://www.newscaststudio.com/category/broadcast-facility-technology/">Broadcast Facilities</a></li>
<li id="menu-item-110056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110056"><a href="https://www.newscaststudio.com/category/local-news/">Local News</a></li>
<li id="menu-item-110058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110058"><a href="https://www.newscaststudio.com/category/networks/">Networks</a></li>
<li id="menu-item-110062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110062"><a href="https://www.newscaststudio.com/category/sports/">Sports Broadcasting</a></li>
<li id="menu-item-110053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110053"><a href="https://www.newscaststudio.com/category/esports-broadcasting-and-production/">Esports Broadcasting</a></li>
<li id="menu-item-110054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110054"><a href="https://www.newscaststudio.com/category/featured-columns/">Columns and Analysis</a></li>
<li id="menu-item-110050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110050"><a href="https://www.newscaststudio.com/category/broadcast-engineering/broadcast-audio/">Broadcast Audio</a></li>
<li id="menu-item-110055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110055"><a href="https://www.newscaststudio.com/category/lighting/">Lighting Design</a></li>
<li id="menu-item-110065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110065"><a href="https://www.newscaststudio.com/category/column/thought-leadership/">Thought Leadership</a></li>
<li id="menu-item-110057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110057"><a href="https://www.newscaststudio.com/category/music/">Music &amp; Theme Music</a></li>
<li id="menu-item-110060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110060"><a href="https://www.newscaststudio.com/category/news-promos/">News and Sports Promos</a></li>
<li id="menu-item-110061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110061"><a href="https://www.newscaststudio.com/category/online/">Digital Production</a></li>
<li id="menu-item-110063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110063"><a href="https://www.newscaststudio.com/category/venue-production/">Venue Production</a></li>
<li id="menu-item-110064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110064"><a href="https://www.newscaststudio.com/category/online/streaming/">Streaming</a></li>
<li id="menu-item-110066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110066"><a href="https://www.newscaststudio.com/category/weather/">Weather</a></li>
</ul>													</div>
																																					<div class="social-list-col">
																													<strong class="title">Follow Us</strong>
																												<ul class="social-list">
																															<li>
																	<a href="https://www.facebook.com/newscaststudio/">
																		<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512">
																			<path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path>
																		</svg>
																		<span class="text">Facebook</span>
																	</a>
																</li>
																																														<li>
																	<a href="https://www.twitter.com/newscaststudio/">
																		<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512">
																			<path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path>
																		</svg>
																		<span class="text">Twitter</span>
																	</a>
																</li>
																																														<li>
																	<a href="https://www.linkedin.com/company/newscaststudio">
																		<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512">
																			<path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path>
																		</svg>
																		<span class="text">LinkedIn</span>
																	</a>
																</li>
																																														<li>
																	<a href="https://www.youtube.com/c/NewscastStudio">
																		<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512">
																			<path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path>
																		</svg>
																		<span class="text">YouTube</span>
																	</a>
																</li>
																																														<li>
																	<a href="https://www.newscaststudio.com/subscribe/">
																		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
																			<path d="M464 64C490.5 64 512 85.49 512 112C512 127.1 504.9 141.3 492.8 150.4L275.2 313.6C263.8 322.1 248.2 322.1 236.8 313.6L19.2 150.4C7.113 141.3 0 127.1 0 112C0 85.49 21.49 64 48 64H464zM217.6 339.2C240.4 356.3 271.6 356.3 294.4 339.2L512 176V384C512 419.3 483.3 448 448 448H64C28.65 448 0 419.3 0 384V176L217.6 339.2z"></path>
																		</svg>
																		<span class="text">Email Newsletters</span>
																	</a>
																</li>
																													</ul>
													</div>
																							</div>
										</div>
									</li>
									<li id="menu-item-109989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109989"><a href="https://www.newscaststudio.com/category/set-design/">Sets</a><div class="mega-drop"><div class="container-fluid"><ul class="picture-menu-list"><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/06/14/bbc-news-studio-b-new-set/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-studio-b-new-set-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-studio-b-new-set-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-studio-b-new-set-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-studio-b-new-set-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-studio-b-new-set-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-studio-b-new-set-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-studio-b-new-set-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-studio-b-new-set.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-studio-b-new-set-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-studio-b-new-set-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-studio-b-new-set-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-studio-b-new-set-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-studio-b-new-set-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-studio-b-new-set-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-studio-b-new-set-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-studio-b-new-set.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>BBC News Studio B gets new set after nearly a decade</p>
									</div>
								</a>
							</div>
						</li><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/06/08/morning-joe-remote-studio-update/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/morning-joe-florida-studio-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/morning-joe-florida-studio-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/morning-joe-florida-studio-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/morning-joe-florida-studio-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/morning-joe-florida-studio-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/morning-joe-florida-studio-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/morning-joe-florida-studio-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/morning-joe-florida-studio.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/morning-joe-florida-studio-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/morning-joe-florida-studio-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/morning-joe-florida-studio-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/morning-joe-florida-studio-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/morning-joe-florida-studio-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/morning-joe-florida-studio-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/morning-joe-florida-studio-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/morning-joe-florida-studio.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>&#8216;Morning Joe&#8217; gets new home studio inside Joe and Mika&#8217;s Miami apartment</p>
									</div>
								</a>
							</div>
						</li><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/05/27/chris-jansing-reports-debut/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/05/chris-jansing-reports-debut-e1653669266757-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/05/chris-jansing-reports-debut-e1653669266757-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/05/chris-jansing-reports-debut-e1653669266757-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/05/chris-jansing-reports-debut-e1653669266757-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/05/chris-jansing-reports-debut-e1653669266757-240x135.jpg 240w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/05/chris-jansing-reports-debut-e1653669266757-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/05/chris-jansing-reports-debut-e1653669266757-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/05/chris-jansing-reports-debut-e1653669266757-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/05/chris-jansing-reports-debut-e1653669266757-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/05/chris-jansing-reports-debut-e1653669266757-240x135.jpg 240w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>&#8216;Chris Jansing Reports&#8217; debuts from Studio 3A with blend of standard, Uvalde graphics</p>
									</div>
								</a>
							</div>
						</li><li>
						<div class="iframe-post">
							<div class="g g-1"><div class="g-single a-3"><div class="menu-ad"><a class="gofollow" data-track="MywxLDEsNjA=" href="http://ddgtv.com/?utm_source=NewscastStudio" rel="nofollow" target="_blank" ><img src="https://www.newscaststudio.com/wp-content/banners/ddg_lcs_2021_360x212.jpg" alt="" /></a><p>Category Sponsor</p></div></div></div>
						</div>
					</li></ul>
<ul class="menu-list">
	<li id="menu-item-110067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110067"><a href="https://www.newscaststudio.com/setstudio/">Set Design Galleries</a></li>
	<li id="menu-item-110070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110070"><a href="https://www.newscaststudio.com/category/set-design/">Set Design News</a></li>
	<li id="menu-item-110068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110068"><a href="https://www.newscaststudio.com/directory/set-designers/">Directory &#8211; Set Designers</a></li>
	<li id="menu-item-110069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110069"><a href="https://www.newscaststudio.com/directory/set-fabricators/">Directory &#8211; Set Fabricators</a></li>
</ul>
</div></div>
</li>
<li id="menu-item-109991" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-has-children menu-item-109991"><a href="https://www.newscaststudio.com/category/graphics/">Graphics</a><div class="mega-drop"><div class="container-fluid"><ul class="picture-menu-list"><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/06/17/wric-new-graphics-package-2022/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>Richmond station&#8217;s new look blends subtler 3D with traditional accents</p>
									</div>
								</a>
							</div>
						</li><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/06/16/jennifer-husdon-show-preview/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/jennifer-husdon-show-preview-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/jennifer-husdon-show-preview-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/jennifer-husdon-show-preview-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/jennifer-husdon-show-preview-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/jennifer-husdon-show-preview-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/jennifer-husdon-show-preview-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/jennifer-husdon-show-preview-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/jennifer-husdon-show-preview.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/jennifer-husdon-show-preview-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/jennifer-husdon-show-preview-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/jennifer-husdon-show-preview-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/jennifer-husdon-show-preview-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/jennifer-husdon-show-preview-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/jennifer-husdon-show-preview-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/jennifer-husdon-show-preview-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/jennifer-husdon-show-preview.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>&#8216;Jennifer Hudson&#8217; goes bright, bold in newly-released key art</p>
									</div>
								</a>
							</div>
						</li><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/06/16/liv-golf-sails-over-par-with-unique-look/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-1024x575.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-768x431.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf.jpg 1400w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-1024x575.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-768x431.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf.jpg 1400w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>LIV Golf sails over par with unique look</p>
									</div>
								</a>
							</div>
						</li><li>
						<div class="iframe-post">
							<div class="g g-2"><div class="g-single a-249"><div class="menu-ad"><a class="gofollow" data-track="MjQ5LDIsMSw2MA==" href="https://go.vizrt.com/live-interactive-demo-newscaststudio" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/202203_vizrt_ad.jpg" /></a><p>Category Sponsor</p></div></div></div>
						</div>
					</li></ul>
<ul class="menu-list">
	<li id="menu-item-110278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110278"><a href="https://www.newscaststudio.com/graphics/">Motion Graphics Galleries</a></li>
	<li id="menu-item-110279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110279"><a href="https://www.newscaststudio.com/category/graphics/">Motion Graphics News</a></li>
	<li id="menu-item-110280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110280"><a href="https://www.newscaststudio.com/directory/motion-graphics-designers-broadcast/">Directory &#8211; Graphic Designers</a></li>
	<li id="menu-item-110281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110281"><a href="https://www.newscaststudio.com/directory/broadcast-graphics-software/">Directory &#8211; Graphics Solutions</a></li>
</ul>
</div></div>
</li>
<li id="menu-item-109992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109992"><a href="https://www.newscaststudio.com/category/augmented-reality-ar/">AR / VS</a><div class="mega-drop"><div class="container-fluid"><ul class="picture-menu-list"><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/06/06/asharq-climate-change-virtual-explainer/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/asharq-global-warming-virtual-explainer-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/asharq-global-warming-virtual-explainer-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/asharq-global-warming-virtual-explainer-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/asharq-global-warming-virtual-explainer-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/asharq-global-warming-virtual-explainer-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/asharq-global-warming-virtual-explainer-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/asharq-global-warming-virtual-explainer-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/asharq-global-warming-virtual-explainer.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/asharq-global-warming-virtual-explainer-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/asharq-global-warming-virtual-explainer-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/asharq-global-warming-virtual-explainer-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/asharq-global-warming-virtual-explainer-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/asharq-global-warming-virtual-explainer-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/asharq-global-warming-virtual-explainer-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/asharq-global-warming-virtual-explainer-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/asharq-global-warming-virtual-explainer.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>Asharq climate change explainer uses visuals to represent concept of pollution</p>
									</div>
								</a>
							</div>
						</li><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/06/02/uefa-champions-league-alghad-virtual-explainer/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>Alghad creates fictional domed stadium with rugged terrain for UEFA explainer</p>
									</div>
								</a>
							</div>
						</li><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/04/28/column-6-reasons-to-use-virtual-production/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-258x146.png" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-258x146.png 258w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-300x170.png 300w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-1024x576.png 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-768x432.png 768w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-780x440.png 780w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-240x135.png 240w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2.png 1200w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-258x146.png" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-258x146.png 258w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-300x170.png 300w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-1024x576.png 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-768x432.png 768w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-780x440.png 780w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-240x135.png 240w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2.png 1200w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>Column: 6 reasons to consider using virtual production</p>
									</div>
								</a>
							</div>
						</li><li>
						<div class="iframe-post">
							<div class="g g-6"><div class="g-single a-249"><div class="menu-ad"><a class="gofollow" data-track="MjQ5LDYsMSw2MA==" href="https://go.vizrt.com/live-interactive-demo-newscaststudio" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/202203_vizrt_ad.jpg" /></a><p>Category Sponsor</p></div></div></div>
						</div>
					</li></ul>
<ul class="menu-list">
	<li id="menu-item-110283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110283"><a href="https://www.newscaststudio.com/tag/virtual-sets/">Virtual Sets</a></li>
	<li id="menu-item-110284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110284"><a href="https://www.newscaststudio.com/tag/explainers/">Virtual Explainers</a></li>
	<li id="menu-item-110282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110282"><a href="https://www.newscaststudio.com/directory/virtual-sets/">Directory &#8211; AR/VS Solutions</a></li>
	<li id="menu-item-110285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110285"><a href="https://www.newscaststudio.com/directory/studio-equipment-camera-tracking/">Directory &#8211; Camera Tracking</a></li>
</ul>
</div></div>
</li>
<li id="menu-item-109997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109997"><a href="https://www.newscaststudio.com/category/music/">Music</a><div class="mega-drop"><div class="container-fluid"><ul class="picture-menu-list"><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/05/18/move-closer-to-your-world-writer-dies/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/05/move-closer-to-your-world-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/05/move-closer-to-your-world-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/05/move-closer-to-your-world-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/05/move-closer-to-your-world-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/05/move-closer-to-your-world-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/05/move-closer-to-your-world-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/05/move-closer-to-your-world-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/05/move-closer-to-your-world.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/05/move-closer-to-your-world-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/05/move-closer-to-your-world-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/05/move-closer-to-your-world-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/05/move-closer-to-your-world-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/05/move-closer-to-your-world-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/05/move-closer-to-your-world-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/05/move-closer-to-your-world-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/05/move-closer-to-your-world.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>Co-writer of &#8216;Move Closer to Your World&#8217; theme dies</p>
									</div>
								</a>
							</div>
						</li><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/05/17/charlotte-queen-city-news-music-package/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/05/queen-city-news_session-2-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/05/queen-city-news_session-2-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/05/queen-city-news_session-2-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/05/queen-city-news_session-2-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/05/queen-city-news_session-2-240x135.jpg 240w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/05/queen-city-news_session-2-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/05/queen-city-news_session-2-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/05/queen-city-news_session-2-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/05/queen-city-news_session-2-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/05/queen-city-news_session-2-240x135.jpg 240w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>Charlotte&#8217;s Queen City News music caps off rebrand with bespoke theme</p>
									</div>
								</a>
							</div>
						</li><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/04/29/weta-rebranding-2022/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/04/weta-branding-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/04/weta-branding-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/04/weta-branding-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/04/weta-branding-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/04/weta-branding-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/04/weta-branding-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/04/weta-branding-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/04/weta-branding.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/04/weta-branding-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/04/weta-branding-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/04/weta-branding-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/04/weta-branding-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/04/weta-branding-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/04/weta-branding-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/04/weta-branding-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/04/weta-branding.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>WETA brand refresh reimagines ribbon element, logotype</p>
									</div>
								</a>
							</div>
						</li><li>
						<div class="iframe-post">
							<div class="g g-3"><div class="g-single a-5"><div class="menu-ad"><a class="gofollow" data-track="NSwzLDEsNjA=" href="http://stephenarnoldmusic.com/?utm_source=Newscast" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/uploads/2017/02/sam-cat.jpg" /></a><p>Category Sponsor</p></div></div></div>
						</div>
					</li></ul>
<ul class="menu-list">
	<li id="menu-item-110296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110296"><a href="https://www.newscaststudio.com/category/music/">Custom Music News</a></li>
	<li id="menu-item-110297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110297"><a href="https://www.newscaststudio.com/category/production-music/">Production Music News</a></li>
	<li id="menu-item-110294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110294"><a href="https://www.newscaststudio.com/directory/production-music-libraries/">Directory &#8211; Production Music</a></li>
	<li id="menu-item-110295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110295"><a href="https://www.newscaststudio.com/directory/music/">Directory &#8211; Custom Music</a></li>
</ul>
</div></div>
</li>
<li id="menu-item-109993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109993"><a href="https://www.newscaststudio.com/category/sports/">Sports</a><div class="mega-drop"><div class="container-fluid"><ul class="picture-menu-list"><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/06/16/liv-golf-sails-over-par-with-unique-look/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-1024x575.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-768x431.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf.jpg 1400w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-1024x575.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-768x431.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/liv-golf.jpg 1400w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>LIV Golf sails over par with unique look</p>
									</div>
								</a>
							</div>
						</li><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/06/02/uefa-champions-league-alghad-virtual-explainer/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/uefa-2022-alghad-tv.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>Alghad creates fictional domed stadium with rugged terrain for UEFA explainer</p>
									</div>
								</a>
							</div>
						</li><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/04/28/column-6-reasons-to-use-virtual-production/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-258x146.png" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-258x146.png 258w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-300x170.png 300w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-1024x576.png 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-768x432.png 768w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-780x440.png 780w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-240x135.png 240w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2.png 1200w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-258x146.png" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-258x146.png 258w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-300x170.png 300w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-1024x576.png 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-768x432.png 768w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-780x440.png 780w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2-240x135.png 240w, https://www.newscaststudio.com/wp-content/uploads/2022/04/Pixotope-@-Alter-Ego-2.png 1200w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>Column: 6 reasons to consider using virtual production</p>
									</div>
								</a>
							</div>
						</li><li>
						<div class="iframe-post">
							<div class="g g-4"><div class="g-single a-10"><div class="menu-ad"><a class="gofollow" data-track="MTAsNCwxLDYw" href="https://fxgroup.tv/selected-works/?utm_source=NewscastStudio" rel="nofollow" target="_blank" ><img src="https://www.newscaststudio.com/wp-content/banners/2021-fx_360x212.jpg.jpg" /></a><p>Category Sponsor</p></div></div></div>
						</div>
					</li></ul>
<ul class="menu-list">
	<li id="menu-item-110307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110307"><a href="https://www.newscaststudio.com/category/sports/">Sports Production</a></li>
	<li id="menu-item-110308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110308"><a href="https://www.newscaststudio.com/category/venue-production/sports-venue-production/">Sports Venue Production</a></li>
	<li id="menu-item-110306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110306"><a href="https://www.newscaststudio.com/category/esports-broadcasting-and-production/">Esports Production</a></li>
	<li id="menu-item-110309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110309"><a href="https://www.newscaststudio.com/tag/sports-augmented-reality/">Augmented Reality in Sports</a></li>
</ul>
</div></div>
</li>
<li id="menu-item-109994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109994"><a href="https://www.newscaststudio.com/category/tv-studio-technology/">Studio Tech</a><div class="mega-drop"><div class="container-fluid"><ul class="picture-menu-list"><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/05/20/industry-insights-studio-robotics-and-camera-control-part-two/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable.jpg 1920w, https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable-300x169.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable-1024x576.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable-768x432.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable-1536x864.jpg 1536w, https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable-780x440.jpg 780w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable.jpg 1920w, https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable-300x169.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable-1024x576.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable-768x432.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable-1536x864.jpg 1536w, https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable-780x440.jpg 780w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>Industry Insights: Studio robotics and camera control, part two</p>
									</div>
								</a>
							</div>
						</li><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/05/20/industry-insights-studio-robotics-and-camera-control-part-one/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable.jpg 1920w, https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable-300x169.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable-1024x576.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable-768x432.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable-1536x864.jpg 1536w, https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable-780x440.jpg 780w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable.jpg 1920w, https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable-300x169.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable-1024x576.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable-768x432.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable-1536x864.jpg 1536w, https://www.newscaststudio.com/wp-content/uploads/2022/02/studio-robotics_roundtable-780x440.jpg 780w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>Industry Insights: Studio robotics and camera control, part one</p>
									</div>
								</a>
							</div>
						</li><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/04/25/sony-product-updates-focused-on-imaging-ip-cloud-and-visualization-workflows/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/04/sony-camera-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/04/sony-camera-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/04/sony-camera-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/04/sony-camera-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/04/sony-camera-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/04/sony-camera-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/04/sony-camera-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/04/sony-camera.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/04/sony-camera-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/04/sony-camera-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/04/sony-camera-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/04/sony-camera-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/04/sony-camera-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/04/sony-camera-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/04/sony-camera-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/04/sony-camera.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>Sony product updates focused on imaging, IP, cloud and visualization workflows</p>
									</div>
								</a>
							</div>
						</li><li>
						<div class="iframe-post">
							<div class="g g-5"><div class="g-single a-113"><div class="menu-ad"><a class="gofollow" data-track="MTEzLDUsMSw2MA==" href="http://avds.tv/?utm_source=NewscastStudio" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/avd134-small.gif" /></a><p>Category Sponsor</p></div></div></div>
						</div>
					</li></ul>
<ul class="menu-list">
	<li id="menu-item-110286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110286"><a href="https://www.newscaststudio.com/directory/led-video-wall-display-solutions/">Directory  &#8211; LED Displays</a></li>
	<li id="menu-item-110287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110287"><a href="https://www.newscaststudio.com/directory/studio-equipment-camera-robotics-and-pedestals/">Directory &#8211; Studio Robotics</a></li>
	<li id="menu-item-110288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110288"><a href="https://www.newscaststudio.com/directory/studio-equipment-cameras/">Directory &#8211; Studio Cameras</a></li>
	<li id="menu-item-110289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110289"><a href="https://www.newscaststudio.com/directory/studio-equipment-teleprompting/">Directory &#8211; Teleprompters</a></li>
</ul>
</div></div>
</li>
<li id="menu-item-109995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109995"><a href="https://www.newscaststudio.com/category/broadcast-engineering/">Engineering</a><div class="mega-drop"><div class="container-fluid"><ul class="picture-menu-list"><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/06/15/bbc-news-18-box/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-news-18-box-toss-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-news-18-box-toss-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-news-18-box-toss-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-news-18-box-toss-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-news-18-box-toss-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-news-18-box-toss-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-news-18-box-toss-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-news-18-box-toss.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-news-18-box-toss-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-news-18-box-toss-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-news-18-box-toss-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-news-18-box-toss-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-news-18-box-toss-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-news-18-box-toss-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-news-18-box-toss-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/bbc-news-18-box-toss.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>How BBC News creates that live 18-box preview of its regional centers</p>
									</div>
								</a>
							</div>
						</li><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/06/15/ateme-launches-5g-streaming-solution-for-live-event-viewing/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>Ateme launches 5G streaming solution for live event viewing</p>
									</div>
								</a>
							</div>
						</li><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/05/31/kaal-lightshow-studio/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/05/kaal-power-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/05/kaal-power-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/05/kaal-power-1024x574.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/05/kaal-power-1536x861.jpg 1536w, https://www.newscaststudio.com/wp-content/uploads/2022/05/kaal-power-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/05/kaal-power-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/05/kaal-power-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/05/kaal-power.jpg 1685w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/05/kaal-power-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/05/kaal-power-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/05/kaal-power-1024x574.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/05/kaal-power-1536x861.jpg 1536w, https://www.newscaststudio.com/wp-content/uploads/2022/05/kaal-power-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/05/kaal-power-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/05/kaal-power-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/05/kaal-power.jpg 1685w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>Severe weather treats Minnesota meteorologist to lightshow in studio</p>
									</div>
								</a>
							</div>
						</li><li>
						<div class="iframe-post">
							
						</div>
					</li></ul>
<ul class="menu-list">
	<li id="menu-item-110301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110301"><a href="https://www.newscaststudio.com/category/broadcast-engineering/">Broadcast Engineering News</a></li>
	<li id="menu-item-110305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110305"><a href="https://www.newscaststudio.com/tag/remote-production/">Remote Production</a></li>
	<li id="menu-item-110299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110299"><a href="https://www.newscaststudio.com/category/broadcast-facility-design/">Broadcast Facility Design</a></li>
	<li id="menu-item-110300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110300"><a href="https://www.newscaststudio.com/category/broadcast-facility-technology/">Broadcast Facility Technology</a></li>
</ul>
</div></div>
</li>
<li id="menu-item-109996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109996"><a href="https://www.newscaststudio.com/category/broadcast-equipment/">Gear</a><div class="mega-drop"><div class="container-fluid"><ul class="picture-menu-list"><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/06/15/ateme-launches-5g-streaming-solution-for-live-event-viewing/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/ateme.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>Ateme launches 5G streaming solution for live event viewing</p>
									</div>
								</a>
							</div>
						</li><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/06/14/teradek-announces-serv-micro-mobile-hdmi-video-transmitter/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/serv-Micro-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/serv-Micro-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/serv-Micro-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/serv-Micro-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/serv-Micro-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/serv-Micro-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/serv-Micro-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/serv-Micro.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/serv-Micro-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/serv-Micro-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/serv-Micro-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/serv-Micro-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/serv-Micro-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/serv-Micro-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/serv-Micro-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/serv-Micro.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>Teradek announces Serv Micro, mobile HDMI video transmitter</p>
									</div>
								</a>
							</div>
						</li><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/06/13/anton-bauer-announces-vclx-next-generation-of-free-standing-battery/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/anton-battery-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/anton-battery-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/anton-battery-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/anton-battery-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/anton-battery-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/anton-battery-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/anton-battery-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/anton-battery.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/anton-battery-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/anton-battery-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/anton-battery-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/anton-battery-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/anton-battery-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/anton-battery-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/anton-battery-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/06/anton-battery.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>Anton/Bauer announces VCLX, next generation of free standing battery</p>
									</div>
								</a>
							</div>
						</li><li>
						<div class="iframe-post">
							
						</div>
					</li></ul>
<ul class="menu-list">
	<li id="menu-item-110303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110303"><a href="https://www.newscaststudio.com/category/broadcast-equipment/">Broadcast Equipment News</a></li>
	<li id="menu-item-110298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110298"><a href="https://www.newscaststudio.com/category/industry-feed/">Industry Feed</a></li>
	<li id="menu-item-110304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110304"><a href="https://www.newscaststudio.com/category/column/case-study/">Case Studies</a></li>
</ul>
</div></div>
</li>
<li id="menu-item-109998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109998"><a href="https://www.newscaststudio.com/category/lighting/">Lighting</a><div class="mega-drop"><div class="container-fluid"><ul class="picture-menu-list"><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/05/17/lighting-case-study-telemundo-sacramento-broadcast-studio/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/05/telemundo-sacramento-lighting-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/05/telemundo-sacramento-lighting-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/05/telemundo-sacramento-lighting-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/05/telemundo-sacramento-lighting-1024x576.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/05/telemundo-sacramento-lighting-768x432.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/05/telemundo-sacramento-lighting-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/05/telemundo-sacramento-lighting-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/05/telemundo-sacramento-lighting.jpg 1200w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/05/telemundo-sacramento-lighting-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/05/telemundo-sacramento-lighting-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/05/telemundo-sacramento-lighting-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/05/telemundo-sacramento-lighting-1024x576.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/05/telemundo-sacramento-lighting-768x432.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/05/telemundo-sacramento-lighting-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/05/telemundo-sacramento-lighting-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/05/telemundo-sacramento-lighting.jpg 1200w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>Case Study: How Bill Holshevnikoff lit Telemundo Sacramento</p>
									</div>
								</a>
							</div>
						</li><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/05/16/litepanels-launches-2x1-gemini-panel-light-with-23000-lux-of-output/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/05/litepanels-gemini-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/05/litepanels-gemini-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/05/litepanels-gemini-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/05/litepanels-gemini-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/05/litepanels-gemini-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/05/litepanels-gemini-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/05/litepanels-gemini-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/05/litepanels-gemini.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/05/litepanels-gemini-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/05/litepanels-gemini-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/05/litepanels-gemini-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/05/litepanels-gemini-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/05/litepanels-gemini-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/05/litepanels-gemini-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/05/litepanels-gemini-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/05/litepanels-gemini.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>Litepanels launches 2&#215;1 Gemini panel light with 23,000 lux of output</p>
									</div>
								</a>
							</div>
						</li><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2022/04/22/smallrig-expands-video-lights-lineup-with-rc-220/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/04/smallrig_light-258x146.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/04/smallrig_light-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/04/smallrig_light-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/04/smallrig_light-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/04/smallrig_light-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/04/smallrig_light-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/04/smallrig_light-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/04/smallrig_light.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2022/04/smallrig_light-258x146.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/04/smallrig_light-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/04/smallrig_light-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/04/smallrig_light-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/04/smallrig_light-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/04/smallrig_light-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/04/smallrig_light-240x135.jpg 240w, https://www.newscaststudio.com/wp-content/uploads/2022/04/smallrig_light.jpg 1100w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>SmallRig expands video lights lineup with RC 220</p>
									</div>
								</a>
							</div>
						</li><li>
						<div class="iframe-post">
							<div class="g g-4"><div class="g-single a-10"><div class="menu-ad"><a class="gofollow" data-track="MTAsNCwxLDYw" href="https://fxgroup.tv/selected-works/?utm_source=NewscastStudio" rel="nofollow" target="_blank" ><img src="https://www.newscaststudio.com/wp-content/banners/2021-fx_360x212.jpg.jpg" /></a><p>Category Sponsor</p></div></div></div>
						</div>
					</li></ul>
<ul class="menu-list">
	<li id="menu-item-110292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110292"><a href="https://www.newscaststudio.com/tag/lighting-design/">Lighting Design Projects</a></li>
	<li id="menu-item-110293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110293"><a href="https://www.newscaststudio.com/tag/lighting-gear/">Lighting Gear News</a></li>
	<li id="menu-item-110291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110291"><a href="https://www.newscaststudio.com/directory/lighting/">Directory &#8211; Lighting Designers</a></li>
	<li id="menu-item-110290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110290"><a href="https://www.newscaststudio.com/directory/lighting/">Directory &#8211; Lighting Equipment</a></li>
</ul>
</div></div>
</li>
<li id="menu-item-109999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109999"><a href="https://www.newscaststudio.com/category/broadcast-engineering/broadcast-systems-integration/">AV Integration</a><div class="mega-drop"><div class="container-fluid"><ul class="picture-menu-list"><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2021/11/02/broadcast-facility-furniture-control-rooms/">
									<img width="219" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2021/11/162A8622-scaled.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2021/11/162A8622-scaled.jpg 2560w, https://www.newscaststudio.com/wp-content/uploads/2021/11/162A8622-300x200.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2021/11/162A8622-1024x683.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2021/11/162A8622-768x512.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2021/11/162A8622-1536x1024.jpg 1536w, https://www.newscaststudio.com/wp-content/uploads/2021/11/162A8622-2048x1365.jpg 2048w" sizes="(max-width: 219px) 100vw, 219px" /><noscript><img width="219" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2021/11/162A8622-scaled.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2021/11/162A8622-scaled.jpg 2560w, https://www.newscaststudio.com/wp-content/uploads/2021/11/162A8622-300x200.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2021/11/162A8622-1024x683.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2021/11/162A8622-768x512.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2021/11/162A8622-1536x1024.jpg 1536w, https://www.newscaststudio.com/wp-content/uploads/2021/11/162A8622-2048x1365.jpg 2048w" sizes="(max-width: 219px) 100vw, 219px" /></noscript>
									<div class="descript">
										<p>Top reasons an integrator should build your broadcast facility furniture</p>
									</div>
								</a>
							</div>
						</li><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2021/10/29/sdi-to-ip-transition-benefits/">
									<img width="227" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2021/10/sdi-cable-patch.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2021/10/sdi-cable-patch.jpg 1100w, https://www.newscaststudio.com/wp-content/uploads/2021/10/sdi-cable-patch-300x193.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2021/10/sdi-cable-patch-1024x657.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2021/10/sdi-cable-patch-768x493.jpg 768w" sizes="(max-width: 227px) 100vw, 227px" /><noscript><img width="227" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2021/10/sdi-cable-patch.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2021/10/sdi-cable-patch.jpg 1100w, https://www.newscaststudio.com/wp-content/uploads/2021/10/sdi-cable-patch-300x193.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2021/10/sdi-cable-patch-1024x657.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2021/10/sdi-cable-patch-768x493.jpg 768w" sizes="(max-width: 227px) 100vw, 227px" /></noscript>
									<div class="descript">
										<p>Column: The status of SDI to IP transitions and the benefits of maintaining hybrid environments&#8230; for now</p>
									</div>
								</a>
							</div>
						</li><li>
							<div class="news-post post-small">
								<a href="https://www.newscaststudio.com/2021/07/21/broadcast-automation-sdi-ip-production/">
									<img width="258" height="146" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2021/07/Sdi-to-ip.jpg" class="lazy lazy-hidden attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2021/07/Sdi-to-ip.jpg 1100w, https://www.newscaststudio.com/wp-content/uploads/2021/07/Sdi-to-ip-300x169.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2021/07/Sdi-to-ip-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2021/07/Sdi-to-ip-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2021/07/Sdi-to-ip-780x440.jpg 780w" sizes="(max-width: 258px) 100vw, 258px" /><noscript><img width="258" height="146" src="https://www.newscaststudio.com/wp-content/uploads/2021/07/Sdi-to-ip.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2021/07/Sdi-to-ip.jpg 1100w, https://www.newscaststudio.com/wp-content/uploads/2021/07/Sdi-to-ip-300x169.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2021/07/Sdi-to-ip-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2021/07/Sdi-to-ip-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2021/07/Sdi-to-ip-780x440.jpg 780w" sizes="(max-width: 258px) 100vw, 258px" /></noscript>
									<div class="descript">
										<p>Column: Automating the path from SDI to IP for broadcasters</p>
									</div>
								</a>
							</div>
						</li><li>
						<div class="iframe-post">
							<div class="g g-23"><div class="g-single a-237"><div class="menu-ad"><a class="gofollow" data-track="MjM3LDIzLDEsNjA=" href="https://grantav.com/?utm_source=NewscastStudio" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/grantav_262x140.jpg" /></a><p>Category Sponsor</p></div></div></div>
						</div>
					</li></ul>
<ul class="menu-list">
	<li id="menu-item-110310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110310"><a href="https://www.newscaststudio.com/directory/av-integration/">Directory &#8211; AV Integration</a></li>
	<li id="menu-item-110311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110311"><a href="https://www.newscaststudio.com/directory/broadcast-facility-design-planning/">Directory &#8211; Facility Design</a></li>
</ul>
</div></div>
</li>
<li id="menu-item-110000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-110000"><a href="https://www.newscaststudio.com/directory/">Directory</a><div class="mega-drop"><div class="container-fluid">
<ul class="menu-list">
	<li id="menu-item-110001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110001"><a href="https://www.newscaststudio.com/directory/virtual-sets/">Augmented Reality &#038; Virtual Design</a></li>
	<li id="menu-item-110002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110002"><a href="https://www.newscaststudio.com/directory/av-integration/">AV Design &#038; Broadcast Integration</a></li>
	<li id="menu-item-110003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110003"><a href="https://www.newscaststudio.com/directory/broadcast-audio-consoles-mixing/">Broadcast Audio – Consoles and Mixing</a></li>
	<li id="menu-item-110004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110004"><a href="https://www.newscaststudio.com/directory/broadcast-microphones/">Broadcast Audio – Microphones</a></li>
	<li id="menu-item-110005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110005"><a href="https://www.newscaststudio.com/directory/drones/">Broadcast Drones &#038; Drone Software</a></li>
	<li id="menu-item-110006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110006"><a href="https://www.newscaststudio.com/directory/broadcast-facility-design-planning/">Broadcast Facility Design &#038; Planning</a></li>
	<li id="menu-item-110007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110007"><a href="https://www.newscaststudio.com/directory/motion-graphics-designers-broadcast/">Broadcast Graphic Designers</a></li>
	<li id="menu-item-110008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110008"><a href="https://www.newscaststudio.com/directory/broadcast-graphics-software/">Broadcast Graphics Solutions</a></li>
	<li id="menu-item-110009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110009"><a href="https://www.newscaststudio.com/directory/broadcast-intercom/">Broadcast Intercom</a></li>
	<li id="menu-item-110010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110010"><a href="https://www.newscaststudio.com/directory/cloud-video-editing/">Cloud Video Editing</a></li>
	<li id="menu-item-110011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110011"><a href="https://www.newscaststudio.com/directory/lighting/">Lighting Design and Equipment</a></li>
	<li id="menu-item-110012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110012"><a href="https://www.newscaststudio.com/directory/music/">News Music</a></li>
	<li id="menu-item-110313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110313"><a href="https://www.newscaststudio.com/directory/production-music-libraries/">Production Music</a></li>
	<li id="menu-item-110314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110314"><a href="https://www.newscaststudio.com/directory/production-switchers/">Production Switchers</a></li>
	<li id="menu-item-110315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110315"><a href="https://www.newscaststudio.com/directory/set-designers/">Set Designers</a></li>
	<li id="menu-item-110316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110316"><a href="https://www.newscaststudio.com/directory/set-fabricators/">Set Fabricators</a></li>
	<li id="menu-item-110317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110317"><a href="https://www.newscaststudio.com/directory/streaming-production-solutions/">Streaming Production</a></li>
	<li id="menu-item-110318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110318"><a href="https://www.newscaststudio.com/directory/studio-equipment-camera-robotics-and-pedestals/">Camera Robotics</a></li>
	<li id="menu-item-110319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110319"><a href="https://www.newscaststudio.com/directory/studio-equipment-camera-robotics-and-pedestals/">Camera Tracking</a></li>
	<li id="menu-item-110320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110320"><a href="https://www.newscaststudio.com/directory/studio-equipment-cameras/">Studio &#038; ENG Cameras</a></li>
	<li id="menu-item-110321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110321"><a href="https://www.newscaststudio.com/directory/studio-equipment-teleprompting/">Teleprompting</a></li>
	<li id="menu-item-110322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110322"><a href="https://www.newscaststudio.com/directory/studio-rentals/">Studio Rentals</a></li>
	<li id="menu-item-110323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110323"><a href="https://www.newscaststudio.com/directory/led-video-wall-display-solutions/">LED Video Displays</a></li>
	<li id="menu-item-110324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110324"><a href="https://www.newscaststudio.com/directory/weather-and-traffic/">Weather / Traffic Solutions</a></li>
	<li id="menu-item-110325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110325"><a href="https://www.newscaststudio.com/directory/web-technology/">Web Technology</a></li>
</ul>
</div></div>
</li>
<li id="menu-item-110013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110013"><a href="https://www.newscaststudio.com/subscribe/">Subscribe</a></li>
									<li class="mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-item-align-right mega-menu-item-73658" id="mega-menu-item-73658">
										<div class="mega-search-wrap search-open-close">
											<a href="#" class="search-opener"><span class="icon-search"></span></a>
											<div class="search-slide">
												<form class="mega-search expand-to-left mega-search-closed" role="search" action="https://www.newscaststudio.com">
													<input type="search" aria-label="Search..." data-placeholder="Search..." name="s" placeholder="">
													<input type="submit" value="Search">
												</form>
											</div>
										</div>
									</li>
								</ul>
							</nav>
						</div>
					</div>
				</div>
			</header>
			<main id="main">	<div class="main-holder">
		<div class="area">
			<div id="content">
									
	
	<article class="post">
		<div class="head-post">
			<time datetime="2022-06-17">June 17, 2022</time>
			<h1>Richmond station&#8217;s new look blends subtler 3D with traditional accents</h1>			<div class="author-name">By <a href="https://www.newscaststudio.com/author/michaelhill/" title="Visit Michael P. Hill&#8217;s website" rel="author external">Michael P. Hill</a></div>
		</div>
					<div class="custom-gallery">
				<img width="1100" height="621" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022.jpg" class="lazy lazy-hidden attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022.jpg 1100w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-240x135.jpg 240w" sizes="(max-width: 1100px) 100vw, 1100px" /><noscript><img width="1100" height="621" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022.jpg 1100w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-1024x578.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-768x434.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-240x135.jpg 240w" sizes="(max-width: 1100px) 100vw, 1100px" /></noscript>			</div>
				<div class="holder">
			<div class="social-network">
				&nbsp;		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:45px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/newscaststudio' id='sfsiid_facebook_icon' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='lazy lazy-hidden sfcm sfsi_wicon ' data-effect=''   /><noscript><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></noscript></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="opacity:0;z-index:-1;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/newscaststudio' target='_blank'><img data-pin-nopin='true' class='lazy lazy-hidden sfsi_wicon' alt='Facebook' title='Facebook' src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png'  /><noscript><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_fb/icon_Visit_us_en_US.png'  /></noscript></a></div><div  class='icon2'><div class="fb-like" data-href="https://www.newscaststudio.com/2022/06/17/wric-new-graphics-package-2022" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newscaststudio.com%2F2022%2F06%2F17%2Fwric-new-graphics-package-2022' style='display:inline-block;'  > <img class='lazy lazy-hidden sfsi_wicon'  data-pin-nopin='true' alt='fb-share-icon' title='Facebook Share' src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/fb_icons/en_US.svg' /><noscript><img class='sfsi_wicon'  data-pin-nopin='true' alt='fb-share-icon' title='Facebook Share' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/fb_icons/en_US.svg' /></noscript></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.twitter.com/newscaststudio' id='sfsiid_twitter_icon' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='lazy lazy-hidden sfcm sfsi_wicon ' data-effect=''   /><noscript><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></noscript></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="opacity:0;z-index:-1;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://www.twitter.com/newscaststudio' target='_blank'><img data-pin-nopin='true' class='lazy lazy-hidden sfsi_wicon' alt='Visit Us' title='Visit Us' src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png'  /><noscript><img data-pin-nopin='true' class='sfsi_wicon' alt='Visit Us' title='Visit Us' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_twitter/icon_Visit_us_en_US.png'  /></noscript></a></div><div  class='icon1'><a target="_blank" href="https://twitter.com/intent/user?screen_name=newscaststudio">
			<img data-pin-nopin= true src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Follow/en_US_Follow.svg" class="lazy lazy-hidden sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" /><noscript><img data-pin-nopin= true src="https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Follow/en_US_Follow.svg" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" /></noscript>
			</a></div><div  class='icon2'><div class='sf_twiter' style='display: inline-block;vertical-align: middle;width: auto;'>
						<a target='_blank' href='https://twitter.com/intent/tweet?text=Great+broadcast+industry+story+on+%40newscaststudio+https://www.newscaststudio.com/2022/06/17/wric-new-graphics-package-2022' style='display:inline-block' >
							<img data-pin-nopin= true class='lazy lazy-hidden sfsi_wicon' src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' ><noscript><img data-pin-nopin= true class='sfsi_wicon' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Twitter_Tweet/en_US_Tweet.svg' alt='Tweet' title='Tweet' ></noscript>
						</a>
					</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.youtube.com/c/NewscastStudio' id='sfsiid_youtube_icon' style='opacity:1'  ><img data-pin-nopin='true' alt='' title='' src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_youtube.png' width='40' height='40' style='' class='lazy lazy-hidden sfcm sfsi_wicon ' data-effect=''   /><noscript><img data-pin-nopin='true' alt='' title='' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></noscript></a><div class="sfsi_tool_tip_2 utube_tool_bdr sfsiTlleft" style="opacity:0;z-index:-1;" id="sfsiid_youtube"><span class="bot_arow bot_utube_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.youtube.com/c/NewscastStudio'  target='_blank'><img data-pin-nopin='true' class='lazy lazy-hidden sfsi_wicon' alt='' title='' src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_youtube/icon_Visit_us_en_US.svg'  /><noscript><img data-pin-nopin='true' class='sfsi_wicon' alt='' title='' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/Visit_us_youtube/icon_Visit_us_en_US.svg'  /></noscript></a></div><div  class='icon2'><div class="g-ytsubscribe" data-channelid="UC8Tv_QrGlY2SWaNq4b83YyQ" data-layout="default" data-count="hidden"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='' id='sfsiid_linkedin_icon' style='opacity:1'  ><img data-pin-nopin='true' alt='LinkedIn' title='LinkedIn' src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_linkedin.png' width='40' height='40' style='' class='lazy lazy-hidden sfcm sfsi_wicon ' data-effect=''   /><noscript><img data-pin-nopin='true' alt='LinkedIn' title='LinkedIn' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_linkedin.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></noscript></a><div class="sfsi_tool_tip_2 linkedin_tool_bdr sfsiTlleft" style="opacity:0;z-index:-1;" id="sfsiid_linkedin"><span class="bot_arow bot_linkedin_arow"></span><div class="sfsi_inside"><div  class='icon2'><a target='_blank' href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.newscaststudio.com%2F2022%2F06%2F17%2Fwric-new-graphics-package-2022"><img class="lazy lazy-hidden sfsi_wicon" data-pin-nopin= true alt="Share" title="Share" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Linkedin_Share/en_US_share.svg" /><noscript><img class="sfsi_wicon" data-pin-nopin= true alt="Share" title="Share" src="https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/images/share_icons/Linkedin_Share/en_US_share.svg" /></noscript></a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
				</div>
			<div class="text-holder">
				<p><a href="/tag/wric">WRIC</a>, <a href="/tag/nexstar-media-group">Nexstar&#8217;s</a> ABC affiliate in <a href="/tag/richmond">Richmond, Virginia</a>, has debuted a new graphics package that combines boxy elements and more subtle 3D effects while still incorporating nods to the metallic, glassy looks and light bursts that have long dominated newscasts&#8217; design.</p>
<a href="https://www.newscaststudio.com/graphics/wric/" class="gallery-none" onclick="ga('send', 'event', 'Gallerybox', 'Click', 'GalleryboxClick')"><div class="gallerybox"><div class="gallerybox-inner"><div class="img-hold"><img width="262" height="140" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/WRIC_8News_Broadcast-Design_17-262x140.jpg" class="lazy lazy-hidden attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><noscript><img width="262" height="140" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/WRIC_8News_Broadcast-Design_17-262x140.jpg" class="lazy lazy-hidden attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /><noscript><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/WRIC_8News_Broadcast-Design_17-262x140.jpg" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript></div><div class="text"><p>Motion Graphics</p><p><strong>WRIC</strong></p><p>View a gallery of this project…</p></div><!--<div class="clear-box"></div>--></div><span class="gallerybox-arrow icon-arrow"></span></div></a>
<p>Created in-house by Nexstar&#8217;s creative team led by Rey Rodriguez, senior art director, the package is known internally as NDC-3, with the initials being short for the group&#8217;s graphics hub known as the Nashville Design Center.</p>
<p><img loading="lazy" class="lazy lazy-hidden alignnone size-full wp-image-112350" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-logo.jpg" alt="" width="1264" height="703" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-logo.jpg 1264w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-logo-300x167.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-logo-1024x570.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-logo-768x427.jpg 768w" sizes="(max-width: 1264px) 100vw, 1264px" /><noscript><img loading="lazy" class="alignnone size-full wp-image-112350" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-logo.jpg" alt="" width="1264" height="703" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-logo.jpg 1264w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-logo-300x167.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-logo-1024x570.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-logo-768x427.jpg 768w" sizes="(max-width: 1264px) 100vw, 1264px" /></noscript></p>
<p>While WRIC is the first of Nexstar&#8217;s stations to debut the look, it is reportedly available for others to use in the future.&nbsp;</p>
<a href="https://giphy.com/gifs/zg7MkarR94MF6UUgF9" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://media4.giphy.com/media/zg7MkarR94MF6UUgF9/giphy.gif" width="100%;" /><noscript><img src="https://media4.giphy.com/media/zg7MkarR94MF6UUgF9/giphy.gif" width="100%;" /></noscript></a><p style="font-size:14px; text-align:right; margin-top:10px;"><a href="https://giphy.com/gifs/zg7MkarR94MF6UUgF9" target="_blank" rel="noopener noreferrer">View full version on Giphy</a></p><div class="g g-19"><div class="g-single a-265"><div style="text-align:center;">

<div style="width:100%; text-align:center;margin-bottom:1rem;"><span style="    font-size: 9px;
    text-transform: uppercase;
    text-align: center;
    color: #8c8c8c;
    letter-spacing: 1px;">Advertisement</span></div><a class="gofollow" data-track="MjY1LDE5LDEsNjA=" href="https://www.tagvs.com/?utm_source=Newscast+Studio&utm_medium=Ads&utm_campaign=2022" target="_blank" rel="nofollow"><img class="lazy lazy-hidden" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/banners/1366392_ads_v3_600x300_051122.png" width="600" height="300" /><noscript><img src="https://www.newscaststudio.com/wp-content/banners/1366392_ads_v3_600x300_051122.png" width="600" height="300" /></noscript></a></div></div></div>
<p>The design is centered on a blue and white palette that blends well with the station&#8217;s yellow &#8220;8&#8221; numeral logo. Red is used as a secondary color in some portions while becoming dominant for breaking news opens and stingers. It also makes prominent appearances in the form of square outlines that are often used to form a horizontal repeating band.</p>
<p><img loading="lazy" class="lazy lazy-hidden alignnone wp-image-112348 size-full" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-phoner-e1655390278832.jpg" alt="" width="1267" height="700" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-phoner-e1655390278832.jpg 1267w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-phoner-e1655390278832-300x166.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-phoner-e1655390278832-1024x566.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-phoner-e1655390278832-768x424.jpg 768w" sizes="(max-width: 1267px) 100vw, 1267px" /><noscript><img loading="lazy" class="alignnone wp-image-112348 size-full" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-phoner-e1655390278832.jpg" alt="" width="1267" height="700" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-phoner-e1655390278832.jpg 1267w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-phoner-e1655390278832-300x166.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-phoner-e1655390278832-1024x566.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-phoner-e1655390278832-768x424.jpg 768w" sizes="(max-width: 1267px) 100vw, 1267px" /></noscript></p>
<p>The package&#8217;s fullscreens also use textural backgrounds of squares arranged in grid patterns, including ones where squares flicker on and off.</p>
<p>Some of these grid patterns get that glassy look — and even the ones that don&#8217;t get the full treatment still get an overlay blending mode that suggests glass or metal.</p>
<p>Meanwhile, the grid is retooled as clusters of blocky 3D elements that take advantage of subtle shadowing and leverage the vanishing point to convey dimension throughout the package.</p>
<p><img loading="lazy" class="lazy lazy-hidden alignnone size-full wp-image-112347" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-l3.jpg" alt="" width="1267" height="714" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-l3.jpg 1267w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-l3-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-l3-1024x577.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-l3-768x433.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-l3-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-l3-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-l3-240x135.jpg 240w" sizes="(max-width: 1267px) 100vw, 1267px" /><noscript><img loading="lazy" class="alignnone size-full wp-image-112347" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-l3.jpg" alt="" width="1267" height="714" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-l3.jpg 1267w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-l3-300x170.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-l3-1024x577.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-l3-768x433.jpg 768w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-l3-780x440.jpg 780w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-l3-258x146.jpg 258w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-l3-240x135.jpg 240w" sizes="(max-width: 1267px) 100vw, 1267px" /></noscript></p>
<p>This concept is also used in the station&#8217;s updated lower thirds that use the open-source font Lato for typography, a typeface that also appears in other parts of the new look. The design also has a condensed sans serif that appears to be carried over from a previous package as well as the distinctive font the station has used since <a href="https://www.newscaststudio.com/2016/10/25/wric-new-graphics-logo/">dropping its previous logo in 2016</a>.&nbsp;</p>
<p>This font is used for both the word &#8220;News&#8221; in the 8News lockup as well as the Storm Tracker 8 logo with notably diagonal ends on the horizontal strokes found in letters such as &#8220;T&#8221; and &#8220;E&#8221; that has similarities to the typeface the ABC network frequently uses in its branding.</p>
<div class="storybox"><a href="https://www.newscaststudio.com/2016/10/25/wric-new-graphics-logo/" onclick="ga('send', 'event', 'Storybox', 'Click', 'StoryboxClick')"><img width="262" height="140" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2016/10/wric-logo-262x140.png" class="lazy lazy-hidden attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2016/10/wric-logo-262x140.png 262w, https://www.newscaststudio.com/wp-content/uploads/2016/10/wric-logo-300x159.png 300w, https://www.newscaststudio.com/wp-content/uploads/2016/10/wric-logo-768x407.png 768w, https://www.newscaststudio.com/wp-content/uploads/2016/10/wric-logo.png 850w" sizes="(max-width: 262px) 100vw, 262px" /><noscript><img width="262" height="140" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2016/10/wric-logo-262x140.png" class="lazy lazy-hidden attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2016/10/wric-logo-262x140.png 262w, https://www.newscaststudio.com/wp-content/uploads/2016/10/wric-logo-300x159.png 300w, https://www.newscaststudio.com/wp-content/uploads/2016/10/wric-logo-768x407.png 768w, https://www.newscaststudio.com/wp-content/uploads/2016/10/wric-logo.png 850w" sizes="(max-width: 262px) 100vw, 262px" /><noscript><img width="262" height="140" src="https://www.newscaststudio.com/wp-content/uploads/2016/10/wric-logo-262x140.png" class="attachment-menu_thumb size-menu_thumb wp-post-image" alt="" loading="lazy" srcset="https://www.newscaststudio.com/wp-content/uploads/2016/10/wric-logo-262x140.png 262w, https://www.newscaststudio.com/wp-content/uploads/2016/10/wric-logo-300x159.png 300w, https://www.newscaststudio.com/wp-content/uploads/2016/10/wric-logo-768x407.png 768w, https://www.newscaststudio.com/wp-content/uploads/2016/10/wric-logo.png 850w" sizes="(max-width: 262px) 100vw, 262px" /></noscript></noscript><div class="text"><p>Richmond ABC loses distinct logo, gets new graphics</p><span class="icon-arrow"></span></div></a></div>
<p>The foundation of the lower thirds features a series of blocky elements that build a sort of platform for the text, including a narrow segment that juts out of multiple layers to the left serving that draws the eye there and, by extension, the banner&#8217;s lettering.</p>
<p>The edges of these elements feature a blend of deep blue and white gradients that manage to keep the look on the flatter end while still suggesting hints of metallic and glassy surfaces.&nbsp;</p>
<p>In addition, the entire design runs on an animated loop that incorporates angled segments of light that interact with the underlying elements — along with more traditional light bursts that glide along the sides of the blocks. One point of the animation also features a micro version of the grid pattern that adds another layer to blend with the lighting effects.</p>
<div class="responsive-embed">
	<iframe class="lazy lazy-hidden" width="100%" height="365"  data-lazy-type="iframe" data-src="//www.youtube.com/embed/cu-fBYAVDHo?rel=0&showinfo=0&modestbranding=1" frameborder="0" style="margin-bottom:20px;" allowfullscreen></iframe><noscript><iframe width="100%" height="365" src="//www.youtube.com/embed/cu-fBYAVDHo?rel=0&showinfo=0&modestbranding=1" frameborder="0" style="margin-bottom:20px;" allowfullscreen></iframe></noscript>
</div>
<p>While this entire block base provides an obvious clear zone for on-screen banner text, the background color appears to leave the 3D space and become more of a traditional insert graphic container sans any 3D as it runs into a red vertical line that separates the banner from the bug, which, in turn, features a solid blue background.</p>
<p>In some ways, this creates an M.C. Escher-esque effect of toying with perspective, but it also appears not only to improve legibility by keeping the text and bug on their own layer, at least visually, that seemingly isn&#8217;t affected by the animation or lighting effects.</p>
<p><img loading="lazy" class="lazy lazy-hidden alignnone size-full wp-image-112349" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-list.jpg" alt="" width="1267" height="704" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-list.jpg 1267w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-list-300x167.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-list-1024x569.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-list-768x427.jpg 768w" sizes="(max-width: 1267px) 100vw, 1267px" /><noscript><img loading="lazy" class="alignnone size-full wp-image-112349" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-list.jpg" alt="" width="1267" height="704" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-list.jpg 1267w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-list-300x167.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-list-1024x569.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-list-768x427.jpg 768w" sizes="(max-width: 1267px) 100vw, 1267px" /></noscript></p>
<p>Likewise, fullscreen lists of text are contained in a white-gray gradient box that manages to convey the feeling of being created from multiple solid blocks behind combined but purposefully avoids overusing 3D effects.</p>
<p>These screens also use a bold red line along the left side of this container that draws the eye to the content next to it.</p><div class="g g-22"><div class="g-single a-236"><div style="text-align:center;">

<div style="width:100%; text-align:center;margin-bottom:1rem;"><span style="    font-size: 9px;
    text-transform: uppercase;
    text-align: center;
    color: #8c8c8c;
    letter-spacing: 1px;">Advertisement</span></div><a class="gofollow" data-track="MjM2LDIyLDEsNjA=" href="https://grantav.com/?utm_source=NewscastStudio" target="_blank" rel="nofollow"><img class="lazy lazy-hidden" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/banners/grantav_728x90.jpg" /><noscript><img src="https://www.newscaststudio.com/wp-content/banners/grantav_728x90.jpg" /></noscript></a></div></div></div>
<a href="https://giphy.com/gifs/XDdm5HH1djPuxMIv0v" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://media4.giphy.com/media/XDdm5HH1djPuxMIv0v/giphy.gif" width="100%;" /><noscript><img src="https://media4.giphy.com/media/XDdm5HH1djPuxMIv0v/giphy.gif" width="100%;" /></noscript></a><p style="font-size:14px; text-align:right; margin-top:10px;"><a href="https://giphy.com/gifs/XDdm5HH1djPuxMIv0v" target="_blank" rel="noopener noreferrer">View full version on Giphy</a></p>
<p>The package&#8217;s animation, transition and wipe elements are crafted to echo the feel of the design, including an effect that borrows both the square outline and solid square shapes in its mask.</p>
<a href="https://giphy.com/gifs/xi2TPiXdomT5ZzWNs0" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://media4.giphy.com/media/xi2TPiXdomT5ZzWNs0/giphy.gif" width="100%;" /><noscript><img src="https://media4.giphy.com/media/xi2TPiXdomT5ZzWNs0/giphy.gif" width="100%;" /></noscript></a><p style="font-size:14px; text-align:right; margin-top:10px;"><a href="https://giphy.com/gifs/xi2TPiXdomT5ZzWNs0" target="_blank" rel="noopener noreferrer">View full version on Giphy</a></p>
<p>Another variation includes a cluster of rotating cubes that morph into vertical segments with varying degrees of transparency, creating a connection to the glassy references.&nbsp;</p>
<a href="https://giphy.com/gifs/nuyBA74AIDRBfbGLFv" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://media4.giphy.com/media/nuyBA74AIDRBfbGLFv/giphy.gif" width="100%;" /><noscript><img src="https://media4.giphy.com/media/nuyBA74AIDRBfbGLFv/giphy.gif" width="100%;" /></noscript></a><p style="font-size:14px; text-align:right; margin-top:10px;"><a href="https://giphy.com/gifs/nuyBA74AIDRBfbGLFv" target="_blank" rel="noopener noreferrer">View full version on Giphy</a></p>
<p>The lower third design also uses an entrance animation that creates the effect of various segments of the design entering from either the bottom or left side of the screen, giving the effect of the graphic being built on-screen.</p>
<p>Animation is also heavily used in the package&#8217;s opens and stingers, which include &#8220;breaking news,&#8221; &#8220;just in&#8221; and franchise variations in a variety of layouts.</p>
<a href="https://giphy.com/gifs/e4t09xbFNViR8acsp7" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://media4.giphy.com/media/e4t09xbFNViR8acsp7/giphy.gif" width="100%;" /><noscript><img src="https://media4.giphy.com/media/e4t09xbFNViR8acsp7/giphy.gif" width="100%;" /></noscript></a><p style="font-size:14px; text-align:right; margin-top:10px;"><a href="https://giphy.com/gifs/e4t09xbFNViR8acsp7" target="_blank" rel="noopener noreferrer">View full version on Giphy</a></p>
<p>Assets designed more as opens, typically identifiable thanks to the station&#8217;s FCC-required ID text on them, tend to use dramatic off-axis viewports of what appears to be a wall of glassy segments, solid blocks and text within the 3D-space that rotates from the top of the screen to bottom revealing a final look with a sort of L-shape frame for larger text and logos.</p>
<p>These layouts also typically include two lines of microtext or DNA-like hashmarks that intersect at a right angle, creating another take on the box look.</p>
<a href="https://giphy.com/gifs/9X4Vfux6lC6rmQQW0g" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://media4.giphy.com/media/9X4Vfux6lC6rmQQW0g/giphy.gif" width="100%;" /><noscript><img src="https://media4.giphy.com/media/9X4Vfux6lC6rmQQW0g/giphy.gif" width="100%;" /></noscript></a><p style="font-size:14px; text-align:right; margin-top:10px;"><a href="https://giphy.com/gifs/9X4Vfux6lC6rmQQW0g" target="_blank" rel="noopener noreferrer">View full version on Giphy</a></p>
<p>Another version, used more for stingers, features a primary look with the 3D blocks forming more of a sidebar on the left side of the screen, with the rest of the space filled with a corresponding image with varying amounts of the grid patterns. The entire sequence, however, starts with the viewport zoomed in on the sidebar and a portion of the text, which purposefully runs off the screen.&nbsp;</p>
<p>In instances where the background is a photo or video clip, the text is typically set inside of a solid color banner that extends the full width of the screen with line of red boxes moving across the screen.&nbsp;</p>
<a href="https://giphy.com/gifs/muLFp96kOwb1hBQDKw" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://media4.giphy.com/media/muLFp96kOwb1hBQDKw/giphy.gif" width="100%;" /><noscript><img src="https://media4.giphy.com/media/muLFp96kOwb1hBQDKw/giphy.gif" width="100%;" /></noscript></a><p style="font-size:14px; text-align:right; margin-top:10px;"><a href="https://giphy.com/gifs/muLFp96kOwb1hBQDKw" target="_blank" rel="noopener noreferrer">View full version on Giphy</a></p>
<p>For stingers that appear more frequently and are less likely to have corresponding imagery, the background remains in the blue glassy box texture and text simply floats above this, accented by another row of red boxes.</p>
<a href="https://giphy.com/gifs/gdDXdOE3YVaItXBSHw" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://media4.giphy.com/media/gdDXdOE3YVaItXBSHw/giphy.gif" width="100%;" /><noscript><img src="https://media4.giphy.com/media/gdDXdOE3YVaItXBSHw/giphy.gif" width="100%;" /></noscript></a><p style="font-size:14px; text-align:right; margin-top:10px;"><a href="https://giphy.com/gifs/gdDXdOE3YVaItXBSHw" target="_blank" rel="noopener noreferrer">View full version on Giphy</a></p>
<p>There is an alternate, longer open look that uses a more intricate off-axis wall of elements that include city imagery and bottom-to-top animation that suggests the side of one of the buildings featured in the background.&nbsp;</p>
<div class="responsive-embed">
	<iframe class="lazy lazy-hidden" width="100%" height="365"  data-lazy-type="iframe" data-src="//www.youtube.com/embed/8BLM66nNKoY?rel=0&showinfo=0&modestbranding=1" frameborder="0" style="margin-bottom:20px;" allowfullscreen></iframe><noscript><iframe width="100%" height="365" src="//www.youtube.com/embed/8BLM66nNKoY?rel=0&showinfo=0&modestbranding=1" frameborder="0" style="margin-bottom:20px;" allowfullscreen></iframe></noscript>
</div>
<p>In addition to the graphics used during the bulk of its newscasts, redesigned weather graphics were also unveiled.</p>
<p><img loading="lazy" class="lazy lazy-hidden alignnone size-full wp-image-112351" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-8-day.jpg" alt="" width="1264" height="703" srcset="" data-srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-8-day.jpg 1264w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-8-day-300x167.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-8-day-1024x570.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-8-day-768x427.jpg 768w" sizes="(max-width: 1264px) 100vw, 1264px" /><noscript><img loading="lazy" class="alignnone size-full wp-image-112351" src="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-8-day.jpg" alt="" width="1264" height="703" srcset="https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-8-day.jpg 1264w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-8-day-300x167.jpg 300w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-8-day-1024x570.jpg 1024w, https://www.newscaststudio.com/wp-content/uploads/2022/06/wric-new-graphics-2022-8-day-768x427.jpg 768w" sizes="(max-width: 1264px) 100vw, 1264px" /></noscript></p>
<p>These layouts draw inspiration from the primary look, but tend to all but eliminate the 3D effects, likely a move to help keep the emphasis on the maps and on-screen imagery being used in the forecast.&nbsp;</p>
<p>In many weather elements, including first weather stingers and the station&#8217;s &#8220;most accurate&#8221; reopen, backgrounds are created using a variety of angled elements that appear to be inspired by the vanishing point elements in the 3D aspects, flat rectangles in a variety of shades and some arrays of semitransparent boxes.&nbsp;</p>
<p>In addition to the graphics used during newscasts, the redesign also includes a matching look for the station&#8217;s network and syndicated programming promos.</p>
<a href="https://giphy.com/gifs/90s8I3FVfaQ2r4HXvz" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://media4.giphy.com/media/90s8I3FVfaQ2r4HXvz/giphy.gif" width="100%;" /><noscript><img src="https://media4.giphy.com/media/90s8I3FVfaQ2r4HXvz/giphy.gif" width="100%;" /></noscript></a><p style="font-size:14px; text-align:right; margin-top:10px;"><a href="https://giphy.com/gifs/90s8I3FVfaQ2r4HXvz" target="_blank" rel="noopener noreferrer">View full version on Giphy</a></p>
<p>This includes stingers featuring words such as &#8220;tomorrow&#8221; along with the fullscreen graphics most stations insert at the end of provided spots to localize them as well as a way to list upcoming shows in a schedule format.</p>
<a href="https://giphy.com/gifs/UUYhJwGt7lx9np39r4" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://media4.giphy.com/media/UUYhJwGt7lx9np39r4/giphy.gif" width="100%;" /><noscript><img src="https://media4.giphy.com/media/UUYhJwGt7lx9np39r4/giphy.gif" width="100%;" /></noscript></a><p style="font-size:14px; text-align:right; margin-top:10px;"><a href="https://giphy.com/gifs/UUYhJwGt7lx9np39r4" target="_blank" rel="noopener noreferrer">View full version on Giphy</a></p>
<a href="https://giphy.com/gifs/3r7DOkQAkLKzsimRjL" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://media4.giphy.com/media/3r7DOkQAkLKzsimRjL/giphy.gif" width="100%;" /><noscript><img src="https://media4.giphy.com/media/3r7DOkQAkLKzsimRjL/giphy.gif" width="100%;" /></noscript></a><p style="font-size:14px; text-align:right; margin-top:10px;"><a href="https://giphy.com/gifs/3r7DOkQAkLKzsimRjL" target="_blank" rel="noopener noreferrer">View full version on Giphy</a></p>
<p>These looks tend to feature backgrounds created using a blue field of 3D boxes with roll-down animation that transitions to an L-shaped bar with a window on either the left or right side of the screen for imagery, including additional box elements for talent photos.</p>

				<div class="pagelink"></div>

				<div class="banner-box">
					<!-- General 728 -->
					<div class="g g-17"><div class="g-single a-261"><a class="gofollow" data-track="MjYxLDE3LDEsNjA=" href="https://sennheiser.com/mke-400?utm_medium=online&utm_source=newscaststudio&utm_campaign=pro&utm_content=superbanner&utm_term=mke400" target="_blank" rel="nofollow"><img src="https://www.newscaststudio.com/wp-content/banners/sennheiser_mke400_728x90_en.gif" /></a></div></div>					
									</div>
				

			


				
				<div class="comment-holder">
					<div class="wrap">
						<div class="box">
							<div class="title">
								<h3>tags</h3>
							</div>
							<p><a href="https://www.newscaststudio.com/tag/nexstar-media-group/" rel="tag">Nexstar Media Group</a>, <a href="https://www.newscaststudio.com/tag/richmond/" rel="tag">Richmond</a>, <a href="https://www.newscaststudio.com/tag/wric/" rel="tag">WRIC</a></p>
						</div>
						<div class="box">
							<div class="title">
								<h3>categories</h3>
							</div>
							<p><a href="https://www.newscaststudio.com/category/broadcast-design/" rel="category tag">Broadcast Design</a>, <a href="https://www.newscaststudio.com/category/broadcast-industry-news/" rel="category tag">Broadcast Industry News</a>, <a href="https://www.newscaststudio.com/category/graphics/" rel="category tag">Graphics</a>, <a href="https://www.newscaststudio.com/category/heroes/" rel="category tag">Heroes</a>, <a href="https://www.newscaststudio.com/category/tv-news-graphics-design/" rel="category tag">TV News Graphics Design</a>, <a href="https://www.newscaststudio.com/category/tv-news-graphics-package/" rel="category tag">TV News Graphics Package</a></p>
						</div>
					</div>
				</div>
			</div>
		</div>
	</article>
							</div>
				<aside id="sidebar">
		<div class="widget ajdg_grpwidgets" id="ajdg_grpwidgets-9"><div class="g g-14"><div class="g-single a-126"><a class="gofollow" data-track="MTI2LDE0LDEsNjA=" href="http://www.shotokuusa.com/?utm_source=NewscastStudio" target="_blank" rel="nofollow"><img class="lazy lazy-hidden" src="//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.newscaststudio.com/wp-content/banners/shotoku_300x600_march.gif"/><noscript><img src="https://www.newscaststudio.com/wp-content/banners/shotoku_300x600_march.gif"/></noscript></a></div></div></div>	</aside>
		</div>
	</div>
			</main>
			<footer id="footer">
				<div class="area">
						<div class="footer-list">
		<ul id="menu-footer-navigation" class="menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1372"><a href="https://www.newscaststudio.com/about-us/">Staff</a>
<ul class="sub-menu">
<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://www.newscaststudio.com/about-us/masthead/">Michael P. Hill</a><br /><em>Publisher</em></li>
<p></p>
<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://www.newscaststudio.com/about-us/masthead/">Dak Dillon</a><br /><em>Editor in Chief</em></li>
</ul>
</li>
<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-1372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1372"><a href="https://www.newscaststudio.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://www.newscaststudio.com/about-us/masthead/">Masthead</a></li>
	<li id="menu-item-10612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10612"><a href="https://www.newscaststudio.com/category/site-updates/">Site Updates</a></li>
	<li id="menu-item-1421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1421"><a href="https://www.newscaststudio.com/about-us/advertising/">Advertising &#038; Media Kit</a></li>
	<li id="menu-item-55587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55587"><a href="https://www.newscaststudio.com/about-us/media-partnerships/">Partnerships</a></li>
	<li id="menu-item-47680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47680"><a href="https://www.newscaststudio.com/about-us/advertising/sponsor-generated-content/">Sponsored Content</a></li>
	<li id="menu-item-1374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1374"><a href="https://www.newscaststudio.com/about-us/copyright-disclaimer/">Copyright Disclaimer</a></li>
	<li id="menu-item-1438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1438"><a href="http://www.hdmediaventures.com/network/copyright/">Copyright and Trademark Information</a></li>
	<li id="menu-item-50629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50629"><a href="http://www.hdmediaventures.com/network/tos/">Terms of Service</a></li>
	<li id="menu-item-50630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50630"><a href="https://www.hdmediaventures.com/network/privacy">Privacy &#038; Cookie Policy</a></li>
	<li id="menu-item-47684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47684"><a href="https://www.newscaststudio.com/about-us/advertising-disclosure/">Advertising Disclosure</a></li>
	<li id="menu-item-104018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104018"><a href="https://www.hdmediaventures.com/network/accessibility/">Accessibility</a></li>
	<li id="menu-item-66844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66844"><a href="https://www.hdmediaventures.com/network/privacy">Cookies Opt Out</a></li>
</ul>
</li>
<li id="menu-item-1379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1379"><a href="https://www.newscaststudio.com/directory/">Directory</a>
<ul class="sub-menu">
	<li id="menu-item-41324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41324"><a href="https://www.newscaststudio.com/directory/av-integration/">AV Design &#038; Broadcast Integration</a></li>
	<li id="menu-item-1382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1382"><a href="https://www.newscaststudio.com/directory/music/">News Music</a></li>
	<li id="menu-item-41329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41329"><a href="https://www.newscaststudio.com/directory/production-music-libraries/">TV Production Music</a></li>
	<li id="menu-item-1383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1383"><a href="https://www.newscaststudio.com/directory/set-designers/">News Set Designers</a></li>
	<li id="menu-item-1384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384"><a href="https://www.newscaststudio.com/directory/set-fabricators/">News Set Fabricators</a></li>
	<li id="menu-item-41327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41327"><a href="https://www.newscaststudio.com/directory/lighting/">Lighting Design and Equipment</a></li>
	<li id="menu-item-41325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41325"><a href="https://www.newscaststudio.com/directory/motion-graphics-designers-broadcast/">Broadcast Graphic Designers</a></li>
	<li id="menu-item-41326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41326"><a href="https://www.newscaststudio.com/directory/broadcast-graphics-software/">Broadcast Graphics Software</a></li>
	<li id="menu-item-1385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1385"><a href="https://www.newscaststudio.com/directory/virtual-sets/">Augmented Reality &#038; Virtual Design</a></li>
	<li id="menu-item-41332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41332"><a href="https://www.newscaststudio.com/directory/weather-and-traffic/">TV Weather/Traffic Technology</a></li>
	<li id="menu-item-1387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1387"><a href="https://www.newscaststudio.com/directory/web-technology/">TV News Web Technology</a></li>
</ul>
</li>
<li id="menu-item-1439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1439"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-1440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440"><a href="https://www.newscaststudio.com/category/set-design/">TV Set Design</a></li>
	<li id="menu-item-1443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-1443"><a href="https://www.newscaststudio.com/category/graphics/">TV News Graphics</a></li>
	<li id="menu-item-1442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442"><a href="https://www.newscaststudio.com/category/music/">Music &amp; Theme Music</a></li>
	<li id="menu-item-1441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441"><a href="https://www.newscaststudio.com/category/lighting/">TV Studio Lighting</a></li>
	<li id="menu-item-20026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20026"><a href="https://www.newscaststudio.com/category/tv-news-set-design/">TV News Set Design</a></li>
	<li id="menu-item-20028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20028"><a href="https://www.newscaststudio.com/category/tv-set-design/">TV Set Design</a></li>
	<li id="menu-item-20027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20027"><a href="https://www.newscaststudio.com/category/tv-news-virtual-set-design/">TV News Virtual Set Design</a></li>
	<li id="menu-item-20084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-20084"><a href="https://www.newscaststudio.com/category/tv-news-graphics-design/">TV News Graphics Design</a></li>
	<li id="menu-item-20120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20120"><a href="https://www.newscaststudio.com/category/tv-news-music/">TV News Music</a></li>
	<li id="menu-item-20123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20123"><a href="https://www.newscaststudio.com/category/tv-production-music/">TV Production Music</a></li>
	<li id="menu-item-20085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20085"><a href="https://www.newscaststudio.com/category/tv-news-motion-graphics-design/">TV News Motion Graphics Design</a></li>
	<li id="menu-item-21889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21889"><a href="https://www.newscaststudio.com/category/tv-sports-set-design/">TV Sports Set Design</a></li>
	<li id="menu-item-46328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46328"><a href="https://www.newscaststudio.com/category/news-promos/">News Promos and Sports Promos</a></li>
	<li id="menu-item-10603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10603"><a href="https://www.newscaststudio.com/category/cable-news/">Cable News</a></li>
	<li id="menu-item-10604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10604"><a href="https://www.newscaststudio.com/category/local-news/">Local News</a></li>
</ul>
</li>
<li id="menu-item-10602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10602"><a href="#">Popular Topics</a>
<ul class="sub-menu">
	<li id="menu-item-52529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-52529"><a href="https://www.newscaststudio.com/category/broadcast-industry-news/">Broadcast Industry News</a></li>
	<li id="menu-item-51192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51192"><a href="https://www.newscaststudio.com/category/broadcast-engineering/">Broadcast Engineering News</a></li>
	<li id="menu-item-27027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-27027"><a href="https://www.newscaststudio.com/category/broadcast-design/">Broadcast Design</a></li>
	<li id="menu-item-10605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10605"><a href="https://www.newscaststudio.com/category/networks/">TV Networks</a></li>
	<li id="menu-item-10606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10606"><a href="https://www.newscaststudio.com/category/sports/">Sports Broadcasting &amp; Production</a></li>
	<li id="menu-item-62700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62700"><a href="https://www.newscaststudio.com/category/esports-broadcasting-and-production/">eSports Broadcasting &#038; Production</a></li>
	<li id="menu-item-23759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23759"><a href="https://www.newscaststudio.com/tv-news-drones/">TV News Drones</a></li>
	<li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10608"><a href="https://www.newscaststudio.com/category/virtual-sets/">Virtual Sets &#038; Studios</a></li>
	<li id="menu-item-10609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10609"><a href="https://www.newscaststudio.com/category/weather/">TV Weather Solutions</a></li>
	<li id="menu-item-27028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27028"><a href="https://www.newscaststudio.com/category/broadcast-facility-design/">Broadcast Facility Design</a></li>
	<li id="menu-item-27029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27029"><a href="https://www.newscaststudio.com/category/tv-news-facility-design/">TV News Facility Design</a></li>
	<li id="menu-item-62810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62810"><a href="https://www.newscaststudio.com/category/event-production/">Live Production &#038; Event Production</a></li>
	<li id="menu-item-62699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62699"><a href="https://www.newscaststudio.com/category/tv-studio-technology/">TV Technology News</a></li>
	<li id="menu-item-33944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33944"><a href="https://www.newscaststudio.com/designers">TV News Set Designers</a></li>
	<li id="menu-item-70174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70174"><a href="https://www.mixdex.com/tv-news">TV Broadcast Industry News</a></li>
	<li id="menu-item-90022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90022"><a title="NAB Show" href="https://www.newscaststudio.com/category/nab-show/">2022 NAB Show News</a></li>
</ul>
</li>
<li id="menu-item-10610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10610"><a href="#">Connect With Us</a>
<ul class="sub-menu">
	<li id="menu-item-76580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76580"><a href="/contribute">Contribute</a></li>
	<li id="menu-item-10611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10611"><a href="https://www.newscaststudio.com/subscribe/">Subscribe to NewscastStudio</a></li>
	<li id="menu-item-1388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1388"><a href="https://www.newscaststudio.com/about-us/contact/">Contact</a></li>
	<li id="menu-item-10614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10614"><a href="http://www.facebook.com/newscaststudio">Facebook</a></li>
	<li id="menu-item-10613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10613"><a href="http://www.twitter.com/newscaststudio">Twitter</a></li>
	<li id="menu-item-62701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62701"><a href="http://www.youtube.com/c/NewscastStudio">YouTube</a></li>
	<li id="menu-item-62702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62702"><a href="https://www.linkedin.com/company/newscaststudio/">LinkedIn</a></li>
	<li id="menu-item-70175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70175"><a href="http://www.instagram.com/newscaststudio">Instagram</a></li>
	<li id="menu-item-12432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12432"><a href="http://pinterest.com/source/newscaststudio.com">Pinterest</a></li>
	<li id="menu-item-104215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://giphy.com/channel/newscaststudio">Giphy</a></li>
</ul>
</li>
</ul></div>	</div>
					<div class="holder">
						<div class="footer-logo">
							<a href="https://kinsta.com/?kaid=ECEVESDZLCQF" target="_blank" rel="sponsored noopener">
								<img src="https://kinsta.com/assets/banners/kinsta-290x60-1.png" alt="Hosted by Kinsta" width="250" height="52">
							</a>
						</div>
						<div class="copy-holder">
							<p>Copyright &copy; 2003-2022 <a href="https://www.newscaststudio.com">NewscastStudio</a>, an <a href="http://www.hdmediaventures.com/">HD Media Ventures LLC</a> company. All rights reserved. NewscastStudio, The trade publication broadcast production and related marks and trade dress are marks of NewscastStudio.</p>
						</div>
					</div>
				</div>
			</footer>
		</div>
		<div class="mobile-drop">
			<div id="menu">
					<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a title="News Sets Broadcast Design" rel="set-design" href="https://www.newscaststudio.com/setstudio/">Set Design</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a title="Motion Graphics Broadcast Design" rel="motion-graphics" href="https://www.newscaststudio.com/graphics/">Graphics</a></li>
<li id="menu-item-13989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13989"><a title="News Music Packages" rel="news-music" href="https://www.newscaststudio.com/category/music/">Music &amp; Theme Music</a></li>
<li id="menu-item-10726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10726"><a title="TV Studio Lighting Design" rel="lighting" href="https://www.newscaststudio.com/category/lighting/">Lighting and Lighting Design</a></li>
<li id="menu-item-36267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36267"><a title="TV Studio Technology and Video Display Walls" rel="studio-tech" href="https://www.newscaststudio.com/category/tv-studio-technology/">Studio Tech</a></li>
<li id="menu-item-37050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37050"><a title="Augmented Reality and Virtual Reality for Broadcast Television" rel="ar-vr" href="https://www.newscaststudio.com/category/augmented-reality-ar/">AR / VR</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a rel="directory" href="https://www.newscaststudio.com/directory/">Directory</a></li>
</ul></div>				<ul class="social-network">
										<li><a href="https://www.facebook.com/newscaststudio/" class="icon-facebook"></a></a></li>
															<li><a href="https://www.twitter.com/newscaststudio/" class="icon-twitter"></a></li>
															<li><a href="https://www.pinterest.com/source/newscaststudio.com/" class="icon-pinterest"></a></li>
															<li><a href="mailto:https://www.newscaststudio.com/subscribe/" class="icon-email"></a></li>
									</ul>
			</div>
		</div>
	</div>
	<!-- ngg_resource_manager_marker --><div
				class="hustle-ui hustle-slidein hustle-palette--60012ffabd4891_93011683 hustle_module_id_9 module_id_9   hustle-size--custom"
				
			data-id="9"
			data-render-id="0"
			data-tracking="enabled"
			
				data-position="s"
				data-close-delay="20000"
				
				style="opacity: 0;"
			><div class="hustle-slidein-content"><div class="hustle-optin hustle-optin--focus-optin"><button class="hustle-button-icon hustle-button-close has-background">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-success" data-close-delay="false" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Sign up for NewscastStudio's weekly newsletter.</span><span class="hustle-subtitle">Our weekly newsletter delivers the latest broadcast industry news to your inbox including new debuts, case studies, thought leadership and broadcast gear updates.</span></div></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form"><div class="hustle-form-fields hustle-proximity-joined"><div class="hustle-field hustle-field-required "><label for="hustle-field-email-module-9" id="hustle-field-email-module-9-label" class="hustle-screen-reader">Work Email</label><input id="hustle-field-email-module-9" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-9-label" data-validate="1" data-required-error="Your email is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true" style="flex-flow: row nowrap;"><span>Email Address</span></span></div><div class="hustle-field "><label for="hustle-field-firstname-module-9" id="hustle-field-firstname-module-9-label" class="hustle-screen-reader">First Name</label><input id="hustle-field-firstname-module-9" type="text" class="hustle-input " name="firstname" value="" aria-labelledby="hustle-field-firstname-module-9-label" data-validate="" /><span class="hustle-input-label" aria-hidden="true" style="flex-flow: row nowrap;"><span>First Name</span></span></div><div class="hustle-field "><label for="hustle-field-lastname-module-9" id="hustle-field-lastname-module-9-label" class="hustle-screen-reader">Last Name</label><input id="hustle-field-lastname-module-9" type="text" class="hustle-input " name="lastname" value="" aria-labelledby="hustle-field-lastname-module-9-label" data-validate="" /><span class="hustle-input-label" aria-hidden="true" style="flex-flow: row nowrap;"><span>Last Name</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button><input type="hidden" name="hidden" value=""/><input type="hidden" name="hidden-46" value="https://www.newscaststudio.com/2022/06/17/wric-new-graphics-package-2022?year=2022&amp;monthnum=06&amp;day=17&amp;name=wric-new-graphics-package-2022"/></div></div><input type="hidden" name="hustle_module_id" value="9"><input type="hidden" name="post_id" value="112337"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div><div class="hustle-layout-footer"><p class="hustle-nsa-link"><a href="#">Never see this message again.</a></p></div></div></div></div></div>			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
				<script type="text/javascript">
			window.___gcfg = {
				lang: 'en-US'
			};
			(function() {
				var po = document.createElement('script');
				po.type = 'text/javascript';
				po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(po, s);
			})();
		</script>
	<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.68);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'NTQrcFZSYjlyaExMOE9XblJkVGlFVFBiZ3orREhGd1pYQUtQOWVEbTNBK3BLK1F5UXl5djhINHhPeHdjM1A1Y0NaeVYyeVlabC9BRzB1b1ZWcjNMaE5ZbEdGUFlrd0xLcHlOdjhhclBRaFhBNlhSUGNUZUo2OVJ0bnBVd0ZvYkF8YjFMSGtUVlBxNkxZRFB5RzVOWG83b1poUjllaDN2V0FsQ2F5ZmN2VmZNcz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            border: 1px solid #b5b5b5 !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;
        }
        .sfsi_subscribe_Popinner form {
            margin: 0 20px !important;
        }
        .sfsi_subscribe_Popinner h5 {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;
            margin: 0 0 10px !important;
            padding: 0 !important;
        }
        .sfsi_subscription_form_field {
            margin: 5px 0 !important;
            width: 100% !important;
            display: inline-flex;
            display: -webkit-inline-flex;
        }

        .sfsi_subscription_form_field input {
            width: 100% !important;
            padding: 10px 0px !important;
        }

        .sfsi_subscribe_Popinner input[type=email] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }
        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=submit] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;
        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<link rel='stylesheet' id='hustle_icons-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_optin-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-optin.min.css?ver=4.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_slidein-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-slidein.min.css?ver=4.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_inline-css'  href='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-inline.min.css?ver=4.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A700%2Cregular%2Cbold&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/uploads/cache/23b58def11b45727d3351702515f86af.js?ver=5.8.3' id='23b58def11b45727d3351702515f86af-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.newscaststudio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.8.3' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.8.3' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.8.3' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.newscaststudio.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.newscaststudio.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=2.6.9' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.4.11' id='hui_scripts-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='hustle_front-js-extra'>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</script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.4.11' id='hustle_front-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/themes/newscaststudio2015/js/jquery.main.js?ver=5.8.3' id='base-script-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.9' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.9' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.newscaststudio.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.9' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://www.newscaststudio.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'46293266',post:'112337',tz:'-5',srv:'www.newscaststudio.com'} ]);
	_stq.push([ 'clickTrackerInit', '46293266', '112337' ]);
</script>
<style type="text/css" id="hustle-module-9-0-styles" class="hustle-module-styles hustle-module-styles-9">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</style>	
	<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
	
	
	<!-- Matomo Image Tracker-->
	<noscript><img referrerpolicy="no-referrer-when-downgrade" src="https://statsmonitoring.com/matomo.php?idsite=2&amp;rec=1" style="border:0" alt="" /></noscript>
	<!-- End Matomo -->
	
	
		</body>
</html>
